previous-1.4_r637-1.40.i586.rpm


Advertisement

Description

previous - A NeXT computer emulator based on hatari emulator source code

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Emulators all
Package name previous
Package version 1.4_r637
Package release 1.40
Package architecture i586
Package type rpm
Installed size 3.80 MB
Download size 846.76 KB
Official Mirror ftp.gwdg.de
Previous is an emulator for the NeXT computer "black" hardware based on the hatari source code

Alternatives

Package Version Architecture Repository
previous-1.4_r637-1.40.x86_64.rpm 1.4_r637 x86_64 openSUSE Emulators
previous - - -

Requires

Name Value
libSDL2-2.0.so.0 -
libc.so.6(GLIBC_2.7) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_7.0.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.2) -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libz.so.1 -
libz.so.1(ZLIB_1.2.3.3) -

Provides

Name Value
application() -
application(previous.desktop) -
previous = 1.4_r637-1.40
previous(x86-32) = 1.4_r637-1.40

Download

Type URL
Binary Package previous-1.4_r637-1.40.i586.rpm
Source Package previous-1.4_r637-1.40.src.rpm

Install Howto

  1. Add the openSUSE Emulators repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/Emulators/openSUSE_Tumbleweed/ opensuse-emulators
  2. Install previous rpm package:
    # zypper install previous

Files

Path
/usr/bin/Previous
/usr/share/applications/previous.desktop
/usr/share/doc/packages/previous/gpl.txt
/usr/share/doc/packages/previous/networking.howto.txt
/usr/share/doc/packages/previous/readme.previous.txt
/usr/share/pixmaps/previous.png
/usr/share/previous/Previous-icon.bmp

Changelog

2016-10-15 - aloisio@gmx.com
- Switched to current active svn branch (realtime) and
updated to 1.4_r637
- Dropped  implicit_and_return.patch, previous-icon.patch
added implicit_declarations.patch previous.desktop
no-install-roms.patch
2014-12-16 - aloisio@gmx.com
- Initial version 0.5_r381

See Also

Package Description
prosystem-1.0.2-8.29.i586.rpm Atari 7800 Emulator
prosystem-1.0.2-8.29.x86_64.rpm Atari 7800 Emulator
q4wine-1.3.7-58.2.i586.rpm Qt GUI for WINE
q4wine-1.3.7-58.2.x86_64.rpm Qt GUI for WINE
q4wine-lang-1.3.7-58.2.noarch.rpm Translations for package q4wine
qmc2-0.195-2.12.i586.rpm MAME Catalog / Launcher II
qmc2-0.195-2.12.x86_64.rpm MAME Catalog / Launcher II
qmc2-arcade-0.195-2.12.i586.rpm MAME Catalog / Launcher II - Arcade Mode
qmc2-arcade-0.195-2.12.x86_64.rpm MAME Catalog / Launcher II - Arcade Mode
qmc2-sdlmame-0.195-2.12.i586.rpm MAME Catalog / Launcher II
qmc2-sdlmame-0.195-2.12.x86_64.rpm MAME Catalog / Launcher II
quasi88-0.6.4-2.45.i586.rpm NEC PC-8801 Emulator
quasi88-0.6.4-2.45.x86_64.rpm NEC PC-8801 Emulator
realityboy-0.84-1.17.i586.rpm Nintendo Virtual Boy Emulator
realityboy-0.84-1.17.x86_64.rpm Nintendo Virtual Boy Emulator
Advertisement
Advertisement