libtwolame-devel-0.3.13-5.19.x86_64.rpm


Advertisement

Description

libtwolame-devel - Include Files and Libraries mandatory for Development

Property Value
Distribution openSUSE Tumbleweed
Repository Multimedia Libs all
Package filename libtwolame-devel-0.3.13-5.19.x86_64.rpm
Package name libtwolame-devel
Package version 0.3.13
Package release 5.19
Package architecture x86_64
Package type rpm
Category Development/Libraries/C and C++
Homepage http://www.twolame.org/
License LGPL-2.1
Maintainer -
Download size 51.37 KB
Installed size 295.74 KB
This package contains all necessary include files and libraries needed
to develop applications that require these.

Alternatives

Package Version Architecture Repository
libtwolame-devel-0.3.13-5.19.i586.rpm 0.3.13 i586 Multimedia Libs
libtwolame-devel-0.3.13-1.53.i586.rpm 0.3.13 i586 VLC
libtwolame-devel-0.3.13-1.53.x86_64.rpm 0.3.13 x86_64 VLC
libtwolame-devel-0.3.13-1.6.i586.rpm 0.3.13 i586 openSUSE Oss
libtwolame-devel-0.3.13-1.6.x86_64.rpm 0.3.13 x86_64 openSUSE Oss
libtwolame-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libtwolame0 = 0.3.13

Provides

Name Value
libtwolame-devel = 0.3.13-5.19
libtwolame-devel(x86-64) = 0.3.13-5.19
pkgconfig(twolame) = 0.3.13
twolame-devel = 0.3.10

Obsoletes

Name Value
twolame-devel < 0.3.10

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libtwolame-devel-0.3.13-5.19.x86_64.rpm
Source Package twolame-0.3.13-5.19.src.rpm

Install Howto

  1. Add the Multimedia Libs repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/multimedia:/libs/openSUSE_Tumbleweed/ multimedia-libs
  2. Install libtwolame-devel rpm package:
    # zypper install libtwolame-devel

Files

Path
/usr/include/twolame.h
/usr/lib64/libtwolame.so
/usr/lib64/pkgconfig/twolame.pc
/usr/share/doc/packages/libtwolame-devel/AUTHORS
/usr/share/doc/packages/libtwolame-devel/ChangeLog
/usr/share/doc/packages/libtwolame-devel/README
/usr/share/doc/packages/libtwolame-devel/TODO
/usr/share/doc/packages/twolame-devel/api.txt
/usr/share/doc/packages/twolame-devel/psycho.txt
/usr/share/doc/packages/twolame-devel/vbr.txt
/usr/share/doc/packages/twolame-devel/html/api.html
/usr/share/doc/packages/twolame-devel/html/authors.html
/usr/share/doc/packages/twolame-devel/html/changelog.html
/usr/share/doc/packages/twolame-devel/html/doxygen.css
/usr/share/doc/packages/twolame-devel/html/doxygen.png
/usr/share/doc/packages/twolame-devel/html/index.html
/usr/share/doc/packages/twolame-devel/html/nav_f.png
/usr/share/doc/packages/twolame-devel/html/nav_h.png
/usr/share/doc/packages/twolame-devel/html/psycho.html
/usr/share/doc/packages/twolame-devel/html/readme.html
/usr/share/doc/packages/twolame-devel/html/tabs.css
/usr/share/doc/packages/twolame-devel/html/todo.html
/usr/share/doc/packages/twolame-devel/html/twolame-manpage.css
/usr/share/doc/packages/twolame-devel/html/twolame.1.html
/usr/share/doc/packages/twolame-devel/html/twolame.css
/usr/share/doc/packages/twolame-devel/html/twolame_8h.html
/usr/share/doc/packages/twolame-devel/html/twolame_8h_source.html
/usr/share/doc/packages/twolame-devel/html/vbr.html

Changelog

2017-05-25 - zaitor@opensuse.org
- Tweak spec to align more with openSUSE standards.
- Export fno-strict-aliasing to CFLAGS, quiet a gcc warning.
- Drop flac-devel BuildRequires, not needed.
- Replace libsndfile-devel with pkgconfig(sndfile) BuildRequires
and version it, following what configure looks for.
2012-03-12 - toddrme2178@gmail.com
- Update to 3.13
- Cleaned up spec file formatting
- Changed license to LGPL-2.1 (see COPYING file)
- Added 32bit compatibility package (needed by
gstreamer-0_10-plugins-ugly-orig-addon-32bit)
2008-01-09 - toni@links2linux.de
- update to 3.12
- changed package layout according Shared Library Packaging Policy
2007-03-21 - toni@links2linux.de
- update to 3.10
2006-12-31 - toni@links2linux.de
- update to 3.9
2006-09-17 - toni@links2linux.de
- build for packman
2006-07-29 - oc2pus@arcor.de
- initial release 0.3.8

See Also

Package Description
libtwolame0-0.3.13-5.19.i586.rpm Shared libraries for TwoLame
libtwolame0-0.3.13-5.19.x86_64.rpm Shared libraries for TwoLame
libtwolame0-32bit-0.3.13-5.19.x86_64.rpm Shared libraries for TwoLame
libudf0-2.0.0-67.9.i586.rpm Library for working with Universal Disk Format filesystems
libudf0-2.0.0-67.9.x86_64.rpm Library for working with Universal Disk Format filesystems
libudf0-32bit-2.0.0-67.9.x86_64.rpm Library for working with Universal Disk Format filesystems
libunicap-devel-0.9.12-41.15.i586.rpm Development files for the unicap library
libunicap-devel-0.9.12-41.15.x86_64.rpm Development files for the unicap library
libunicap2-0.9.12-41.15.i586.rpm Library to access different kinds of (video) capture devices
libunicap2-0.9.12-41.15.x86_64.rpm Library to access different kinds of (video) capture devices
libunicap2-32bit-0.9.12-41.15.x86_64.rpm Library to access different kinds of (video) capture devices
libvamp-hostsdk3-2.7.1-23.26.i586.rpm Library for Vamp audio analysis plugin hosts
libvamp-hostsdk3-2.7.1-23.26.x86_64.rpm Library for Vamp audio analysis plugin hosts
libvamp-hostsdk3-32bit-2.7.1-23.26.x86_64.rpm Library for Vamp audio analysis plugin hosts
libvamp-sdk2-2.7.1-23.26.i586.rpm Library for Vamp audio analysis plugins
Advertisement
Advertisement