libpostproc55-4.1.3-62.1.i586.rpm


Advertisement

Description

libpostproc55 - FFmpeg post-processing library

Property Value
Distribution openSUSE Tumbleweed
Repository Multimedia Libs all
Package filename libpostproc55-4.1.3-62.1.i586.rpm
Package name libpostproc55
Package version 4.1.3
Package release 62.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://ffmpeg.org/
License LGPL-2.1-or-later AND GPL-2.0-or-later
Maintainer -
Download size 90.20 KB
Installed size 119.45 KB
A library with video postprocessing filters, such as deblocking and
deringing filters, noise reduction, automatic contrast and brightness
correction, linear/cubic interpolating deinterlacing.

Alternatives

Package Version Architecture Repository
libpostproc55-4.2-7.1.x86_64.rpm 4.2 x86_64 Packman
libpostproc55-4.2-7.1.i586.rpm 4.2 i586 Packman
libpostproc55-4.1.3-64.1.x86_64.rpm 4.1.3 x86_64 Multimedia Libs
libpostproc55-4.1.3-1.1.x86_64.rpm 4.1.3 x86_64 openSUSE Oss
libpostproc55-4.1.3-1.1.i586.rpm 4.1.3 i586 openSUSE Oss
libpostproc55-4.1-3.2.x86_64.rpm 4.1 x86_64 VLC
libpostproc55-4.1-3.2.i586.rpm 4.1 i586 VLC
libpostproc55 - - -

Requires

Name Value
/sbin/ldconfig -
libavutil.so.56 -
libavutil.so.56(LIBAVUTIL_56) -
libavutil56 = 4.1.3-62.1
libc.so.6(GLIBC_2.4) -
libpthread.so.0 -

Provides

Name Value
libpostproc.so.55 -
libpostproc.so.55(LIBPOSTPROC_55) -
libpostproc55 = 4.1.3-62.1
libpostproc55(x86-32) = 4.1.3-62.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libpostproc55-4.1.3-62.1.i586.rpm
Source Package ffmpeg-4-4.1.3-62.1.src.rpm

Install Howto

  1. Add the Multimedia Libs repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/multimedia:/libs/openSUSE_Tumbleweed/ multimedia-libs
  2. Install libpostproc55 rpm package:
    # zypper install libpostproc55

Files

Path
/usr/lib/libpostproc.so.55
/usr/lib/libpostproc.so.55.3.100
/usr/share/licenses/libpostproc55/COPYING.GPLv2
/usr/share/licenses/libpostproc55/LICENSE.md

Changelog

2019-04-30 - Hans-Peter Jansen <hpj@urpla.net>
- Update patch 0001-Add-ability-for-ffmpeg-to-run-svt-av1.patch
from upstream
2019-04-02 - seanlew@opensuse.org
- Update to version 4.1.3:
* Updates and bug fixes for codecs, filters and formats.
[boo#1133153, boo#1133155, CVE-2019-11338, CVE-2019-11339]
2019-03-28 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 4.1.2:
* Updates and bug fixes for codecs, filters and formats.
2019-03-17 - Bjørn Lie <bjorn.lie@gmail.com>
- Add ffmpeg-avcodec-libdav1d-AV1-decoder-wrapper.patch: Backport
dav1d decoder support for aom (av1) codec. Following this, add
conditional pkgconfig(dav1d) BuildRequires and pass conditional
- -enable-libdav1d to configure. Also add libdav1d to
enable_decoders.
2019-03-09 - Bjørn Lie <bjorn.lie@gmail.com>
- Add a new filter line to rpmlintrc
(addFilter("no-dependency-on ffmpeg-4-lib*")).
2019-03-04 - John Vandenberg <jayvdb@gmail.com>
- Add trivial encoder rawvideo, already enabled in decoders
2019-03-02 - Jan Engelhardt <jengelh@inai.de>
- Unconditionalize bs2b, it exists in openSUSE 13.x too.
2019-03-01 - bjorn.lie@gmail.com
- Drop ffmpeg-libcdio_cdda-pkgconfig.patch: It only adds comments
in it's current form, so serves no purpose at all anymore.
- Refresh patches with refresh_patches service.
- Rename rpmlintrc file to ffmpeg-4-rpmlintrc.
2019-02-28 - bjorn.lie@gmail.com
- Add missing conditional configure option: --enable-libbs2b,
BuildRequires already in place.
2019-02-16 - bjorn.lie@gmail.com
- Add aac to enabled_encoders and enabled_decoders. Build the
native aac support in ffmpeg. These do not support HE-AAC (v1/2)
protocols.

See Also

Package Description
libpulse-devel-12.2-11.1.i586.rpm Development package for the pulseaudio library
libpulse-devel-12.2-11.1.x86_64.rpm Development package for the pulseaudio library
libpulse-devel-32bit-12.2-11.1.x86_64.rpm Development package for the pulseaudio library
libpulse-mainloop-glib0-12.2-11.1.i586.rpm GLIB 2.0 Main Loop wrapper for PulseAudio
libpulse-mainloop-glib0-12.2-11.1.x86_64.rpm GLIB 2.0 Main Loop wrapper for PulseAudio
libpulse-mainloop-glib0-32bit-12.2-11.1.x86_64.rpm GLIB 2.0 Main Loop wrapper for PulseAudio
libpulse0-12.2-11.1.i586.rpm Client interface to PulseAudio
libpulse0-12.2-11.1.x86_64.rpm Client interface to PulseAudio
libpulse0-32bit-12.2-11.1.x86_64.rpm Client interface to PulseAudio
libqjack-devel-0.0+20170112-14.12.i586.rpm Connect to the Jack Sound Server with Qt
libqjack-devel-0.0+20170112-14.12.x86_64.rpm Connect to the Jack Sound Server with Qt
libqjack0-0.0+20170112-14.12.i586.rpm Connect to the Jack Sound Server with Qt
libqjack0-0.0+20170112-14.12.x86_64.rpm Connect to the Jack Sound Server with Qt
libquicktime-1.2.4+git20180207.666c35c-107.16.i586.rpm Library for Reading and Writing Quicktime Movie Files
libquicktime-1.2.4+git20180207.666c35c-107.16.x86_64.rpm Library for Reading and Writing Quicktime Movie Files
Advertisement
Advertisement