libmpd1-11.8.17-2.42.i586.rpm


Advertisement

Description

libmpd1 - The libmpd package

Property Value
Distribution openSUSE Tumbleweed
Repository Multimedia Libs all
Package filename libmpd1-11.8.17-2.42.i586.rpm
Package name libmpd1
Package version 11.8.17
Package release 2.42
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://gmpclient.org/
License GPL-2.0+
Maintainer -
Download size 46.29 KB
Installed size 122.19 KB
libmpd is a library that provides high-level, callback-based access to Music
Player Daemon.

Alternatives

Package Version Architecture Repository
libmpd1-11.8.17-2.42.x86_64.rpm 11.8.17 x86_64 Multimedia Libs
libmpd1-11.8.17-1.12.x86_64.rpm 11.8.17 x86_64 openSUSE Oss
libmpd1-11.8.17-1.12.i586.rpm 11.8.17 i586 openSUSE Oss
libmpd1 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.28) -
libglib-2.0.so.0 -

Provides

Name Value
libmpd.so.1 -
libmpd1 = 11.8.17-2.42
libmpd1(x86-32) = 11.8.17-2.42

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libmpd1-11.8.17-2.42.i586.rpm
Source Package libmpd-11.8.17-2.42.src.rpm

Install Howto

  1. Add the Multimedia Libs repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/multimedia:/libs/openSUSE_Tumbleweed/ multimedia-libs
  2. Install libmpd1 rpm package:
    # zypper install libmpd1

Files

Path
/usr/lib/libmpd.so.1
/usr/lib/libmpd.so.1.3.0

Changelog

2015-02-11 - p.drouand@gmail.com
- Update to version 11.8.17
* ChangeLog has not been updated
- Update home page Url
- Use download Url as source
- Update and unversion libmpd-0.20.0_glibc-2.20.patch
> libmpd-glibc-2.20.patch
- Removed libmpd-overflow.patch
2014-11-08 - crrodriguez@opensuse.org
- add baselibs.conf as source
2014-10-21 - crrodriguez@opensuse.org
- Correct previous SR that I accepted too fast..one should not
include config.h in public headers. fix the problem the right
way.
2014-10-20 - avvissu@yandex.ru
- Fix build error on openSUSE > 13.1:
* add libmpd-0.20.0_glibc-2.20.patch
- Fix unresolvable dependencies on SLES11:
* add BuildRequires:  glib2-devel
2012-02-13 - coolo@suse.com
- patch license to follow spdx.org standard
2011-05-01 - toddrme2178@gmail.com
- Added 32bit compatibility libraries
- Removed duplicate documentation files (fix for RPMLINT warning)
2011-01-30 - gber@opensuse.org
- fix dependencies of the -devel package
- improved summary/description
2010-12-29 - gber@opensuse.org
- update to version 0.20.0
* add replaygain support
* add mpd_playlist_load
- cleanup
* do not build static libs
* dropped empty documentation files
* improved summary/description
* use separate .changes files
- build and include API documentation
2009-09-02 - detlef@links2linux.de
- new upstream version <0.19.0>
2009-03-10 - detlef@links2linux.de
- new upstream version <0.18.0>

See Also

Package Description
libmpd1-32bit-11.8.17-2.42.x86_64.rpm The libmpd package
libmpdclient-devel-2.16-7.3.i586.rpm Development files for libmpdclient
libmpdclient-devel-2.16-7.3.x86_64.rpm Development files for libmpdclient
libmpdclient2-2.16-7.3.i586.rpm Library for interfacing the Music Player Daemon
libmpdclient2-2.16-7.3.x86_64.rpm Library for interfacing the Music Player Daemon
libmpeg2-0-0.5.1-10.12.i586.rpm MPEG-2 Video Stream Decoder
libmpeg2-0-0.5.1-10.12.x86_64.rpm MPEG-2 Video Stream Decoder
libmpeg2-0-32bit-0.5.1-10.12.x86_64.rpm MPEG-2 Video Stream Decoder
libmpeg2-devel-0.5.1-10.12.i586.rpm Development files for libmpeg2
libmpeg2-devel-0.5.1-10.12.x86_64.rpm Development files for libmpeg2
libmpeg2convert0-0.5.1-10.12.i586.rpm MPEG-2 Video Stream Decoder
libmpeg2convert0-0.5.1-10.12.x86_64.rpm MPEG-2 Video Stream Decoder
libmpeg2encpp-2_0-0-2.0.0-93.16.i586.rpm MJPEG Video Capture and Processing Tools
libmpeg2encpp-2_0-0-2.0.0-93.16.x86_64.rpm MJPEG Video Capture and Processing Tools
libmpeg2encpp-2_0-0-32bit-2.0.0-93.16.x86_64.rpm MJPEG Video Capture and Processing Tools
Advertisement
Advertisement