libgsttranscoder-1_0-0-1.14.1-22.8.i586.rpm


Advertisement

Description

libgsttranscoder-1_0-0 - GStreamer Transcoder API

Property Value
Distribution openSUSE Tumbleweed
Repository Multimedia Libs all
Package filename libgsttranscoder-1_0-0-1.14.1-22.8.i586.rpm
Package name libgsttranscoder-1_0-0
Package version 1.14.1
Package release 22.8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://github.com/pitivi/gst-transcoder
License LGPL-2.1-only
Maintainer -
Download size 23.51 KB
Installed size 49.93 KB
This subpackage contains the implementation of the GStreamer API.

Alternatives

Package Version Architecture Repository
libgsttranscoder-1_0-0-1.14.1-22.8.x86_64.rpm 1.14.1 x86_64 Multimedia Libs
libgsttranscoder-1_0-0-1.14.1-1.2.x86_64.rpm 1.14.1 x86_64 openSUSE Oss
libgsttranscoder-1_0-0-1.14.1-1.2.i586.rpm 1.14.1 i586 openSUSE Oss
libgsttranscoder-1_0-0 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgstpbutils-1.0.so.0 -
libgstreamer-1.0.so.0 -

Provides

Name Value
libgsttranscoder-1.0.so.0 -
libgsttranscoder-1_0-0 = 1.14.1-22.8
libgsttranscoder-1_0-0(x86-32) = 1.14.1-22.8

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libgsttranscoder-1_0-0-1.14.1-22.8.i586.rpm
Source Package gstreamer-transcoder-1.14.1-22.8.src.rpm

Install Howto

  1. Add the Multimedia Libs repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/multimedia:/libs/openSUSE_Tumbleweed/ multimedia-libs
  2. Install libgsttranscoder-1_0-0 rpm package:
    # zypper install libgsttranscoder-1_0-0

Files

Path
/usr/lib/libgsttranscoder-1.0.so.0

Changelog

2018-09-26 - bjorn.lie@gmail.com
- Update to version 1.14.1:
+ transcodebin: Handle files with several tracks of a kind. This
doesn't support transcoding the various tracks yet, but there
is a FIXME about that for now.
+ Force profile=high in youtube target.
2018-06-25 - bjorn.lie@gmail.com
- Update to version 1.14.0:
+ Misc bug fixing compared to 1.12.2.
- Add gtk-doc BuildRequires and pass disable_doc=false and
disable_introspection=false to meson, ensure we build the
features we want. Package the now built api documentations in
devel package.
2018-03-01 - dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner.
2017-12-31 - zaitor@opensuse.org
- Update to version 1.12.2:
+ clock: Fix unreachable codepath.
2017-09-21 - zaitor@opensuse.org
- Update to version 1.12.1:
+ No changelog provided, please check upstream git log.
2017-07-16 - zaitor@opensuse.org
- Update to version 1.12.0:
+ No changelog provided, please check upstream git log.
2017-07-16 - zaitor@opensuse.org
- Update to version 1.10.1:
+ Rename GStreamer plugin to match so filename.
2017-02-04 - zaitor@opensuse.org
- Update to version 1.10.0:
+ Nothing really new this cycle.
- Use meson macros.
- Tweak description to avoid rpmlint warning.
- Add gstreamer-devel Requires to gstreamer-transcoder-devel
sub-package, workaround upstream bug
(gh#pitivi/gst-transcoder#4).
2017-02-04 - antoine.belvire@opensuse.org
- Move the GStreamer transcoder plugin from devel subpackage to
main package. Applications (e.g. Pitivi) which rely on
gstreamer-transcoder assume the plugin is provided and may crash
without it (boo#1023627).
2016-10-22 - jengelh@inai.de
- Update descriptions.

See Also

Package Description
libgsturidownloader-1_0-0-1.14.4-257.1.i586.rpm GStreamer Streaming-Media Framework Plug-Ins
libgsturidownloader-1_0-0-1.14.4-257.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
libgsturidownloader-1_0-0-32bit-1.14.4-257.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
libgstvalidate-1_0-0-1.14.4-41.9.i586.rpm Validate GStreamer Pipelines -- System Libraries
libgstvalidate-1_0-0-1.14.4-41.9.x86_64.rpm Validate GStreamer Pipelines -- System Libraries
libgstvdpau-1.14.4-257.1.i586.rpm GStreamer Streaming-Media Framework Plug-Ins
libgstvdpau-1.14.4-257.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
libgstvdpau-32bit-1.14.4-257.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
libgstvideo-1_0-0-1.14.4-122.1.i586.rpm GStreamer Streaming-Media Framework Plug-Ins
libgstvideo-1_0-0-1.14.4-122.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
libgstvideo-1_0-0-32bit-1.14.4-122.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
libgstwayland-1_0-0-1.14.4-257.1.i586.rpm GStreamer Streaming-Media Framework Plug-Ins - Wayland backend
libgstwayland-1_0-0-1.14.4-257.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins - Wayland backend
libgstwayland-1_0-0-32bit-1.14.4-257.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins - Wayland backend
libgstwebrtc-1_0-0-1.14.4-257.1.i586.rpm GStreamer Streaming-Media Framework Plug-Ins
Advertisement
Advertisement