v4l2loopback-kmp-pae-0.12.1_k5.0.9_1-13.30.i586.rpm


Advertisement

Description

v4l2loopback-kmp-pae - A kernel module to create V4L2 loopback devices

Property Value
Distribution openSUSE Tumbleweed
Repository Multimedia Apps all
Package filename v4l2loopback-kmp-pae-0.12.1_k5.0.9_1-13.30.i586.rpm
Package name v4l2loopback-kmp-pae
Package version 0.12.1_k5.0.9_1
Package release 13.30
Package architecture i586
Package type rpm
Category System/Kernel
Homepage https://github.com/umlaeute/v4l2loopback
License GPL-2.0-or-later
Maintainer -
Download size 24.55 KB
Installed size 43.27 KB
This module allows you to create "virtual video devices" normal (v4l2)
applications will read these devices as if they were ordinary video
devices, but the video will not be read from e.g. a capture card but
instead it is generated by another application.

Alternatives

Package Version Architecture Repository
v4l2loopback-kmp-pae-0.12.1_k5.0.11_1-1.21.i586.rpm 0.12.1_k5.0.11_1 i586 openSUSE Oss
v4l2loopback-kmp-pae - - -

Requires

Name Value
coreutils -
grep -
kernel-pae -
kernel-uname-r = 5.0.9-1-pae

Provides

Name Value
multiversion(kernel) -
v4l2loopback-kmp = 0.12.1
v4l2loopback-kmp = 0.12.1_k5.0.9_1
v4l2loopback-kmp-pae = 0.12.1_k5.0.9_1-13.30
v4l2loopback-kmp-pae(x86-32) = 0.12.1_k5.0.9_1-13.30
v4l2loopback-kmp-pae-k5.0.9_1 -

Conflicts

Name Value
v4l2loopback-kmp-pae-k5.0.9_1 -

Obsoletes

Name Value
v4l2loopback-kmp-desktop -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package v4l2loopback-kmp-pae-0.12.1_k5.0.9_1-13.30.i586.rpm
Source Package v4l2loopback-0.12.1-13.30.src.rpm

Install Howto

  1. Add the Multimedia Apps repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/multimedia:/apps/openSUSE_Tumbleweed/ multimedia-apps
  2. Install v4l2loopback-kmp-pae rpm package:
    # zypper install v4l2loopback-kmp-pae

Files

Path
/lib/modules/5.0.9-1-pae/
/lib/modules/5.0.9-1-pae/updates/v4l2loopback.ko

Changelog

2019-01-23 - Luigi Baldoni <aloisio@gmx.com>
- Update to version 0.12.1
[ IOhannes m zmölnig ]
* Fix permission of source code files
* Initialize variables
* Use %u to print size_t
* Improve coding style by removing unused variables
* More coding style fixes
* Use GStreamer-1.0 caps in the documentation
* Gst1.0 compat for example-script
* Protect VP9 and HEVC by #ifdef guards
[ Andrii Danyleiko ]
* Fix typo
[ Kai Kang ]
* Replace do_gettimeofday with v4l2_get_timestamp for linux-5
compat
2018-07-02 - aloisio@gmx.com
- Update to version 0.12.0
* Fixed compat with kernel 4.16
* NV12 support
* 8bit Bayer support
2018-06-25 - aloisio@gmx.com
- Use %{?linux_make_arch} when building kernel modules
(boo#1098050).
2018-04-03 - guillaume.gardet@opensuse.org
- Update to 0.11.0:
* Adapted to new kernel timer API
* VP9 & HEVC support
* Hacks to work around issues with Google Chrome and GStreamer-0.10
2017-08-11 - aloisio@gmx.com
- Added v4l-utils as runtime dependency
2017-07-29 - aloisio@gmx.com
- Added preamble as source
2017-07-28 - aloisio@gmx.com
- Update to 0.10.0
2014-01-17 - matwey.kornilov@gmail.com
- Update to 0.8.0
2013-02-17 - matwey.kornilov@gmail.com
- Initial commit (0.6.3)

See Also

Package Description
v4l2loopback-utils-0.12.0-11.37.x86_64.rpm Utils for V4L2 loopback devices
v4l2loopback-utils-0.12.1-13.30.i586.rpm Utils for V4L2 loopback devices
vbrfix-0.24-7.14.i586.rpm Repair MP3 files that have incorrect VBR information
vbrfix-0.24-7.9.x86_64.rpm Repair MP3 files that have incorrect VBR information
vgrabbj-0.9.8-1.41.x86_64.rpm Image grabber for v4l devices
vgrabbj-0.9.8-1.49.i586.rpm Image grabber for v4l devices
vidcutter-5.5.0-19.7.x86_64.rpm Video cutter and joiner
vidcutter-6.0.0-21.6.i586.rpm Video cutter and joiner
vimpc-0.09.2-1.1.i586.rpm MPD client with vi keybindings
visualjackm-0.0+20120307-12.6.x86_64.rpm Connects ProjectM Visualization with Jack
vkeybd-0.1.18d-32.4.x86_64.rpm Virtual Keyboard Instrument
vkeybd-0.1.18d-32.8.i586.rpm Virtual Keyboard Instrument
vocal-2.2.0-11.10.x86_64.rpm A podcast client for the desktop
vocal-2.4.0-14.1.i586.rpm A podcast client for the desktop
vocal-lang-2.2.0-11.10.noarch.rpm Translations for package vocal
Advertisement
Advertisement