python3-poppler-qt5-0.25.1-6.10.x86_64.rpm


Advertisement

Description

python3-poppler-qt5 - Python binding to poppler-qt5

Property Value
Distribution openSUSE Tumbleweed
Repository Multimedia Apps all
Package filename python3-poppler-qt5-0.25.1-6.10.x86_64.rpm
Package name python3-poppler-qt5
Package version 0.25.1
Package release 6.10
Package architecture x86_64
Package type rpm
Category Development/Languages/Python
Homepage https://github.com/zehome/python-poppler-qt5
License LGPL-2.1-or-later
Maintainer -
Download size 87.25 KB
Installed size 409.56 KB
A Python binding for libpoppler-qt5 that aims for completeness
and for being actively maintained.

Alternatives

Package Version Architecture Repository
python3-poppler-qt5-0.25.1-10.11.i586.rpm 0.25.1 i586 Multimedia Apps
python3-poppler-qt5-0.25.1-2.4.x86_64.rpm 0.25.1 x86_64 openSUSE Oss
python3-poppler-qt5-0.25.1-2.4.i586.rpm 0.25.1 i586 openSUSE Oss
python3-poppler-qt5 - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libpoppler-qt5.so.1()(64bit) -
libpython3.6m.so.1.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
python(abi) = 3.6

Provides

Name Value
python3-poppler-qt5 = 0.25.1-6.10
python3-poppler-qt5(x86-64) = 0.25.1-6.10

Obsoletes

Name Value
python3-poppler-qt4 -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package python3-poppler-qt5-0.25.1-6.10.x86_64.rpm
Source Package python-poppler-qt5-0.25.1-6.10.src.rpm

Install Howto

  1. Add the Multimedia Apps repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/multimedia:/apps/openSUSE_Tumbleweed/ multimedia-apps
  2. Install python3-poppler-qt5 rpm package:
    # zypper install python3-poppler-qt5

Files

Path
/usr/lib64/python3.6/site-packages/popplerqt5.cpython-36m-x86_64-linux-gnu.so
/usr/lib64/python3.6/site-packages/python_poppler_qt5-0.25.1-py3.6.egg-info
/usr/share/doc/packages/python3-poppler-qt5/ChangeLog
/usr/share/doc/packages/python3-poppler-qt5/README.rst
/usr/share/doc/packages/python3-poppler-qt5/TODO
/usr/share/licenses/python3-poppler-qt5/LICENSE

Changelog

2018-05-29 - mcepl@suse.com
- Clean SPEC file
2017-08-24 - jmatejek@suse.com
- singlespec auto-conversion
2017-03-23 - cornelis@solcon.nl
- Change RPM Group to Development/Languages/Python
2017-01-25 - cornelis@solcon.nl
- Switch to the zehome fork, which is better maintained at the
moment and use released tarball.
2017-01-24 - cornelis@solcon.nl
- Update to git to get necessary fixes
2017-01-23 - cornelis@solcon.nl
- Initial package, replaces python-poppler-qt4

See Also

Package Description
qjackctl-0.5.4-38.1.x86_64.rpm Graphical User Interface to Control JACK Servers
qjackctl-0.5.7-43.2.i586.rpm Graphical User Interface to Control JACK Servers
qjackctl-lang-0.5.4-38.1.noarch.rpm Translations for package qjackctl
qjackctl-lang-0.5.7-43.2.noarch.rpm Translations for package qjackctl
qlcplus-4.11.2-1.2.i586.rpm Q Light Controller+
qlcplus-4.11.2-1.2.x86_64.rpm Q Light Controller+
qloud-1.1-1.28.x86_64.rpm Tool to measure
qloud-1.1-1.34.i586.rpm Tool to measure
qmmp-1.2.4-126.6.x86_64.rpm Qt-based Multimedia Player
qmmp-1.3.1-137.6.i586.rpm Qt-based Multimedia Player
qmmp-plugin-pack-1.3.0-19.2.i586.rpm Extra plugins for Qmmp
qmmp-plugin-pack-ffap-1.2.3-10.6.x86_64.rpm Enhanced Monkey's Audio (APE) decoder for Qmmp
qmmp-plugin-pack-ffap-1.3.0-19.2.i586.rpm Enhanced Monkey's Audio (APE) decoder for Qmmp
qmmp-plugin-pack-ffvideo-1.3.0-19.2.i586.rpm Video Playback Qmmp plugin
qmmp-plugin-pack-goom-1.2.3-10.6.x86_64.rpm Goom visualisation Qmmp plugin
Advertisement
Advertisement