libADLMIDI1-1.4.0.1-3.1.i586.rpm


Advertisement

Description

libADLMIDI1 - A Software MIDI Synthesizer library with OPL3 (YMF262) emulator

Property Value
Distribution openSUSE Tumbleweed
Repository Multimedia Apps all
Package filename libADLMIDI1-1.4.0.1-3.1.i586.rpm
Package name libADLMIDI1
Package version 1.4.0.1
Package release 3.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://github.com/Wohlstand/libADLMIDI
License GPL-3.0-only AND LGPL-3.0
Maintainer -
Download size 201.14 KB
Installed size 520.75 KB
A software MIDI synthesizer library with OPL3 emulation (FM synthesis).
The library is based on the ADLMIDI, a multiplatform MIDI player with OPL3 emulation:
https://bisqwit.iki.fi/source/adlmidi.html

Alternatives

Package Version Architecture Repository
libADLMIDI1-1.4.0.1-1.1.x86_64.rpm 1.4.0.1 x86_64 openSUSE Oss
libADLMIDI1-1.4.0.1-1.1.i586.rpm 1.4.0.1 i586 openSUSE Oss
libADLMIDI1 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.29) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.21) -

Provides

Name Value
libADLMIDI.so.1 -
libADLMIDI1 = 1.4.0.1-3.1
libADLMIDI1(x86-32) = 1.4.0.1-3.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libADLMIDI1-1.4.0.1-3.1.i586.rpm
Source Package libadlmidi-1.4.0.1-3.1.src.rpm

Install Howto

  1. Add the Multimedia Apps repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/multimedia:/apps/openSUSE_Tumbleweed/ multimedia-apps
  2. Install libADLMIDI1 rpm package:
    # zypper install libADLMIDI1

Files

Path
/usr/lib/libADLMIDI.so.1
/usr/share/doc/packages/libADLMIDI1/AUTHORS
/usr/share/doc/packages/libADLMIDI1/README.md
/usr/share/licenses/libADLMIDI1/LICENSE.GPL-3.txt
/usr/share/licenses/libADLMIDI1/LICENSE.LGPL-3.txt
/usr/share/licenses/libADLMIDI1/LICENSE.txt

Changelog

2019-03-11 - Martin Hauke <mardnh@gmx.de>
- Initial package, version 1.4.0.1

See Also

Package Description
libPlaYUVerLib0-0.18.3-1.19.x86_64.rpm C++ library for playuver
libPlaYUVerLib0-0.18.3-1.34.i586.rpm C++ library for playuver
libadlmidi-devel-1.4.0.1-3.1.i586.rpm Header files for libADLMIDI
libags2-2.0.22-45.1.x86_64.rpm GSequencer core libraries
libags2-2.1.69-86.14.i586.rpm GSequencer core libraries
libaudcore5-3.10-10.4.x86_64.rpm Main functionality library of Audacious
libaudcore5-3.10.1-12.10.i586.rpm Main functionality library of Audacious
libaudgui5-3.10-10.4.x86_64.rpm GTK GUI implementation of Audacious
libaudgui5-3.10.1-12.10.i586.rpm GTK GUI implementation of Audacious
libaudqt2-3.10-10.4.x86_64.rpm QT GUI implementation of Audacious
libaudqt2-3.10.1-12.10.i586.rpm QT GUI implementation of Audacious
libaudtag3-3.10-10.4.x86_64.rpm ID3 and APE metadata support for Audacious
libaudtag3-3.10.1-12.10.i586.rpm ID3 and APE metadata support for Audacious
libbml-devel-0.10.2-43.5.x86_64.rpm Development files for libbml
libbml-devel-0.10.2-49.1.i586.rpm Development files for libbml
Advertisement
Advertisement