libqt5-qtxmlpatterns-devel-32bit-5.12.3-ku.1.1.x86_64.rpm


Advertisement

Description

libqt5-qtxmlpatterns-devel-32bit - Development files for the Qt5 XML Patterns library

Property Value
Distribution openSUSE Tumbleweed
Repository KDE Unstable all
Package filename libqt5-qtxmlpatterns-devel-32bit-5.12.3-ku.1.1.x86_64.rpm
Package name libqt5-qtxmlpatterns-devel-32bit
Package version 5.12.3
Package release ku.1.1
Package architecture x86_64
Package type rpm
Category Development/Libraries/C and C++
Homepage https://www.qt.io
License LGPL-2.1-with-Qt-Company-Qt-exception-1.1 or LGPL-3.0-only
Maintainer -
Download size 13.35 KB
Installed size unknown
You need this package if you want to compile programs with QtXmlPatterns.

Alternatives

Package Version Architecture Repository
libqt5-qtxmlpatterns-devel-32bit-5.12.3-1.1.x86_64.rpm 5.12.3 x86_64 openSUSE Oss
libqt5-qtxmlpatterns-devel-32bit-5.12.3-1.1.x86_64.rpm 5.12.3 x86_64 KDE 5
libqt5-qtxmlpatterns-devel-32bit - - -

Requires

Name Value
libQt5XmlPatterns5-32bit = 5.12.3
libqt5-qtxmlpatterns-devel = 5.12.3

Provides

Name Value
libqt5-qtxmlpatterns-devel-32bit = 5.12.3-ku.1.1
libqt5-qtxmlpatterns-devel-32bit(x86-32) = 5.12.3-ku.1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libqt5-qtxmlpatterns-devel-32bit-5.12.3-ku.1.1.x86_64.rpm
Source Package libqt5-qtxmlpatterns-5.12.3-ku.1.1.src.rpm

Install Howto

  1. Add the KDE Unstable repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/KDE:/Unstable:/Qt/openSUSE_Tumbleweed/ kde-unstable
  2. Install libqt5-qtxmlpatterns-devel-32bit rpm package:
    # zypper install libqt5-qtxmlpatterns-devel-32bit

Files

Path
/usr/lib/libQt5XmlPatterns.so

Changelog

2019-04-18 - fabian@ritter-vogt.de
- Update to 5.12.3:
* New bugfix release
* For more details please see:
* http://code.qt.io/cgit/qt/qtxmlpatterns.git/plain/dist/changes-5.12.3/?h=v5.12.3
2019-03-14 - fabian@ritter-vogt.de
- Update to 5.12.2:
* New bugfix release
* For more details please see:
* http://code.qt.io/cgit/qt/qtxmlpatterns.git/plain/dist/changes-5.12.2/?h=5.12.2
2019-02-01 - fabian@ritter-vogt.de
- Update to 5.12.1:
* New bugfix release
* For more details please see:
* http://code.qt.io/cgit/qt/qtxmlpatterns.git/plain/dist/changes-5.12.1/?h=v5.12.1
2018-12-12 - Fabian Vogt <fabian@ritter-vogt.de>
- Fix Requires of the -imports subpackage
- Fix baselibs.conf
2018-12-06 - fabian@ritter-vogt.de
- Update to 5.12.0:
* New feature release
* For more details please see:
* http://code.qt.io/cgit/qt/qtxmlpatterns.git/plain/dist/changes-5.12.0/?h=v5.12.0
2018-12-03 - fabian@ritter-vogt.de
- Update to 5.12.0-rc2:
* New bugfix release
* Only important bugfixes
- Changelog for Qt 5.12.0:
* http://code.qt.io/cgit/qt/qtxmlpatterns.git/plain/dist/changes-5.12.0/?h=5.12.0
2018-11-26 - Fabian Vogt <fabian@ritter-vogt.de>
- Build the QtQuick.XmlListModel here and ship it in a new -imports
subpackage (boo#1117316)
2018-11-22 - fabian@ritter-vogt.de
- Update to 5.12.0-rc:
* New bugfix release
* No changelog available
2018-11-08 - fabian@ritter-vogt.de
- Update to 5.12.0-beta4:
* New bugfix release
* No changelog available
2018-10-26 - fabian@ritter-vogt.de
- Update to 5.12.0-beta3:
* New bugfix release
* No changelog available

See Also

Package Description
libqt5-qtxmlpatterns-devel-5.12.3-ku.1.1.i586.rpm Development files for the Qt5 XML Patterns library
libqt5-qtxmlpatterns-devel-5.12.3-ku.1.1.x86_64.rpm Development files for the Qt5 XML Patterns library
libqt5-qtxmlpatterns-examples-5.12.3-ku.1.1.i586.rpm Qt5 xmlpatterns examples
libqt5-qtxmlpatterns-examples-5.12.3-ku.1.1.x86_64.rpm Qt5 xmlpatterns examples
libqt5-qtxmlpatterns-imports-32bit-5.12.3-ku.1.1.x86_64.rpm QML imports for the XmlPatterns module
libqt5-qtxmlpatterns-imports-5.12.3-ku.1.1.i586.rpm QML imports for the XmlPatterns module
libqt5-qtxmlpatterns-imports-5.12.3-ku.1.1.x86_64.rpm QML imports for the XmlPatterns module
libqt5-qtxmlpatterns-private-headers-devel-5.12.3-ku.1.1.noarch.rpm Non-ABI stable experimental API for the Qt5 XML Patterns library
libqt5keychain1-0.9.1-ku.4.6.i586.rpm A password store library
libqt5keychain1-0.9.1-ku.4.6.x86_64.rpm A password store library
libqt5keychain1-32bit-0.9.1-ku.4.6.x86_64.rpm A password store library
libqt5keychain1-lang-0.9.1-ku.4.6.noarch.rpm Translations for package qtkeychain-qt5
libquazip5-1-0.7.6-ku.3.1.i586.rpm C++ wrapper for ZIP/UNZIP
libquazip5-1-0.7.6-ku.3.1.x86_64.rpm C++ wrapper for ZIP/UNZIP
libsignon-qt5-1-32bit-8.59-ku.3.10.x86_64.rpm Single Sign On Framework for Qt
Advertisement
Advertisement