libqt5-qtspeech-plugin-speechd-32bit-5.12.3-ku.1.1.x86_64.rpm


Advertisement

Description

libqt5-qtspeech-plugin-speechd-32bit - Qt5 Speech Module - Speech Dispatcher support

Property Value
Distribution openSUSE Tumbleweed
Repository KDE Unstable all
Package filename libqt5-qtspeech-plugin-speechd-32bit-5.12.3-ku.1.1.x86_64.rpm
Package name libqt5-qtspeech-plugin-speechd-32bit
Package version 5.12.3
Package release ku.1.1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.qt.io
License LGPL-2.1-with-Qt-Company-Qt-exception-1.1 or LGPL-3.0-only
Maintainer -
Download size 29.12 KB
Installed size 57.85 KB
This plugin adds support for using speech-dispatcher for speech synthesis
with the Qt5 Speech module.

Alternatives

Package Version Architecture Repository
libqt5-qtspeech-plugin-speechd-32bit-5.12.3-1.1.x86_64.rpm 5.12.3 x86_64 openSUSE Oss
libqt5-qtspeech-plugin-speechd-32bit-5.12.3-1.1.x86_64.rpm 5.12.3 x86_64 KDE 5
libqt5-qtspeech-plugin-speechd-32bit - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5TextToSpeech.so.5 -
libQt5TextToSpeech.so.5(Qt_5) -
libQt5TextToSpeech5-32bit = 5.12.3
libc.so.6(GLIBC_2.4) -
libspeechd.so.2 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqt5-qtspeech-plugin-speechd-32bit = 5.12.3-ku.1.1
libqt5-qtspeech-plugin-speechd-32bit(x86-32) = 5.12.3-ku.1.1
libqtexttospeech_speechd.so -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libqt5-qtspeech-plugin-speechd-32bit-5.12.3-ku.1.1.x86_64.rpm
Source Package libqt5-qtspeech-5.12.3-ku.1.1.src.rpm

Install Howto

  1. Add the KDE Unstable repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/KDE:/Unstable:/Qt/openSUSE_Tumbleweed/ kde-unstable
  2. Install libqt5-qtspeech-plugin-speechd-32bit rpm package:
    # zypper install libqt5-qtspeech-plugin-speechd-32bit

Files

Path
/usr/lib/qt5/
/usr/lib/qt5/plugins/
/usr/lib/qt5/plugins/texttospeech/libqtexttospeech_speechd.so

Changelog

2019-04-18 - fabian@ritter-vogt.de
- Update to 5.12.3:
* New bugfix release
* For more details please see:
* http://code.qt.io/cgit/qt/qtspeech.git/plain/dist/changes-5.12.3/?h=v5.12.3
2019-03-14 - fabian@ritter-vogt.de
- Update to 5.12.2:
* New bugfix release
* For more details please see:
* http://code.qt.io/cgit/qt/qtspeech.git/plain/dist/changes-5.12.2/?h=5.12.2
2019-02-11 - Fabian Vogt <fabian@ritter-vogt.de>
- Add packageand(speech-dispatcher:%{libname}) supplements to the speechd plugin
- Add the plugin to baselibs.conf
2019-02-01 - fabian@ritter-vogt.de
- Update to 5.12.1:
* New bugfix release
* For more details please see:
* http://code.qt.io/cgit/qt/qtspeech.git/plain/dist/changes-5.12.1/?h=v5.12.1
2019-01-30 - Fabian Vogt <fabian@ritter-vogt.de>
- Split speechd plugin into subpackage to not pull in libspeechd forcibly
- Use System/Libraries as group for libQt5TextToSpeech5
- Use %license
- Use %requires_eq due to private API use
2018-12-06 - fabian@ritter-vogt.de
- Update to 5.12.0:
* New feature release
* For more details please see:
* http://code.qt.io/cgit/qt/qtspeech.git/plain/dist/changes-5.12.0/?h=v5.12.0
2018-12-03 - fabian@ritter-vogt.de
- Update to 5.12.0-rc2:
* New bugfix release
* Only important bugfixes
- Changelog for Qt 5.12.0:
* http://code.qt.io/cgit/qt/qtspeech.git/plain/dist/changes-5.12.0/?h=5.12.0
2018-11-22 - fabian@ritter-vogt.de
- Update to 5.12.0-rc:
* New bugfix release
* No changelog available
2018-11-08 - fabian@ritter-vogt.de
- Update to 5.12.0-beta4:
* New bugfix release
* No changelog available
2018-10-26 - fabian@ritter-vogt.de
- Update to 5.12.0-beta3:
* New bugfix release
* No changelog available

See Also

Package Description
libqt5-qtspeech-plugin-speechd-5.12.3-ku.1.1.i586.rpm Qt5 Speech Module - Speech Dispatcher support
libqt5-qtspeech-plugin-speechd-5.12.3-ku.1.1.x86_64.rpm Qt5 Speech Module - Speech Dispatcher support
libqt5-qtstyleplugins-5.0.0+git20170311-ku.34.7.i586.rpm Qt 5 Style Plugins
libqt5-qtstyleplugins-5.0.0+git20170311-ku.34.7.x86_64.rpm Qt 5 Style Plugins
libqt5-qtstyleplugins-devel-5.0.0+git20170311-ku.34.7.i586.rpm Qt 5 Style Plugins Development Files
libqt5-qtstyleplugins-devel-5.0.0+git20170311-ku.34.7.x86_64.rpm Qt 5 Style Plugins Development Files
libqt5-qtstyleplugins-platformtheme-gtk2-5.0.0+git20170311-ku.34.7.i586.rpm Qt 5 gtk2 plugin
libqt5-qtstyleplugins-platformtheme-gtk2-5.0.0+git20170311-ku.34.7.x86_64.rpm Qt 5 gtk2 plugin
libqt5-qtsvg-devel-32bit-5.12.3-ku.1.1.x86_64.rpm Development files for the Qt5 SVG library
libqt5-qtsvg-devel-5.12.3-ku.1.1.i586.rpm Development files for the Qt5 SVG library
libqt5-qtsvg-devel-5.12.3-ku.1.1.x86_64.rpm Development files for the Qt5 SVG library
libqt5-qtsvg-examples-5.12.3-ku.1.1.i586.rpm Qt5 SVG examples
libqt5-qtsvg-examples-5.12.3-ku.1.1.x86_64.rpm Qt5 SVG examples
libqt5-qtsvg-private-headers-devel-5.12.3-ku.1.1.noarch.rpm Non-ABI stable experimental API for the Qt5 SVG library
libqt5-qttools-32bit-5.12.3-ku.1.2.x86_64.rpm Qt 5 QtTools Module
Advertisement
Advertisement