libqt5-linguist-devel-5.12.3-ku.1.2.x86_64.rpm


Advertisement

Description

libqt5-linguist-devel - Development files for the Qt 5 Linguist tools

Property Value
Distribution openSUSE Tumbleweed
Repository KDE Unstable all
Package filename libqt5-linguist-devel-5.12.3-ku.1.2.x86_64.rpm
Package name libqt5-linguist-devel
Package version 5.12.3
Package release ku.1.2
Package architecture x86_64
Package type rpm
Category Development/Libraries/X11
Homepage https://www.qt.io
License LGPL-2.1-with-Qt-Company-Qt-exception-1.1 or LGPL-3.0-only
Maintainer -
Download size 74.84 KB
Installed size 414.39 KB
The Qt 5 Linguist Tools - development files.

Alternatives

Package Version Architecture Repository
libqt5-linguist-devel-5.12.3-1.7.x86_64.rpm 5.12.3 x86_64 KDE 5
libqt5-linguist-devel-5.12.3-1.7.i586.rpm 5.12.3 i586 KDE 5
libqt5-linguist-devel-5.12.3-1.1.x86_64.rpm 5.12.3 x86_64 openSUSE Oss
libqt5-linguist-devel-5.12.3-1.1.i586.rpm 5.12.3 i586 openSUSE Oss
libqt5-linguist-devel-5.12.3-ku.1.2.i586.rpm 5.12.3 i586 KDE Unstable
libqt5-linguist-devel - - -

Requires

Name Value
libqt5-linguist = 5.12.3
pkgconfig(Qt5Core) >= 5.12.3

Provides

Name Value
cmake(Qt5LinguistTools) = 5.12.3
libqt5-linguist-devel = 5.12.3-ku.1.2
libqt5-linguist-devel(x86-64) = 5.12.3-ku.1.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libqt5-linguist-devel-5.12.3-ku.1.2.x86_64.rpm
Source Package libqt5-qttools-5.12.3-ku.1.2.src.rpm

Install Howto

  1. Add the KDE Unstable repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/KDE:/Unstable:/Qt/openSUSE_Tumbleweed/ kde-unstable
  2. Install libqt5-linguist-devel rpm package:
    # zypper install libqt5-linguist-devel

Files

Path
/usr/lib64/cmake/Qt5LinguistTools/Qt5LinguistToolsConfig.cmake
/usr/lib64/cmake/Qt5LinguistTools/Qt5LinguistToolsConfigVersion.cmake
/usr/lib64/cmake/Qt5LinguistTools/Qt5LinguistToolsMacros.cmake
/usr/share/licenses/libqt5-linguist-devel/LICENSE.FDL
/usr/share/licenses/libqt5-linguist-devel/LICENSE.GPL2
/usr/share/licenses/libqt5-linguist-devel/LICENSE.GPL3
/usr/share/licenses/libqt5-linguist-devel/LICENSE.GPL3-EXCEPT
/usr/share/licenses/libqt5-linguist-devel/LICENSE.LGPL3
/usr/share/qt5/phrasebooks/danish.qph
/usr/share/qt5/phrasebooks/dutch.qph
/usr/share/qt5/phrasebooks/finnish.qph
/usr/share/qt5/phrasebooks/french.qph
/usr/share/qt5/phrasebooks/german.qph
/usr/share/qt5/phrasebooks/hungarian.qph
/usr/share/qt5/phrasebooks/italian.qph
/usr/share/qt5/phrasebooks/japanese.qph
/usr/share/qt5/phrasebooks/norwegian.qph
/usr/share/qt5/phrasebooks/polish.qph
/usr/share/qt5/phrasebooks/russian.qph
/usr/share/qt5/phrasebooks/spanish.qph
/usr/share/qt5/phrasebooks/swedish.qph

Changelog

2019-04-18 - fabian@ritter-vogt.de
- Update to 5.12.3:
* New bugfix release
* For more details please see:
* http://code.qt.io/cgit/qt/qttools.git/plain/dist/changes-5.12.3/?h=v5.12.3
2019-03-14 - fabian@ritter-vogt.de
- Update to 5.12.2:
* New bugfix release
* For more details please see:
* http://code.qt.io/cgit/qt/qttools.git/plain/dist/changes-5.12.2/?h=5.12.2
2019-02-01 - fabian@ritter-vogt.de
- Update to 5.12.1:
* New bugfix release
* For more details please see:
* http://code.qt.io/cgit/qt/qttools.git/plain/dist/changes-5.12.1/?h=v5.12.1
* qcollectiongenerator got reintroduced as wrapper for qhelpgenerator
2018-12-06 - fabian@ritter-vogt.de
- Update to 5.12.0:
* New feature release
* For more details please see:
* http://code.qt.io/cgit/qt/qttools.git/plain/dist/changes-5.12.0/?h=v5.12.0
2018-12-03 - fabian@ritter-vogt.de
- Update to 5.12.0-rc2:
* New bugfix release
* Only important bugfixes
- Changelog for Qt 5.12.0:
* http://code.qt.io/cgit/qt/qttools.git/plain/dist/changes-5.12.0/?h=5.12.0
2018-11-22 - fabian@ritter-vogt.de
- Update to 5.12.0-rc:
* New bugfix release
* No changelog available
2018-11-08 - fabian@ritter-vogt.de
- Update to 5.12.0-beta4:
* New bugfix release
* No changelog available
2018-10-26 - fabian@ritter-vogt.de
- Update to 5.12.0-beta3:
* New bugfix release
* No changelog available
2018-10-17 - fabian@ritter-vogt.de
- Update to 5.12.0-beta2:
* New bugfix release
* No changelog available
2018-10-05 - fabian@ritter-vogt.de
- Update to 5.12.0-beta1:
* New bugfix release
* No changelog available

See Also

Package Description
libqt5-qdbus-5.12.3-ku.1.2.i586.rpm Interface to Qt applications communicating over D-Bus
libqt5-qdbus-5.12.3-ku.1.2.x86_64.rpm Interface to Qt applications communicating over D-Bus
libqt5-qt3d-devel-5.12.3-ku.1.1.i586.rpm Development files for the Qt5 3D library
libqt5-qt3d-devel-5.12.3-ku.1.1.x86_64.rpm Development files for the Qt5 3D library
libqt5-qt3d-examples-5.12.3-ku.1.1.i586.rpm Qt5 3D examples
libqt5-qt3d-examples-5.12.3-ku.1.1.x86_64.rpm Qt5 3D examples
libqt5-qt3d-imports-5.12.3-ku.1.1.i586.rpm Qt 5 3D Library - QML imports
libqt5-qt3d-imports-5.12.3-ku.1.1.x86_64.rpm Qt 5 3D Library - QML imports
libqt5-qt3d-private-headers-devel-5.12.3-ku.1.1.noarch.rpm Non-ABI stable experimental API for the Qt5 3D library
libqt5-qt3d-tools-5.12.3-ku.1.1.i586.rpm Qt5 3D tools
libqt5-qt3d-tools-5.12.3-ku.1.1.x86_64.rpm Qt5 3D tools
libqt5-qtbase-common-devel-5.12.3-ku.1.1.i586.rpm Qt 5 Core Development Binaries
libqt5-qtbase-common-devel-5.12.3-ku.1.1.x86_64.rpm Qt 5 Core Development Binaries
libqt5-qtbase-devel-5.12.3-ku.1.1.i586.rpm Development files for the Qt5 base library
libqt5-qtbase-devel-5.12.3-ku.1.1.x86_64.rpm Development files for the Qt5 base library
Advertisement
Advertisement