nut-drivers-net-2.7.4-105.13.x86_64.rpm


Advertisement

Description

nut-drivers-net - Network UPS Tools - Extra Networking Drivers (for Network Monitoring)

Property Value
Distribution openSUSE Tumbleweed
Repository Hardware all
Package filename nut-drivers-net-2.7.4-105.13.x86_64.rpm
Package name nut-drivers-net
Package version 2.7.4
Package release 105.13
Package architecture x86_64
Package type rpm
Category Hardware/UPS
Homepage http://www.networkupstools.org/
License GPL-2.0-or-later
Maintainer -
Download size 96.45 KB
Installed size 418.94 KB
Networking drivers for the Network UPS Tools. You will need them
together with nut to provide UPS networking support.
Network UPS Tools is a collection of programs which provide a common
interface for monitoring and administering UPS hardware.

Alternatives

Package Version Architecture Repository
nut-drivers-net-2.7.4-105.13.i586.rpm 2.7.4 i586 Hardware
nut-drivers-net-2.7.4-11.3.x86_64.rpm 2.7.4 x86_64 openSUSE Oss
nut-drivers-net-2.7.4-11.3.i586.rpm 2.7.4 i586 openSUSE Oss
nut-drivers-net - - -

Requires

Name Value
libc.so.6(GLIBC_2.28)(64bit) -
libneon.so.27()(64bit) -
libnetsnmp.so.35()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
nut = 2.7.4

Provides

Name Value
nut-drivers-net = 2.7.4-105.13
nut-drivers-net(x86-64) = 2.7.4-105.13

Download

Type URL
Mirror widehat.opensuse.org
Binary Package nut-drivers-net-2.7.4-105.13.x86_64.rpm
Source Package nut-2.7.4-105.13.src.rpm

Install Howto

  1. Add the Hardware repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/hardware/openSUSE_Tumbleweed/ hardware
  2. Install nut-drivers-net rpm package:
    # zypper install nut-drivers-net

Files

Path
/usr/lib/ups/driver/netxml-ups
/usr/lib/ups/driver/snmp-ups
/usr/share/man/man8/netxml-ups.8.gz
/usr/share/man/man8/snmp-ups.8.gz

Changelog

2018-11-27 - Tomá? Chvátal <tchvatal@suse.com>
- Give up on packaging the tex docu as it fails to build with
latest texlive
2018-11-13 - Tomá? Chvátal <tchvatal@suse.com>
- Add missing tex dependencies so we can generate the pdf with
newer releases of texlive
2018-11-13 - Tomá? Chvátal <tchvatal@suse.com>
- Drop patch docs-destination-dir.patch which is quite pointless
2018-10-07 - suse+build@de-korte.org
- Remove invalid option 'destination-dir' when generating PDF
files (docs-destination-dir.patch)
2018-08-01 - bwiedemann@suse.com
- Add reproducible.patch to sort input file list
to make package build reproducible (boo#1041090)
2018-01-21 - suse+build@de-korte.org
- Fix clash between Group and %define GROUP by renaming the latter
to NUT_GROUP (and USER to NUT_USER)
- Replace duplicate man files by soft links
2017-12-01 - suse+build@de-korte.org
- Add support for OpenSSL 1.1.0 library, allow TLSv1 and higher
(not just TLSv1) and report TLS version used in debug mode level
3 and higher (boo#1069988, openssl-1_1.patch)
- Fix missing pointer dereference in upssched (nut-upssched.patch)
- Support for allowfrom parameter was removed in version 2.4.0
(nut-preconfig.patch)
2017-11-30 - sbrabec@suse.com
- No more conflict with apcupsd (boo#1070373).
- Remove smartups references. It is dropped since 2001.
2017-10-17 - dimstar@opensuse.org
- BuildRequire tex(upquote.sty): Generally seen, this dependency
is inaccurate, as our sources do not reference upquote.sty, but
asciidoc does. Adding the dep there though makes asciidoc too
expensive, and recommends are not interpreted when building the
buildroot (boo#1063897).
2017-10-17 - dimstar@opensuse.org
- Buildrequire libnsl-devel for suse_version >= 1330: libnsl was
split out of glibc and needs to be explcitly required if needed.

See Also

Package Description
nvdock-1.02-16.41.i586.rpm Tray icon for launching NVIDIA Settings
nvdock-1.02-16.41.x86_64.rpm Tray icon for launching NVIDIA Settings
nvidia-firmware-installer-1.0-1.62.noarch.rpm Downloads and installs nVidia firmware
ocaml-brlapi-6.0-103.5.i586.rpm Library to use BRLTTY from applications -- OCaml Bindings
ocaml-brlapi-6.0-103.5.x86_64.rpm Library to use BRLTTY from applications -- OCaml Bindings
ofono-1.29-28.1.i586.rpm Mobile telephony application development framework
ofono-1.29-28.1.x86_64.rpm Mobile telephony application development framework
ofono-devel-1.29-28.1.i586.rpm Development files for ofono, a mobile telephony framework
ofono-devel-1.29-28.1.x86_64.rpm Development files for ofono, a mobile telephony framework
ofono-tests-1.29-28.1.i586.rpm Test Scripts for oFono
ofono-tests-1.29-28.1.x86_64.rpm Test Scripts for oFono
open2300-1.11.svn-4.99.i586.rpm A program to interfacing to Lacrosse Weather stations via USB or Serial port
open2300-1.11.svn-4.99.x86_64.rpm A program to interfacing to Lacrosse Weather stations via USB or Serial port
open2300-dumpconfig2300-1.11.svn-4.99.i586.rpm A sub-package of open2300 to dump the config database
open2300-dumpconfig2300-1.11.svn-4.99.x86_64.rpm A sub-package of open2300 to dump the config database
Advertisement
Advertisement