five-or-more-doc-3.32.0-68.30.noarch.rpm


Advertisement

Description

five-or-more-doc - Documentation for the "Five or More" GNOME game

Property Value
Distribution openSUSE Tumbleweed
Repository GNOME Factory x86_64 + i586
Package filename five-or-more-doc-3.32.0-68.30.noarch.rpm
Package name five-or-more-doc
Package version 3.32.0
Package release 68.30
Package architecture noarch
Package type rpm
Category Documentation/Other
Homepage https://wiki.gnome.org/Apps/Five_or_more
License GPL-2.0-or-later
Maintainer -
Download size 884.82 KB
Installed size 1.24 MB
Five or More is a game where one must align colored pieces as the
board gets filled with randomly placed pieces. When five or more
pieces of the same color get lined up, they disappear. The game ends
when the board gets filled up all the way.
This package contains the help documentation for Five or More.

Alternatives

Package Version Architecture Repository
five-or-more-doc-3.32.0-150.32.noarch.rpm 3.32.0 noarch GNOME Next
five-or-more-doc-3.32.0-68.25.noarch.rpm 3.32.0 noarch GNOME Factory
five-or-more-doc-3.32.0-1.4.noarch.rpm 3.32.0 noarch openSUSE Oss
five-or-more-doc - - -

Provides

Name Value
five-or-more-doc = 3.32.0-68.30

Download

Type URL
Mirror widehat.opensuse.org
Binary Package five-or-more-doc-3.32.0-68.30.noarch.rpm
Source Package five-or-more-3.32.0-68.30.src.rpm

Install Howto

  1. Add the GNOME Factory repository:
    # zypper addrepo http://widehat.opensuse.org/repositories/GNOME:/Factory/openSUSE_Factory/ gnome-factory
  2. Install five-or-more-doc rpm package:
    # zypper install five-or-more-doc

Files

Path
/usr/share/help/C/five-or-more/bug-filing.page
/usr/share/help/C/five-or-more/change-board-size.page
/usr/share/help/C/five-or-more/change-theme.page
/usr/share/help/C/five-or-more/develop.page
/usr/share/help/C/five-or-more/documentation.page
/usr/share/help/C/five-or-more/index.page
/usr/share/help/C/five-or-more/legal.xml
/usr/share/help/C/five-or-more/license.page
/usr/share/help/C/five-or-more/play.page
/usr/share/help/C/five-or-more/rules.page
/usr/share/help/C/five-or-more/scores.page
/usr/share/help/C/five-or-more/shortcuts.page
/usr/share/help/C/five-or-more/strategy.page
/usr/share/help/C/five-or-more/translate.page
/usr/share/help/C/five-or-more/figures/diagonal.png
/usr/share/help/C/five-or-more/figures/glines-demo.ogv
/usr/share/help/C/five-or-more/figures/glines-gameover.png
/usr/share/help/C/five-or-more/figures/horizontal.png
/usr/share/help/C/five-or-more/figures/large.png
/usr/share/help/C/five-or-more/figures/logo.png
/usr/share/help/C/five-or-more/figures/logo32.png
/usr/share/help/C/five-or-more/figures/medium.png
/usr/share/help/C/five-or-more/figures/small.png
/usr/share/help/C/five-or-more/figures/vertical.png

Changelog

2019-03-11 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 3.32.0:
+ Updated translations.
2019-03-05 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 3.31.92:
+ Updated docs.
+ Updated translations.
2019-02-20 - bjorn.lie@gmail.com
- Update to version 3.31.91:
+ Added snap build.
+ Updated translations.
2019-02-17 - bjorn.lie@gmail.com
- Update to version 3.31.90:
+ Nightly builds.
+ Appdata updates.
+ Tests for appdata and desktop validation.
+ Updated translations.
- Drop five-or-more-fix-help-build.patch: Fixed upstream.
2019-01-05 - bjorn.lie@gmail.com
- Update to version 3.31.2:
+ Minor interface changes.
+ Updated translations.
- Changes from version 3.31.1:
+ Complete rewrite as part of GSoC.
+ Added new ball theme.
+ Remove appmenu.
+ Resource files with reverse domain naming.
+ Updated translations.
- Replace pkgconfig(gmodule-2.0) with pkgconfig(gmodule-export-2.0)
BuildRequires: Align with what meson checks for.
- Add vala, pkgconfig(gee-0.8) and pkgconfig(gio-2.0)
BuildRequires: New dependencies.
- Add five-or-more-fix-help-build.patch: Fix build of help files.
2018-09-09 - antoine.belvire@opensuse.org
- Update to version 3.30.0:
+ Updated translations.
- Changes from version 3.29.3:
+ Updated translations.
+ Migrate to gettext.
+ Migrate to meson.
+ Use libgnome-games-support for scores tracking.
- Drop intltool BuildRequires: No longer needed after upstream
migration to Gettext.
- Build with meson:
+ Add meson as build requirement.
+ Use appropriate macros.
- Add pkgconfig(libgnome-games-support-1) as build requirement.
- No longer recommend lang package as it already supplements main
package (same effect, it's redundant).
2018-03-12 - luc14n0@linuxmail.org
- Update to version 3.28.0:
+ Updated translations.
2018-03-09 - jengelh@inai.de
- Update summaries.
2018-03-06 - dimstar@opensuse.org
- Update to version 3.27.92:
+ Make theme names translatable.
+ Updated translations.
2018-02-28 - luc14n0@linuxmail.org
- Update to version 3.27.91:
+ Updated translations.
- Update Url tag to https://wiki.gnome.org/Apps/Five_or_more:
the current Five or More's web page.
- Drop glib2_gsettings_schema_*, icon_theme_cache_*,
desktop_database_* post/postun scriptlets and
glib2_gsettings_schema_requires macro: their functionality has
been moved to RPM file triggers.
- Drop update-desktop-files BuildRequires and its macro: they are
no longer required anymore.
- Add fdupes BuildRequires and its macro for replacement of
duplicates with links under the data directory.
- Split help documentation into a doc subpackage and add a
Recommens tag for it: more than half the size of the package was
documentation files.
- Update package description to show the content provided by the
package.
- Remove pristine Obsoletes tag for glines.

See Also

Package Description
five-or-more-lang-3.32.0-68.25.noarch.rpm Translations for package five-or-more
five-or-more-lang-3.32.0-68.30.noarch.rpm Translations for package five-or-more
flatpak-1.4.3-89.1.x86_64.rpm OSTree based application bundles management
flatpak-1.6.1-98.3.i586.rpm OSTree based application bundles management
flatpak-builder-1.0.9-31.3.x86_64.rpm Tool to build flatpaks from source
flatpak-builder-1.0.9-31.6.i586.rpm Tool to build flatpaks from source
flatpak-devel-1.4.3-89.1.x86_64.rpm Development files for the flatpak library
flatpak-devel-1.6.1-98.3.i586.rpm Development files for the flatpak library
flatpak-spawn-1.0.1-1.4.i586.rpm Command-line frontend for the org.freedesktop.Flatpak service
flatpak-xdg-utils-1.0.1-1.4.i586.rpm Command-line tools for use inside Flatpak sandboxes
flatpak-zsh-completion-1.4.3-89.1.x86_64.rpm Zsh tab-completion for flatpak
flatpak-zsh-completion-1.6.1-98.3.i586.rpm Zsh tab-completion for flatpak
folks-devel-0.13.1-104.6.x86_64.rpm Development files for libfolks, a library to create metacontacts from many sources
folks-devel-0.13.1-107.2.i586.rpm Development files for libfolks, a library to create metacontacts from many sources
folks-lang-0.13.1-104.6.noarch.rpm Translations for package folks
Advertisement
Advertisement