evolution-ews-3.32.1-210.1.x86_64.rpm


Advertisement

Description

evolution-ews - Exchange Connector for Evolution, compatible with Exchange 2007 and later

Property Value
Distribution openSUSE Tumbleweed
Repository GNOME Factory all
Package filename evolution-ews-3.32.1-210.1.x86_64.rpm
Package name evolution-ews
Package version 3.32.1
Package release 210.1
Package architecture x86_64
Package type rpm
Category Productivity/Networking/Email/Clients
Homepage https://wiki.gnome.org/Apps/Evolution
License LGPL-2.1-only
Maintainer -
Download size 376.65 KB
Installed size 1.24 MB
The EWS Exchange Connector for Evolution provides a Exchange backend
from evolution-data-server as well as plugins for Evolution to access
Exchange features.
The EWS Exchange Connector is using the Exchange Web Services interface
and is therefore compatible with Exchange 2007 and later.
Provides exchange connectivity for exchange server 2007 and later using
exchange web services protocol.

Alternatives

Package Version Architecture Repository
evolution-ews-3.32.1-389.1.i586.rpm 3.32.1 i586 GNOME Next
evolution-ews-3.32.1-389.1.x86_64.rpm 3.32.1 x86_64 GNOME Next
evolution-ews-3.32.1-210.1.i586.rpm 3.32.1 i586 GNOME Factory
evolution-ews-3.32.1-1.1.i586.rpm 3.32.1 i586 openSUSE Oss
evolution-ews-3.32.1-1.1.x86_64.rpm 3.32.1 x86_64 openSUSE Oss
evolution-ews - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libcamel-1.2.so.62()(64bit) -
libebackend-1.2.so.10()(64bit) -
libebook-1.2.so.19()(64bit) -
libebook-contacts-1.2.so.2()(64bit) -
libecal-1.2.so.19()(64bit) -
libedata-book-1.2.so.25()(64bit) -
libedata-cal-1.2.so.29()(64bit) -
libedataserver-1.2.so.24()(64bit) -
libedataserverui-1.2.so.2()(64bit) -
libemail-engine.so()(64bit) -
libevolution-calendar.so()(64bit) -
libevolution-mail.so()(64bit) -
libevolution-shell.so()(64bit) -
libevolution-util.so()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libical.so.3()(64bit) -
libmspack.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsoup-2.4.so.1()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxml2.so.2(LIBXML2_2.9.0)(64bit) -

Provides

Name Value
evolution-ews = 3.32.1-210.1
evolution-ews(x86-64) = 3.32.1-210.1
libcamelews-priv.so()(64bit) -
libcamelews.so()(64bit) -
libebookbackendews.so()(64bit) -
libecalbackendews.so()(64bit) -
libevolution-ews.so()(64bit) -
metainfo() -
metainfo(org.gnome.Evolution-ews.metainfo.xml) -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package evolution-ews-3.32.1-210.1.x86_64.rpm
Source Package evolution-ews-3.32.1-210.1.src.rpm

Install Howto

  1. Add the GNOME Factory repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/GNOME:/Factory/openSUSE_Factory/ gnome-factory
  2. Install evolution-ews rpm package:
    # zypper install evolution-ews

Files

Path
/usr/lib64/evolution-data-server/addressbook-backends/libebookbackendews.so
/usr/lib64/evolution-data-server/calendar-backends/libecalbackendews.so
/usr/lib64/evolution-data-server/camel-providers/libcamelews.so
/usr/lib64/evolution-data-server/camel-providers/libcamelews.urls
/usr/lib64/evolution-data-server/registry-modules/module-ews-backend.so
/usr/lib64/evolution-ews/libcamelews-priv.so
/usr/lib64/evolution-ews/libevolution-ews.so
/usr/lib64/evolution/modules/module-ews-configuration.so
/usr/share/doc/packages/evolution-ews/README
/usr/share/evolution-data-server/ews/windowsZones.xml
/usr/share/evolution/errors/module-ews-configuration.error
/usr/share/licenses/evolution-ews/COPYING
/usr/share/metainfo/org.gnome.Evolution-ews.metainfo.xml

Changelog

2019-04-10 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 3.32.1:
+ Let handle recurring task completion by the server.
+ Unreachable EWS service causes Calendar(s) to disappear.
+ Do not pass 'scope' parameter in OAuth2 requests on
outlook.office365.com server.
+ Updated translations.
2019-03-11 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 3.32.0:
+ Updated translations.
2019-02-19 - bjorn.lie@gmail.com
- Update to version 3.31.91:
+ Implement 'exists' ESExp function in the book backend.
- Changes from version 3.31.90:
+ Use also -DCAMEL_DISABLE_DEPRECATED=1 in the maintainer mode.
+ Bugs fixed: glgo#GNOME/evolution-ews#25,
glgo#GNOME/evolution-ews#30, glgo#GNOME/evolution-ews#31,
glgo#GNOME/evolution-ews#32.
+ Updated translations.
2019-02-09 - bjorn.lie@gmail.com
- Update to version 3.31.4:
+ Updated translations.
2019-02-09 - bjorn.lie@gmail.com
- Update to version 3.31.3:
+ Fix a build break with glib pre-2.54 and bump libsoup version
to 2.58.
+ Correct how extra compiler warnings are used in the maintainer
mode.
+ Bugs fixed: glgo#GNOME/evolution-ews#27,
glgo#GNOME/evolution-ews#54.
+ Updated translations.
- Changes from version 3.31.2:
+ Make sure intltool-merge cache is created only once.
+ Bugs fixed: glgo#GNOME/evolution-ews#17,
glgo#GNOME/evolution-ews#18, glgo#GNOME/evolution-ews#23,
glgo#GNOME/evolution-ews#24.
+ Updated translations.
- Changes from version 3.31.2:
+ Calendar invites added with the wrong time zone.
+ Fix an invalid unref call and a memory leak of an
EEwsConnection object.
+ Enable only Notification reminders in the calendar.
+ Treat 'Unknown' ResponseType as Needs-Action.
+ Collection backend schedules two 'populate' requests after
going online.
+ Bugs fixed: glgo#GNOME/evolution-ews#8,
glgo#GNOME/evolution-ews#14, glgo#GNOME/evolution-ews#19,
glgo#GNOME/evolution-ews#21.
+ Updated translations.
2019-02-08 - bjorn.lie@gmail.com
- Update to version 3.30.5:
+ Bugs fixed: glgo#GNOME/evolution-ews#25,
glgo#GNOME/evolution-ews#30, glgo#GNOME/evolution-ews#31,
glgo#GNOME/evolution-ews#32.
- Changes from version 3.30.4:
+ Updated translations.
2018-12-10 - bjorn.lie@gmail.com
- Update to version 3.30.3:
+ Make sure intltool-merge cache is created only once.
+ Calendar: Retry item download on ErrorBatchProcessingStopped
error.
2018-11-17 - bjorn.lie@gmail.com
- Drop pkgconfig(enchant) BuildRequires: No longer needed.
2018-10-24 - bjorn.lie@gmail.com
- Update to version 3.30.2:
+ Enable only Notification reminders in the calendar.
+ Treat 'Unknown' ResponseType as Needs-Action.
+ Collection backend schedules two 'populate' requests after
going online.
+ Bugs fixed: glgo#GNOME/evolution-ews#18,
glgo#GNOME/evolution-ews#19, glgo#GNOME/evolution-ews#21,
glgo#GNOME/evolution-ews#23.
+ Updated translations.
2018-09-26 - bjorn.lie@gmail.com
- Update to version 3.30.1:
+ Calendar invites added with the wrong time zone.
+ Fix an invalid unref call and a memory leak of an
EEwsConnection object.
+ Bugs fixed: glgo#GNOME/evolution-ews!8,
glgo#GNOME/evolution-ews!14.
+ Updated translations.

See Also

Package Description
evolution-ews-lang-3.32.1-210.1.noarch.rpm Translations for package evolution-ews
evolution-lang-3.32.1-389.2.noarch.rpm Translations for package evolution
evolution-plugin-bogofilter-3.32.1-389.2.i586.rpm Bogofilter plugin for the Evolution groupware suite
evolution-plugin-bogofilter-3.32.1-389.2.x86_64.rpm Bogofilter plugin for the Evolution groupware suite
evolution-plugin-pst-import-3.32.1-389.2.i586.rpm Outlook PST importer plugin for the Evolution groupware suite
evolution-plugin-pst-import-3.32.1-389.2.x86_64.rpm Outlook PST importer plugin for the Evolution groupware suite
evolution-plugin-rss-0.3.95+git.20171129-41.1.i586.rpm Evolution Plugin for RSS Feeds Support
evolution-plugin-rss-0.3.95+git.20171129-41.1.x86_64.rpm Evolution Plugin for RSS Feeds Support
evolution-plugin-rss-lang-0.3.95+git.20171129-41.1.noarch.rpm Translations for package evolution-rss
evolution-plugin-spamassassin-3.32.1-389.2.i586.rpm SpamAssassin plugin for the Evolution groupware suite
evolution-plugin-spamassassin-3.32.1-389.2.x86_64.rpm SpamAssassin plugin for the Evolution groupware suite
farstream-data-0.2.8-43.6.noarch.rpm GStreamer modules and libraries for videoconferencing -- Codec preferences
farstream-devel-0.2.8-43.6.i586.rpm GStreamer modules and libraries for videoconferencing -- Development files
farstream-devel-0.2.8-43.6.x86_64.rpm GStreamer modules and libraries for videoconferencing -- Development files
file-roller-3.32.1-284.1.i586.rpm An Archive Manager for GNOME
Advertisement
Advertisement