chezdav-2.3-4.1.x86_64.rpm


Advertisement

Description

chezdav - A simple WebDAV server program

Property Value
Distribution openSUSE Tumbleweed
Repository GNOME Factory all
Package filename chezdav-2.3-4.1.x86_64.rpm
Package name chezdav
Package version 2.3
Package release 4.1
Package architecture x86_64
Package type rpm
Category Productivity/Networking/File-Sharing
Homepage https://wiki.gnome.org/phodav
License LGPL-2.0-or-later
Maintainer -
Download size 14.01 KB
Installed size 19.65 KB
The chezdav package contains a simple tool to share a directory
with WebDAV. The service is announced over mDNS for clients to discover.

Alternatives

Package Version Architecture Repository
chezdav-2.3-7.1.x86_64.rpm 2.3 x86_64 GNOME Next
chezdav-2.3-7.1.i586.rpm 2.3 i586 GNOME Next
chezdav-2.3-4.1.i586.rpm 2.3 i586 GNOME Factory
chezdav-2.3-1.1.x86_64.rpm 2.3 x86_64 openSUSE Oss
chezdav-2.3-1.1.i586.rpm 2.3 i586 openSUSE Oss
chezdav - - -

Requires

Name Value
libavahi-gobject.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libphodav-2.0.so.0()(64bit) -
libphodav-2.0.so.0(LIBPHODAV1_0.0)(64bit) -
libsoup-2.4.so.1()(64bit) -

Provides

Name Value
chezdav = 2.3-4.1
chezdav(x86-64) = 2.3-4.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package chezdav-2.3-4.1.x86_64.rpm
Source Package phodav-2.3-4.1.src.rpm

Install Howto

  1. Add the GNOME Factory repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/GNOME:/Factory/openSUSE_Factory/ gnome-factory
  2. Install chezdav rpm package:
    # zypper install chezdav

Files

Path
/usr/bin/chezdav
/usr/share/man/man1/chezdav.1.gz

Changelog

2019-03-25 - Jan Engelhardt <jengelh@inai.de>
- Add %systemd_ordering for %service_*.
2019-03-09 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 2.3:
+ Replace autotools with meson.
+ spice-webdavd: switch to GTask.
+ chezdav: add --local & --public to specify interfaces to listen
on.
+ Updated translations.
- Switch to meson BuildSystem, add meson BuildRequires and macros.
- Drop intltool BuildRequires, no longer needed.
- Add pkgconfig(systemd) and pkgconfig(udev) BuildRequires: New
dependencies.
2018-05-17 - badshah400@gmail.com
- Initial package.

See Also

Package Description
chrome-gnome-shell-10.1-28.3.i586.rpm GNOME Shell integration for Chrome Extension compatible browsers
chrome-gnome-shell-10.1-28.3.x86_64.rpm GNOME Shell integration for Chrome Extension compatible browsers
clutter-devel-1.26.2-202.1.i586.rpm Development files for the Clutter library
clutter-devel-1.26.2-202.1.x86_64.rpm Development files for the Clutter library
clutter-gst-devel-3.0.27-108.2.i586.rpm GStreamer integration for Clutter
clutter-gst-devel-3.0.27-108.2.x86_64.rpm GStreamer integration for Clutter
clutter-gtk-devel-1.8.4-98.5.i586.rpm Development files for the GTK+ Clutter integration
clutter-gtk-devel-1.8.4-98.5.x86_64.rpm Development files for the GTK+ Clutter integration
clutter-gtk-lang-1.8.4-98.5.noarch.rpm Translations for package clutter-gtk
clutter-lang-1.26.2-202.1.noarch.rpm Translations for package clutter
cogl-devel-1.22.4+20190423.9bc253e9-100.1.i586.rpm Development files for the cogl GL/GLES abstraction/utility layer
cogl-devel-1.22.4+20190423.9bc253e9-100.1.x86_64.rpm Development files for the cogl GL/GLES abstraction/utility layer
cogl-lang-1.22.4+20190423.9bc253e9-100.1.noarch.rpm Translations for package cogl
colord-1.4.3-174.57.i586.rpm System Daemon for Managing Color Devices
colord-1.4.3-174.57.x86_64.rpm System Daemon for Managing Color Devices
Advertisement
Advertisement