accerciser-plugin-IPython-3.32.1-112.1.noarch.rpm


Advertisement

Description

accerciser-plugin-IPython - Accessibility debugging tool - IPython console widget

Property Value
Distribution openSUSE Tumbleweed
Repository GNOME Factory all
Package filename accerciser-plugin-IPython-3.32.1-112.1.noarch.rpm
Package name accerciser-plugin-IPython
Package version 3.32.1
Package release 112.1
Package architecture noarch
Package type rpm
Category Development/Tools/Other
Homepage https://wiki.gnome.org/Apps/Accerciser
License BSD-3-Clause
Maintainer -
Download size 15.00 KB
Installed size 19.45 KB
Accerciser is an interactive Python accessibility explorer for the
GNOME desktop.
This package provides the IPython console widget

Alternatives

Package Version Architecture Repository
accerciser-plugin-IPython-3.32.1-152.1.noarch.rpm 3.32.1 noarch GNOME Next
accerciser-plugin-IPython-3.32.1-1.1.noarch.rpm 3.32.1 noarch openSUSE Oss
accerciser-plugin-IPython - - -

Requires

Name Value
accerciser = 3.32.1
python3-IPython -
python3-setuptools -
typelib(GLib) -
typelib(Gdk) -
typelib(Gtk) -
typelib(Pango) -

Provides

Name Value
accerciser-plugin-IPython = 3.32.1-112.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package accerciser-plugin-IPython-3.32.1-112.1.noarch.rpm
Source Package accerciser-3.32.1-112.1.src.rpm

Install Howto

  1. Add the GNOME Factory repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/GNOME:/Factory/openSUSE_Factory/ gnome-factory
  2. Install accerciser-plugin-IPython rpm package:
    # zypper install accerciser-plugin-IPython

Files

Path
/usr/share/accerciser/plugins/ipython_view.py

Changelog

2019-04-09 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 3.32.1:
+ Fix accessing items without a compositor.
+ Updated translations.
2019-03-22 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 3.32.0:
+ Updated maintainers info.
+ Stopped using intltool.
+ Desktop: Dropped obsolete X-GNOME-Full-Name fields.
+ Updated bug reporting links.
+ Help: Replace git.gnome.org by gitlab.gnome.org.
+ Updated translations.
- Drop intltool BuildRequires, no longer needed.
2019-01-12 - bjorn.lie@gmail.com
- Update to version 3.31.4:
+ Updated maintainers info.
+ Fixed appdata file name.
+ Fixed duplicate section ID on help.
+ Marked missing string for translation.
+ Removed unused images from localized user docs accerciser.png.
+ ipython: Update to support IPython version 5 (bgo#776301).
+ Python 3.7+ support, async is a keyword.
+ Replace Bugzilla by Gitlab URL in DOAP file.
- Stop post(un) handling of glib2_gsettings_schema_post(un),
desktop_database_post(un) and icon_theme_cache_post(un) + drop
glib2_gsettings_schema_requires, no longer needed.
2018-02-28 - dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner
2016-09-20 - dimstar@opensuse.org
- Update to version 3.22.0:
+ Added AppData file.
+ Better fix for bgo#709122.
+ Fix schema translations.
+ Provide a symbolic variant of the app icon.
+ Remove reference to icons/HighContrast/Makefile.
+ Preference dialog right resizable.
+ Bringing the rsvg-based highlight feature back.
+ Allow interface viewer states to fill horizontally.
+ Updated translations.
- No longer handle the HighContrast icon sets in post/postun.
2016-05-03 - dimstar@opensuse.org
- Require python3-gobject-Gdk instead of python3-gobject: pygobject
was further split in order to be able to install it without
X-dependencies.
2016-04-14 - idonmez@suse.com
- Update to GNOME 3.20  Fate#318572
2015-04-12 - zaitor@opensuse.org
- Drop IPython Requires from main package that was leftover on
last change.
2015-03-26 - dimstar@opensuse.org
- Replace pyatspi (Build)Requires with py3atspi: accerciser is
a python3 application.
- Split out an accerciser-plugin-IPython package, providing the
IPython console widget.
- Add python3-setuptools and pytho3-IPython Requires to
accerciser-plugin-IPython: IPython-view plugin imports
pkg_resources, which is part of setuptools and, as the name
suggests, is based in IPython.
- Remove %py_requires: it was python2 related and is since auto-
detected.
- Change BuildArch to noarch: accerciser has no binary files.
2014-09-23 - zaitor@opensuse.org
- Update to version 3.14.0:
+ No changes from previous version.

See Also

Package Description
accountsservice-0.6.54-141.2.i586.rpm D-Bus Service to Manipulate User Account Information
accountsservice-0.6.54-141.2.x86_64.rpm D-Bus Service to Manipulate User Account Information
accountsservice-devel-0.6.54-141.2.i586.rpm Header files for the user account information manipulation service
accountsservice-devel-0.6.54-141.2.x86_64.rpm Header files for the user account information manipulation service
accountsservice-lang-0.6.54-141.2.noarch.rpm Translations for package accountsservice
adwaita-icon-theme-3.32.0-51.1.noarch.rpm GNOME Icon Theme
aisleriot-3.22.8-113.1.i586.rpm Solitaire Card Games for GNOME
aisleriot-3.22.8-113.1.x86_64.rpm Solitaire Card Games for GNOME
aisleriot-lang-3.22.8-113.1.noarch.rpm Translations for package aisleriot
aisleriot-themes-3.22.8-113.1.noarch.rpm Extra themes for the Aisleriot solitaire card game program
alacarte-3.11.91-112.1.i586.rpm Menu editor for GNOME
alacarte-3.11.91-112.1.x86_64.rpm Menu editor for GNOME
alacarte-lang-3.11.91-112.1.noarch.rpm Translations for package alacarte
amtk-5-lang-5.0.0-6.12.noarch.rpm Translations for package amtk
amtk-devel-5.0.0-6.12.i586.rpm Development files for Tepl, a text editor framework
Advertisement
Advertisement