libpackagekit-glib2-devel-32bit-1.1.13-426.4.x86_64.rpm


Advertisement

Description

libpackagekit-glib2-devel-32bit - GLib integration of PackageKit

Property Value
Distribution openSUSE Tumbleweed
Repository GNOME Factory x86_64 Third-Party
Package filename libpackagekit-glib2-devel-32bit-1.1.13-426.4.x86_64.rpm
Package name libpackagekit-glib2-devel-32bit
Package version 1.1.13
Package release 426.4
Package architecture x86_64
Package type rpm
Homepage https://www.freedesktop.org/software/PackageKit/
License LGPL-2.1-or-later
Maintainer -
Download size 140.84 KB
Installed size -
Category
PackageKit is a system designed to make installing and updating
software on your computer easier.  The primary design goal is to unify
all the software graphical tools used in different distributions, and
use some of the latest technology like PolicyKit to make the process
suck less.

Alternatives

Package Version Architecture Repository
libpackagekit-glib2-devel-32bit-1.1.13-532.6.x86_64.rpm 1.1.13 x86_64 GNOME Next Third-Party
libpackagekit-glib2-devel-32bit-1.1.12-16.3.x86_64.rpm 1.1.12 x86_64 openSUSE Oss Official
libpackagekit-glib2-devel-32bit All All All

Requires

Name Value
libpackagekit-glib2-18-32bit = 1.1.13
libpackagekit-glib2-devel = 1.1.13

Provides

Name Value
libpackagekit-glib2-devel-32bit = 1.1.13-426.4
libpackagekit-glib2-devel-32bit(x86-32) = 1.1.13-426.4

Download

Warning! GNOME Factory is a third-party repository
Type URL
Mirror ftp.lysator.liu.se
Binary Package libpackagekit-glib2-devel-32bit-1.1.13-426.4.x86_64.rpm
Source Package PackageKit-1.1.13-426.4.src.rpm

Install Howto

  1. Add the GNOME Factory repository:
    # zypper addrepo http://ftp.lysator.liu.se/pub/opensuse/repositories/GNOME:/Factory/openSUSE_Factory/ gnome-factory-x86_64
  2. Install libpackagekit-glib2-devel-32bit rpm package:
    # zypper install libpackagekit-glib2-devel-32bit

See Also

Package Description
libpackagekitqt5-1-1.0.1-47.10.x86_64.rpm Simple software installation management software
libpackagekitqt5-1-1.0.1-47.11.i586.rpm Simple software installation management software
libpango-1_0-0-1.44.7+11-209.10.i586.rpm Library for Layout and Rendering of Text
libpango-1_0-0-1.44.7+11-209.2.x86_64.rpm Library for Layout and Rendering of Text
libpango-1_0-0-32bit-1.44.7+11-209.10.x86_64.rpm Library for Layout and Rendering of Text
libpangomm-1_4-1-2.42.0-8.17.x86_64.rpm C++ interface for pango
libpangomm-1_4-1-2.42.0-8.22.i586.rpm C++ interface for pango
libpangomm-1_4-1-32bit-2.42.0-8.22.x86_64.rpm C++ interface for pango
libpangomm-2_44-1-2.43.1-80.4.x86_64.rpm C++ interface for Pango
libpangomm-2_44-1-2.43.1-80.9.i586.rpm C++ interface for Pango
libpangomm-2_44-1-32bit-2.43.1-80.9.x86_64.rpm C++ interface for Pango
libpangox-1_0-0-0.0.2-14.55.x86_64.rpm PangoX compatibility library - deprecated
libpeas-1_0-0-1.24.1-87.4.x86_64.rpm GObject-based Plugin Engine
libpeas-1_0-0-1.24.1-94.2.i586.rpm GObject-based Plugin Engine
libpeas-demo-1.24.1-87.4.x86_64.rpm Demo applications from the libpeas package
Advertisement
Advertisement