libshadowdive0_0_0-suse-0.6.5+git.20190205-6.4.x86_64.rpm


Advertisement

Description

libshadowdive0_0_0-suse - A library for reading and writing One Must Fall 2097 datafiles

Property Value
Distribution openSUSE Tumbleweed
Repository Games all
Package filename libshadowdive0_0_0-suse-0.6.5+git.20190205-6.4.x86_64.rpm
Package name libshadowdive0_0_0-suse
Package version 0.6.5+git.20190205
Package release 6.4
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.openomf.org
License MIT
Maintainer -
Download size 46.20 KB
Installed size 124.42 KB
libShadowDive is a library for reading and writing One Must Fall 2097 datafiles.
The library can deal with the following files:
* HAR Data files (*.AF)
* Arena/background data files (*.BK)
* Language files (ENGLISH.DAT,GERMAN.DAT)
* Sound data file (SOUNDS.DAT)
* Characters for both big and small fonts (GRAPHCHR.DAT, CHARSMAL.DAT)
* Score file (SCORES.DAT)
* Pilot image files (*.PIC)
* Tournament data files (*.TRN)
* Character save files (*.CHR)
* Match record files (*.REC)
* Alternate palette file (ALTPALS.DAT)

Alternatives

Package Version Architecture Repository
libshadowdive0_0_0-suse-0.6.5+git.20190205-6.4.i586.rpm 0.6.5+git.20190205 i586 Games
libshadowdive0_0_0-suse-0.6.5+git.20190205-2.1.x86_64.rpm 0.6.5+git.20190205 x86_64 openSUSE Oss
libshadowdive0_0_0-suse-0.6.5+git.20190205-2.1.i586.rpm 0.6.5+git.20190205 i586 openSUSE Oss
libshadowdive0_0_0-suse - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.14)(64bit) -
libpng16.so.16()(64bit) -
libpng16.so.16(PNG16_0)(64bit) -

Provides

Name Value
libshadowdive.so.0.0.0-suse()(64bit) -
libshadowdive0_0_0-suse = 0.6.5+git.20190205-6.4
libshadowdive0_0_0-suse(x86-64) = 0.6.5+git.20190205-6.4

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libshadowdive0_0_0-suse-0.6.5+git.20190205-6.4.x86_64.rpm
Source Package openomf-0.6.5+git.20190205-6.4.src.rpm

Install Howto

  1. Add the Games repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/games/openSUSE_Tumbleweed/ games
  2. Install libshadowdive0_0_0-suse rpm package:
    # zypper install libshadowdive0_0_0-suse

Files

Path
/usr/lib64/libshadowdive.so.0.0.0-suse
/usr/share/doc/packages/libshadowdive0_0_0-suse/README.md
/usr/share/licenses/libshadowdive0_0_0-suse/LICENSE

Changelog

2019-02-07 - Jan Engelhardt <jengelh@inai.de>
- Replace storytelling by an actual description.
2019-02-05 - mardnh@gmx.de
- Initial package, version 0.6.5+git.20190204
- Add patch:
- libshadowdive-soversion.patch

See Also

Package Description
libskstream-0_3-7-0.3.9-1.38.i586.rpm An iostream socket library headers and static libs
libskstream-0_3-7-0.3.9-1.38.x86_64.rpm An iostream socket library headers and static libs
libsolarus1-1.6.0-10.8.i586.rpm Zelda-like game engine
libsolarus1-1.6.0-10.8.x86_64.rpm Zelda-like game engine
libspatialindex4-1.8.5-6.46.i586.rpm A library for spatial indexing
libspatialindex4-1.8.5-6.46.x86_64.rpm A library for spatial indexing
libsquish1-1.10-1.69.i586.rpm Texture compression for NVIDIA cards
libsquish1-1.10-1.69.x86_64.rpm Texture compression for NVIDIA cards
libstorm9-9.22-1.4.i586.rpm StormLib library
libstorm9-9.22-1.4.x86_64.rpm StormLib library
libtinygettext0-0.1.1469459657.bf66a57-3.27.i586.rpm Shared library of tinygettext
libtinygettext0-0.1.1469459657.bf66a57-3.27.x86_64.rpm Shared library of tinygettext
libtuxcap-devel-1.4.0+2016.05.05-1.43.i586.rpm Tux Cap Games Framework
libtuxcap-devel-1.4.0+2016.05.05-1.43.x86_64.rpm Tux Cap Games Framework
libtuxcap4_0-1.4.0+2016.05.05-1.43.i586.rpm Tux Cap Games Framework
Advertisement
Advertisement