libfusionsound-1_6-2-1.6.2-1.41.i586.rpm


Advertisement

Description

libfusionsound-1_6-2 - FusionSound runtime library

Property Value
Distribution openSUSE Tumbleweed
Repository Games all
Package filename libfusionsound-1_6-2-1.6.2-1.41.i586.rpm
Package name libfusionsound-1_6-2
Package version 1.6.2
Package release 1.41
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.directfb.org/
License GPL-2.0+
Maintainer -
Download size 101.71 KB
Installed size 326.87 KB
This package includes the FusionSound runtime library.

Alternatives

Package Version Architecture Repository
libfusionsound-1_6-2-1.6.2-1.41.x86_64.rpm 1.6.2 x86_64 Games
libfusionsound-1_6-2 - - -

Requires

Name Value
/sbin/ldconfig -
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libasound.so.2(ALSA_0.9.0rc4) -
libc.so.6(GLIBC_2.4) -
libcddb.so.2 -
libdirect-1.7.so.7 -
libfusion-1.7.so.7 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libpthread.so.0(GLIBC_2.3.3) -
libvorbisfile.so.3 -

Provides

Name Value
libfusionsound-1.6.so.2 -
libfusionsound-1_6-2 = 1.6.2-1.41
libfusionsound-1_6-2(x86-32) = 1.6.2-1.41
libfusionsound_alsa.so -
libfusionsound_oss.so -
libfusionsound_wave.so -
libifusionsound.so -
libifusionsoundmusicprovider_cdda.so -
libifusionsoundmusicprovider_playlist.so -
libifusionsoundmusicprovider_vorbis.so -
libifusionsoundmusicprovider_wave.so -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libfusionsound-1_6-2-1.6.2-1.41.i586.rpm
Source Package FusionSound-1.6.2-1.41.src.rpm

Install Howto

  1. Add the Games repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/games/openSUSE_Tumbleweed/ games
  2. Install libfusionsound-1_6-2 rpm package:
    # zypper install libfusionsound-1_6-2

Files

Path
/usr/lib/libfusionsound-1.6.so.2
/usr/lib/libfusionsound-1.6.so.2.0.0
/usr/lib/directfb-1.7-7/interfaces/IFusionSound/libifusionsound.so
/usr/lib/directfb-1.7-7/interfaces/IFusionSoundMusicProvider/libifusionsoundmusicprovider_cdda.so
/usr/lib/directfb-1.7-7/interfaces/IFusionSoundMusicProvider/libifusionsoundmusicprovider_playlist.so
/usr/lib/directfb-1.7-7/interfaces/IFusionSoundMusicProvider/libifusionsoundmusicprovider_vorbis.so
/usr/lib/directfb-1.7-7/interfaces/IFusionSoundMusicProvider/libifusionsoundmusicprovider_wave.so
/usr/lib/directfb-1.7-7/snddrivers/libfusionsound_alsa.so
/usr/lib/directfb-1.7-7/snddrivers/libfusionsound_oss.so
/usr/lib/directfb-1.7-7/snddrivers/libfusionsound_wave.so
/usr/share/man/man5/fusionsoundrc.5.gz

Changelog

2012-12-06 - joop.boonen@opensuse.org
- Build version 1.6.2
2012-05-17 - joop.boonen@opensuse.org
- Added missing BuildRequires automake and libtool
- Cleaned the spec file
2011-07-02 - jengelh@medozas.de
- Use %_smp_mflags for parallel building
- Strip %clean section (not needed on BS)
2011-06-17 - pth@suse.de
- Require alsa-devel so that the ALSA drivers are built.
- Add require for libcdd-devel.
- Split off runtime library into its own subpackage.
- Compress the bigger of the git patches
2008-05-15 - prusnak@suse.cz
- updated to 1.1.1
2007-10-17 - prusnak@suse.cz
- created package (version 1.0.0)

See Also

Package Description
libfuzzylite5_1-5.1-2.20.i586.rpm Fuzzylite shared library
libfuzzylite5_1-5.1-2.20.x86_64.rpm Fuzzylite shared library
libggz2-0.0.14.1-1.13.i586.rpm Makes free online gaming possible
libggz2-0.0.14.1-1.13.x86_64.rpm Makes free online gaming possible
libggz2-devel-0.0.14.1-1.13.i586.rpm Makes free online gaming possible
libggz2-devel-0.0.14.1-1.13.x86_64.rpm Makes free online gaming possible
libglfw-devel-3.3-24.1.i586.rpm Development files for GLFW, an OpenGL application framework
libglfw-devel-3.3-24.1.x86_64.rpm Development files for GLFW, an OpenGL application framework
libglfw2-2.7.6-3.47.i586.rpm Portable framework for OpenGL application development
libglfw2-2.7.6-3.47.x86_64.rpm Portable framework for OpenGL application development
libglfw3-3.3-24.1.i586.rpm Framework for OpenGL application development
libglfw3-3.3-24.1.x86_64.rpm Framework for OpenGL application development
libgloox17-1.0.21-13.8.i586.rpm High-level XMPP Library for C++
libgloox17-1.0.21-13.8.x86_64.rpm High-level XMPP Library for C++
libgloox17-32bit-1.0.21-13.8.x86_64.rpm High-level XMPP Library for C++
Advertisement
Advertisement