previous-2.2_r949-1.1.i586.rpm


Advertisement

Description

previous - A NeXT computer emulator based on hatari emulator source code

Property Value
Distribution openSUSE Tumbleweed
Repository Emulators all
Package filename previous-2.2_r949-1.1.i586.rpm
Package name previous
Package version 2.2_r949
Package release 1.1
Package architecture i586
Package type rpm
Category System/Emulators/Other
Homepage http://previous.alternative-system.com
License GPL-2.0+
Maintainer -
Download size 918.30 KB
Installed size 3.97 MB
Previous is an emulator for the NeXT computer "black" hardware based on the hatari source code

Alternatives

Package Version Architecture Repository
previous-2.2_r949-1.1.x86_64.rpm 2.2_r949 x86_64 Emulators
previous - - -

Requires

Name Value
libSDL2-2.0.so.0 -
libc.so.6(GLIBC_2.28) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_7.0.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.29) -
libpcap.so.1 -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libz.so.1 -
libz.so.1(ZLIB_1.2.3.3) -

Provides

Name Value
application() -
application(previous.desktop) -
previous = 2.2_r949-1.1
previous(x86-32) = 2.2_r949-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package previous-2.2_r949-1.1.i586.rpm
Source Package previous-2.2_r949-1.1.src.rpm

Install Howto

  1. Add the Emulators repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/Emulators/openSUSE_Tumbleweed/ emulators
  2. Install previous rpm package:
    # zypper install previous

Files

Path
/usr/bin/Previous
/usr/share/applications/previous.desktop
/usr/share/doc/packages/previous/gpl.txt
/usr/share/doc/packages/previous/networking.howto.txt
/usr/share/doc/packages/previous/readme.previous.txt
/usr/share/pixmaps/previous.png
/usr/share/previous/Previous-icon.bmp

Changelog

2019-04-03 - John Paul Adrian Glaubitz <adrian.glaubitz@suse.com>
- Update to version 2.2_r949
- Drop obsolete implicit_declarations.patch
- Refresh no-install-roms.patch
- Refresh date_and_time_filelist.txt
- Remove obsolete line to clear python-ui/CMakeLists.txt
- Remove uncessary python from BuildRequires
- Remove uncessary unzip from BuildRequires
2016-10-15 - aloisio@gmx.com
- Switched to current active svn branch (realtime) and
updated to 1.4_r637
- Dropped  implicit_and_return.patch, previous-icon.patch
added implicit_declarations.patch previous.desktop
no-install-roms.patch
2014-12-16 - aloisio@gmx.com
- Initial version 0.5_r381

See Also

Package Description
prosystem-1.0.2-8.40.i586.rpm Atari 7800 Emulator
prosystem-1.0.2-8.40.x86_64.rpm Atari 7800 Emulator
q4wine-1.3.11-61.10.i586.rpm Qt GUI for WINE
q4wine-1.3.11-61.10.x86_64.rpm Qt GUI for WINE
q4wine-lang-1.3.11-61.10.noarch.rpm Translations for package q4wine
qmc2-0.195-2.33.i586.rpm MAME Catalog / Launcher II
qmc2-0.195-2.33.x86_64.rpm MAME Catalog / Launcher II
qmc2-arcade-0.195-2.33.i586.rpm MAME Catalog / Launcher II - Arcade Mode
qmc2-arcade-0.195-2.33.x86_64.rpm MAME Catalog / Launcher II - Arcade Mode
qmc2-sdlmame-0.195-2.33.i586.rpm MAME Catalog / Launcher II
qmc2-sdlmame-0.195-2.33.x86_64.rpm MAME Catalog / Launcher II
quasi88-0.6.4-2.58.i586.rpm NEC PC-8801 Emulator
quasi88-0.6.4-2.58.x86_64.rpm NEC PC-8801 Emulator
realityboy-0.84-1.26.i586.rpm Nintendo Virtual Boy Emulator
realityboy-0.84-1.26.x86_64.rpm Nintendo Virtual Boy Emulator
Advertisement
Advertisement