mednafen-server-0.5.2-17.19.x86_64.rpm


Advertisement

Description

mednafen-server - Mednafen network play server

Property Value
Distribution openSUSE Tumbleweed
Repository Emulators x86_64 + i586
Package filename mednafen-server-0.5.2-17.19.x86_64.rpm
Package name mednafen-server
Package version 0.5.2
Package release 17.19
Package architecture x86_64
Package type rpm
Category System/Emulators/Other
Homepage https://mednafen.github.io
License GPL-2.0-only
Maintainer -
Download size 40.90 KB
Installed size 78.55 KB
Network play server for mednafen

Alternatives

Package Version Architecture Repository
mednafen-server-0.5.2-5.4.i586.rpm 0.5.2 i586 openSUSE Oss
mednafen-server-0.5.2-5.4.x86_64.rpm 0.5.2 x86_64 openSUSE Oss
mednafen-server - - -

Requires

Name Value
libc.so.6(GLIBC_2.17)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
shadow -

Provides

Name Value
config(mednafen-server) = 0.5.2-17.19
mednafen-server = 0.5.2-17.19
mednafen-server(x86-64) = 0.5.2-17.19

Download

Type URL
Mirror widehat.opensuse.org
Binary Package mednafen-server-0.5.2-17.19.x86_64.rpm
Source Package mednafen-server-0.5.2-17.19.src.rpm

Install Howto

  1. Add the Emulators repository:
    # zypper addrepo http://widehat.opensuse.org/repositories/Emulators/openSUSE_Tumbleweed/ emulators
  2. Install mednafen-server rpm package:
    # zypper install mednafen-server

Files

Path
/usr/bin/mednafen-server
/usr/lib/firewalld/
/usr/lib/firewalld/services/mednafen.xml
/usr/lib/systemd/system/mednafen.service
/usr/sbin/rcmednafen
/usr/share/doc/packages/mednafen-server/ChangeLog
/usr/share/licenses/mednafen-server/COPYING
/var/lib/mednafen/mednafen-server.conf

Changelog

2019-01-29 - ???? ?????? <ilya@ilya.pp.ua>
- Refresh spec-file via spec-cleaner.
2018-04-16 - ilya@ilya.pp.ua
- Specified correct license.
2018-03-09 - ilya@ilya.pp.ua
- Add %license macro.
2018-03-08 - ilya@ilya.pp.ua
- Refresh spec-file via spec-cleaner
- Add file mednafen.firewalld
- Remove file mednafen.SuSEfirewall2
2017-07-25 - jengelh@inai.de
- Abort installation if useradd fails.
- Replace %__-type macro indirections.
2017-07-15 - ilya@ilya.pp.ua
- Initial package 0.5.2

See Also

Package Description
melonds-0.8.3-3.4.x86_64.rpm Nintendo DS emulator
mgba-0.8.0-1.3.x86_64.rpm Game Boy Advance emulator
mgba-sdl-0.8.0-1.3.x86_64.rpm Game Boy Advance (GBA) emulator (SDL2-based CLI version)
mupen64plus-plugin-audio-sdl-2.5.9-1.32.x86_64.rpm SDL Audio Plugin for the Mupen64plus Nintendo 64 Emulator
mupen64plus-plugin-input-sdl-2.5.9-1.32.x86_64.rpm SDL Input Plugin for the Mupen64plus Nintendo 64 Emulator
mupen64plus-plugin-rsp-hle-2.5.9-1.32.x86_64.rpm RSP High-Level Emulation Plugin For the Mupen64plus Nintendo 64 Emulator
mupen64plus-plugin-video-glide64mk2-2.5.9-1.32.x86_64.rpm Glide64mk2 Video Plugin for the Mupen64plus Nintendo 64 Emulator
mupen64plus-plugin-video-rice-2.5.9-1.32.x86_64.rpm Rice Video Plugin for the Mupen64plus Nintendo 64 Emulator
mupen64plus-ui-console-2.5.9-1.32.x86_64.rpm Command Line Frontend for the Mupen64plus Nintendo 64 Emulator
nestopia-1.50-7.3.x86_64.rpm Nintendo Entertainment System/Famicom emulator
noUSDgba-2.9b-1.9.noarch.rpm Nintendo Game Boy Advance and DS Emulator
o2em-1.18-3.70.x86_64.rpm Odyssey 2 and Videopac+ Emulator
oldspark-c++-0-3.58.x86_64.rpm Multi-system Arcade Game Emulator
openmsx-0.15.0-1.29.x86_64.rpm MSX Emulator
osmose-0.9.0beta-1.67.x86_64.rpm Sega Master System and Game Gear Emulator
Advertisement
Advertisement