moodle3_5-config-postgresql-3.5.3-1.1.noarch.rpm


Advertisement

Description

moodle3_5-config-postgresql - Moodle dependencies for PostgreSQL

Property Value
Distribution openSUSE Tumbleweed
Repository Education all
Package filename moodle3_5-config-postgresql-3.5.3-1.1.noarch.rpm
Package name moodle3_5-config-postgresql
Package version 3.5.3
Package release 1.1
Package architecture noarch
Package type rpm
Category Productivity/Networking/Web/Utilities
Homepage http://moodle.org/
License LGPL-2.1+
Maintainer -
Download size 16.47 KB
Installed size 5.00 KB
If you want to run moodle with a PostgreSQL database as backend, just
install this package to get the needed dependencies installed on your
system.

Alternatives

Package Version Architecture Repository
moodle3_5-config-postgresql - - -

Requires

Name Value
php-pgsql >= 7.0

Provides

Name Value
moodle3_5-config-postgresql = 3.5.3-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package moodle3_5-config-postgresql-3.5.3-1.1.noarch.rpm
Source Package moodle3_5-3.5.3-1.1.src.rpm

Install Howto

  1. Add the Education repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/Education/openSUSE_Tumbleweed/ education
  2. Install moodle3_5-config-postgresql rpm package:
    # zypper install moodle3_5-config-postgresql

Files

Path
/usr/share/doc/packages/moodle3_5-config-postgresql/README.postgresql

Changelog

2018-11-21 - lars@linux-schulserver.de
- update to 3.5.3
Highlights
+ MDL-62563 - Data deletion of existing deleted users
+ MDL-62558 - Provide a data registry configuration summary (read-only)
+ MDL-63726 - Option to remove the "Data retention summary" link in the footer
+ MDL-62491 - HTML data request export format
+ MDL-63401 - User expiry improvements
+ MDL-63619 - Data purpose and category inheritance improvements
+ MDL-62560 - Different data retention strategies for different roles in a purpose
+ MDL-62554 - Ability to configure data registry to use module type defaults
+ MDL-63818 - Possibility to override repository capabilities in activity contexts
+ MDL-63116 - Data requests bulk actions
+ MDL-63009 - Site mentioned in email notifications of data requests
+ MDL-62904 - Delete account link on profile page
Fixes and improvements
+ MDL-62319 - iOS 11.3 Moodle assignment grading interface fix
+ MDL-62738 - iOS mobile browsers TinyMCE editor fix
+ MDL-63403 - Glossary filter performance improvement
+ MDL-35788 - Edited forum post timestamp fix
+ MDL-63194 - Moving questions between sections in quiz fix
+ MDL-63421 - Environment check for version not supporting PHP 7.3
+ MDL-63542 - Web service core_course_get_course_contents should return stealth activities
+ MDL-63267 - Assignment rubrics should consider the fillings table
+ MDL-62139 - Boost: Gear icon accessibility improvements
+ MDL-63746 - Boost: Gear icon focus improvements
+ MDL-62145 - Boost: custommenuitems accessibility improvements
+ MDL-62144 - Boost: user profile menu accessibility improvements
+ MDL-62920 - Uploading deleted user then adding to cohort ignores the user, instead of resulting in a fatal error
+ MDL-62960 - Drag and drop of course events should take into account the course start date
Security issues
MSA-18-0020 Login CSRF vulnerability in login form
(CVE-2018-16854, bsc#1116913)
- updated language packs

See Also

Package Description
moodle3_5-cs-3.5.3-1.1.noarch.rpm Moodle language pack for Czech
moodle3_5-da-3.5.3-1.1.noarch.rpm Moodle language pack for Danish
moodle3_5-de-3.5.3-1.1.noarch.rpm Moodle language pack for German
moodle3_5-de_du-3.5.3-1.1.noarch.rpm Moodle language pack for German (uses 'Du' instead of 'Sie')
moodle3_5-el-3.5.3-1.1.noarch.rpm Moodle language pack for Greek
moodle3_5-es-3.5.3-1.1.noarch.rpm Moodle language pack for Spanish
moodle3_5-et-3.5.3-1.1.noarch.rpm Moodle language pack for Estonian
moodle3_5-eu-3.5.3-1.1.noarch.rpm Moodle language pack for Basque
moodle3_5-fa-3.5.3-1.1.noarch.rpm Moodle language pack for Persian
moodle3_5-fi-3.5.3-1.1.noarch.rpm Moodle language pack for Finnish
moodle3_5-fr-3.5.3-1.1.noarch.rpm Moodle language pack for French
moodle3_5-ga-3.5.3-1.1.noarch.rpm Moodle language pack for Irish
moodle3_5-gl-3.5.3-1.1.noarch.rpm Moodle language pack for Galician
moodle3_5-he-3.5.3-1.1.noarch.rpm Moodle language pack for Hebrew
moodle3_5-hi-3.5.3-1.1.noarch.rpm Moodle language pack for Hindi
Advertisement
Advertisement