lilypond-emmentaler-fonts-2.18.2-16.20.noarch.rpm


Advertisement

Description

lilypond-emmentaler-fonts - Lilypond emmentaler fonts

Property Value
Distribution openSUSE Tumbleweed
Repository Education all
Package filename lilypond-emmentaler-fonts-2.18.2-16.20.noarch.rpm
Package name lilypond-emmentaler-fonts
Package version 2.18.2
Package release 16.20
Package architecture noarch
Package type rpm
Category System/X11/Fonts
Homepage http://www.lilypond.org
License GPL-3.0-or-later
Maintainer -
Download size 255.47 KB
Installed size 1.39 MB
LilyPond is an automated music engraving system. It formats music
beautifully and automatically, and has a friendly syntax for its input
files.
These are the emmentaler fonts included in the package.

Alternatives

Package Version Architecture Repository
lilypond-emmentaler-fonts-2.18.2-161.22.noarch.rpm 2.18.2 noarch Multimedia Apps
lilypond-emmentaler-fonts-2.18.2-150.62.noarch.rpm 2.18.2 noarch Multimedia Apps
lilypond-emmentaler-fonts-2.18.2-12.1.noarch.rpm 2.18.2 noarch openSUSE Oss
lilypond-emmentaler-fonts - - -

Requires

Name Value
lilypond-fonts-common = 2.18.2

Provides

Name Value
font(emmentaler-11) -
font(emmentaler-13) -
font(emmentaler-14) -
font(emmentaler-16) -
font(emmentaler-18) -
font(emmentaler-20) -
font(emmentaler-23) -
font(emmentaler-26) -
font(emmentaler-brace) -
lilypond-emmentaler-fonts = 2.18.2-16.20

Download

Type URL
Mirror widehat.opensuse.org
Binary Package lilypond-emmentaler-fonts-2.18.2-16.20.noarch.rpm
Source Package lilypond-2.18.2-16.20.src.rpm

Install Howto

  1. Add the Education repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/Education/openSUSE_Tumbleweed/ education
  2. Install lilypond-emmentaler-fonts rpm package:
    # zypper install lilypond-emmentaler-fonts

Files

Path
/usr/share/fonts/truetype/emmentaler-11.otf
/usr/share/fonts/truetype/emmentaler-13.otf
/usr/share/fonts/truetype/emmentaler-14.otf
/usr/share/fonts/truetype/emmentaler-16.otf
/usr/share/fonts/truetype/emmentaler-18.otf
/usr/share/fonts/truetype/emmentaler-20.otf
/usr/share/fonts/truetype/emmentaler-23.otf
/usr/share/fonts/truetype/emmentaler-26.otf
/usr/share/fonts/truetype/emmentaler-brace.otf

Changelog

2018-10-30 - davejplater@gmail.com
- Removed requirement for autotrace which was needed by mftrace
and replaced with potrace. See boo#1040278
2018-05-15 - davejplater@gmail.com
- Fix boo#1093056 CVE-2018-10992 with Debian patch
use_system_correctly.patch.
- Added 0101-read_relocation_dir-in-lilypond_datadir-too.patch
hurd_file_name_support.patch
Issue-5243-3-More-conservative-parsing-of-textedit-URIs.diff
add_dircategories_to_documentation.patch
Issue-5243-1-editor-scm-Add-shell-quote-argument-function.diff
add_set-global-fonts_function.patch
Issue-5243-2-Let-get-editor-use-shell-quote-argument.diff and
use_cstring_and_ctype_includes.patch from Debian.
2017-06-05 - j.mairboeck@gmail.com
- Add Avoid-segfault-in-grob.cc-with-gcc-6.patch to fix crash on
newer systems with gcc 6 or newer. This also fixes the doc build.
The patch is from:
https://sourceforge.net/p/testlilyissues/issues/4814/
(upstream bug tracker).
2017-06-01 - bwiedemann@suse.com
- Add reproducible.patch to sort input files (boo#1041090),
to override current timestamp and to not have random uniqueIds
to make build more reproducible
2017-03-05 - rpm@fthiessen.de
- Use correct vim directory
- Cleanup of the spec file
* Install info files correctly (fixes RPMLint warnings)
2015-07-01 - tjcw@physics.org
- Add netpbm BuildRequires in all paths, to fix build break
2015-02-24 - dimstar@opensuse.org
- Add netpbm BuildRequires: needed for pngtopnm.
2014-03-31 - pgajdos@suse.com
- updated to 2.18.2: This version provides a number of updates to
2.18.0, including updated manuals.  We recommend all users to
upgrade to this version.
2014-01-02 - pgajdos@suse.com
- updated to 2.18.0:
* final release, see changelogs for beta versions
- dropped use-recommended-freetype-include.patch (upstreamed)
2013-12-18 - pgajdos@suse.com
- updated to 2.17.97:
* beta phase to 2.18
* bugfixes

See Also

Package Description
lilypond-fonts-common-2.18.2-16.20.noarch.rpm Lilypond fonts common dir
litetran-1.3+git20161111-11.14.i586.rpm A translator on Qt
litetran-1.3+git20161111-11.14.x86_64.rpm A translator on Qt
littlewizard-1.2.2-26.1.i586.rpm Development Environment for Children
littlewizard-1.2.2-26.1.x86_64.rpm Development Environment for Children
littlewizard-devel-1.2.2-26.1.i586.rpm Development headers and files for littlewizard
littlewizard-devel-1.2.2-26.1.x86_64.rpm Development headers and files for littlewizard
littlewizard-examples-20071206-22.12.noarch.rpm Example files for Little Wizard
live-fat-stick-0.4.2-6.1.noarch.rpm Tool for creating live USB stick with a FAT partition
live-grub-stick-0.4.2-6.1.noarch.rpm Tool for creating multiboot live USB stick using grub2
live-usb-gui-0.4.2-6.1.noarch.rpm zenity-based frontend for live-fat-stick
lomse-0.20.0-1.11.i586.rpm A library to add capabilities to any program for rendering
lomse-0.20.0-1.11.x86_64.rpm A library to add capabilities to any program for rendering
lomse-devel-0.20.0-1.11.i586.rpm A library to add capabilities to any program for rendering
lomse-devel-0.20.0-1.11.x86_64.rpm A library to add capabilities to any program for rendering
Advertisement
Advertisement