xfce4-mixer-lang-4.11.0-63.2.noarch.rpm


Advertisement

Description

xfce4-mixer-lang - Languages for package xfce4-mixer

Property Value
Distribution openSUSE Leap 42.3
Repository Xfce all
Package filename xfce4-mixer-lang-4.11.0-63.2.noarch.rpm
Package name xfce4-mixer-lang
Package version 4.11.0
Package release 63.2
Package architecture noarch
Package type rpm
Category System/Localization
Homepage http://www.xfce.org/
License GPL-2.0+
Maintainer -
Download size 40.44 KB
Installed size 145.50 KB
Provides translations to the package xfce4-mixer

Alternatives

Package Version Architecture Repository
xfce4-mixer-lang-4.11.0-5.2.noarch.rpm 4.11.0 noarch openSUSE Oss
xfce4-mixer-lang - - -

Requires

Name Value
xfce4-mixer = 4.11.0

Provides

Name Value
xfce4-mixer-lang = 4.11.0-63.2
xfce4-mixer-lang-all = 4.11.0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package xfce4-mixer-lang-4.11.0-63.2.noarch.rpm
Source Package xfce4-mixer-4.11.0-63.2.src.rpm

Install Howto

  1. Add the Xfce repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/X11:/xfce/openSUSE_Leap_42.3/ xfce
  2. Install xfce4-mixer-lang rpm package:
    # zypper install xfce4-mixer-lang

Files

Path
/usr/share/locale/ar/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/bg/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/ca/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/cs/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/da/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/de/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/el/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/en_AU/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/en_GB/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/es/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/eu/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/fi/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/fr/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/gl/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/hr/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/hu/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/id/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/is/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/it/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/ja/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/ko/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/lt/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/lv/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/nb/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/nl/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/nn/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/pl/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/pt/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/pt_BR/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/ro/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/ru/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/sk/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/sr/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/sv/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/th/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/tr/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/ug/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/uk/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/vi/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/zh_CN/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/zh_HK/LC_MESSAGES/xfce4-mixer.mo
/usr/share/locale/zh_TW/LC_MESSAGES/xfce4-mixer.mo

Changelog

2017-01-23 - tiwai@suse.de
- Drop gstreamer-0.10 usage, move to gstreamer-1.0;
this requires the additionally own GstMixer implementation:
xfce4-mixer-alsa.patch
2014-05-01 - gber@opensuse.org
- update to version 4.11.0
- updated translations.
- fixed button sizing in some themes.
- g_thread_init is deprecated.
- refactor the handling of minimum volumes
- do not assume a minimum volume of 0 in the keyboard shortcut
handling
- correct debugging instructions
- avoid unused variable warning when buildwing without keybinder
(bxo#9544)
- move the XFCE_MIXER_PLUGIN_DEFAULT_COMMAND macro to where it is
used
- extend documentation in README
- rename variable which may shadow index(3) (bxo#9374)
- fix mnemonics in the plugin menu that conflict with those of
default menu items (bxo#9339)
- drop obsolete xfce4-mixer-fix-default-window-size.patch
2013-01-18 - gber@opensuse.org
- remove compat symlink causing the plugin to show up twice
2012-10-11 - gber@opensuse.org
- added xfce4-mixer-fix-default-window-size.patch in order to
initialize window width and height to default values
2012-10-10 - gber@opensuse.org
- update to version 4.10.0
- do not use G_VALUE_INIT which is only available in glib >= 2.30
- translation updates
- drop obsolete xfce4-mixer-do-not-use-glib-2.30-symbols.patch and
xfce4-mixer-fix-typo.patch
2012-09-27 - gber@opensuse.org
- added xfce4-mixer-do-not-use-glib-2.30-symbols.patch in order to
not use symbols that are only available in glib > 2.30.0
(backported from upstream git)
- added compatibility symlink for the panel plugin to ease the
migration
2012-09-27 - gber@opensuse.org
- update to version 4.9.0
- use standard icons where possible
- support xfce4-panel 4.10 with its deskbar mode
- handle unconfigured state more gracefully
- mute a track when the volume is set to 0% and unmute when set
to a higher value
- add global keyboard shortcuts for raising and lowering the
volume as well as muting
- store settings in xfconf and keep them in sync
- populate the mixer with whitelisted controls in the absence of
an existing configuration
- add a popup with a scale for setting the volume to the panel
plugin which is opened on left click, allow running the
user-defined command previously bound to left click from the
panel plugin context menu instead
- make xfce4-mixer a singleton application
- add runtime debugging mode to both the mixer and the panel
plugin
- add man page for xfce4-mixer
- handle identically named tracks and tracks which are read-only
or have no mute or record functionality
- added xfce4-mixer-fix-typo to correct a typo causing build
failures with glib < 2.32.0 (backported from upstream git)
2012-04-03 - gber@opensuse.org
- specfile cleanup
- correct dependencies
- split off -lang subpackage
2011-03-08 - gber@opensuse.org
- update to version 4.8.0
- Fix too small plugin button in the new panel.
- Ellipsize sound card names in the combo box (bug #6671).
- Remove deprecated Encoding key from desktop files.
- Port to libxfce4ui.
- Fix wrong use of GTK+ causing the panel plugin volume to be set no higher
than 90% (bug #5243).
- Fixed a lot of compiler warnnings and errors.
- Updated translations: Dutch, English (United Kingdom), Galician, Greek,
Italian, Kazakh, Portuguese, Romanian, Russian, Sinhala, Turkish,
Uyghur and more.
2011-02-18 - gber@opensuse.org
- call %desktop_database_post/un

See Also

Package Description
xfce4-notifyd-0.4.3-52.1.x86_64.rpm Simple Notification Daemon for Xfce
xfce4-notifyd-branding-openSUSE-4.12.0-184.2.noarch.rpm openSUSE Branding of xfce4-notifyd
xfce4-notifyd-branding-upstream-0.4.3-52.1.noarch.rpm Upstream Branding of xfce4-notifyd
xfce4-notifyd-lang-0.4.3-52.1.noarch.rpm Languages for package xfce4-notifyd
xfce4-panel-4.12.2-115.1.x86_64.rpm Panel for the Xfce Desktop Environment
xfce4-panel-branding-openSUSE-4.12.0-184.2.noarch.rpm openSUSE Branding of xfce4-panel
xfce4-panel-branding-upstream-4.12.2-115.1.noarch.rpm Upstream Branding for xfce4-panel
xfce4-panel-devel-4.12.2-115.1.x86_64.rpm Development Files for xfce4-panel
xfce4-panel-lang-4.12.2-115.1.noarch.rpm Languages for package xfce4-panel
xfce4-panel-plugin-battery-1.1.2-29.1.x86_64.rpm Battery Monitoring Plugin for the Xfce Panel
xfce4-panel-plugin-battery-lang-1.1.2-29.1.noarch.rpm Languages for package xfce4-panel-plugin-battery
xfce4-panel-plugin-clipman-1.4.3-42.1.x86_64.rpm Clipboard Manager Plugin for the Xfce Panel
xfce4-panel-plugin-clipman-lang-1.4.3-42.1.noarch.rpm Languages for package xfce4-panel-plugin-clipman
xfce4-panel-plugin-cpufreq-1.2.0-34.1.x86_64.rpm CPU Frequency Scaling Monitor Plugin for the Xfce Panel
xfce4-panel-plugin-cpufreq-lang-1.2.0-34.1.noarch.rpm Languages for package xfce4-panel-plugin-cpufreq
Advertisement
Advertisement