yubikey-manager-qt-0.5.2-18.1.x86_64.rpm


Advertisement

Description

yubikey-manager-qt - Graphical application for configuring a YubiKey

Property Value
Distribution openSUSE Leap 42.3
Repository Security all
Package name yubikey-manager-qt
Package version 0.5.2
Package release 18.1
Package architecture x86_64
Package type rpm
Installed size 77.39 KB
Download size 44.65 KB
Official Mirror widehat.opensuse.org
A graphical application for configuring a YubiKey over all transport modes..

Alternatives

Package Version Architecture Repository
yubikey-manager-qt - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Qml.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
pyotherside -
python3-yubikey-manager >= 0.5.0

Provides

Name Value
application() -
application(ykman-gui.desktop) -
yubikey-manager-qt = 0.5.2-18.1
yubikey-manager-qt(x86-64) = 0.5.2-18.1

Download

Type URL
Binary Package yubikey-manager-qt-0.5.2-18.1.x86_64.rpm
Source Package yubikey-manager-qt-0.5.2-18.1.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/security/openSUSE_Leap_42.3/ security
  2. Install yubikey-manager-qt rpm package:
    # zypper install yubikey-manager-qt

Files

Path
/usr/bin/ykman-gui
/usr/share/applications/ykman-gui.desktop
/usr/share/doc/packages/yubikey-manager-qt/NEWS
/usr/share/doc/packages/yubikey-manager-qt/README
/usr/share/pixmaps/ykman.png

Changelog

2018-07-11 - kbabioch@suse.com
- Version 0.5.2 (released 2018-07-09)
* Support for YubiKey FIPS.-
- Applied spec-cleaner
- Adjusted setup macro, since source tarball does not contain a
top-level directory (i.e. tar bomb)
2018-05-09 - kbabioch@suse.com
- Version 0.5.1:
* Support changing USB interfaces for YubiKey Preview.
* OATH-HOTP: Show correct error message on too long secret keys.
* CLI: Give correct exit codes.
2018-04-17 - kbabioch@suse.com
- Version 0.5.0:
* Support for configuring YubiKeys with FIDO2.
* OTP: Configuring HOTP now correctly supports 8 or 6 characters.
* Static password: Any character can now be used in a static password.
* UI: New header with help-link added.
* New icon.
- Cleaned up spec file (spec-cleaner)
2018-04-03 - t.gruner@katodev.de
- Fix build for Leap 15 and SLE 15
2018-03-14 - meissner@suse.com
- require the libqt5-qtquickcontrols for the QML Dialog and Controls.
(bsc#1085147)
2018-03-01 - meissner@suse.com
- add python buildrequires.
2018-01-03 - t.gruner@katodev.de
- Version 0.4.0
- Update CLI version to ykman 0.5.0
- Now requires ykman version >= 0.5.0
- Features:
- Now differentiates between disabled and unavailable features
- Added --log-level CLI option with same function as --log-level option to ykman version 0.5.0; see ykman --help for usage
- Bufixes:
- Made main view and Configure Connections dialog respond to resizing window
2017-12-01 - t.gruner@katodev.de
- Initial release version 0.3.2

See Also

Package Description
yubikey-personalization-gui-3.1.25-11.1.x86_64.rpm GUI for Yubikey personalization
yubikey-piv-manager-1.4.2-18.1.noarch.rpm YubiKey PIV Manager GUI
yubioath-desktop-4.3.4-9.2.x86_64.rpm Graphical interface for displaying OATH codes with a Yubikey
Advertisement
Advertisement