scilab-modules-doc-lang-5.5.2-60.24.noarch.rpm


Advertisement

Description

scilab-modules-doc-lang - Languages for package scilab

Property Value
Distribution openSUSE Leap 42.3
Repository Science all
Package filename scilab-modules-doc-lang-5.5.2-60.24.noarch.rpm
Package name scilab-modules-doc-lang
Package version 5.5.2
Package release 60.24
Package architecture noarch
Package type rpm
Category System/Localization
Homepage http://www.scilab.org
License CECILL-2.0 and BSD-3-Clause
Maintainer -
Download size 27.28 MB
Installed size 28.97 MB
Provides translations to the package scilab

Alternatives

Package Version Architecture Repository
scilab-modules-doc-lang-5.5.2-8.2.noarch.rpm 5.5.2 noarch openSUSE Oss
scilab-modules-doc-lang - - -

Requires

Name Value
scilab-modules-doc = 5.5.2

Provides

Name Value
scilab-modules-doc-lang = 5.5.2-60.24
scilab-modules-doc-lang-all = 5.5.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package scilab-modules-doc-lang-5.5.2-60.24.noarch.rpm
Source Package scilab-5.5.2-60.24.src.rpm

Install Howto

  1. Add the Science repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/science/openSUSE_Leap_42.3/ science
  2. Install scilab-modules-doc-lang rpm package:
    # zypper install scilab-modules-doc-lang

Files

Path
/usr/share/scilab/modules/helptools/jar/scilab_fr_FR_help.jar
/usr/share/scilab/modules/helptools/jar/scilab_ja_JP_help.jar
/usr/share/scilab/modules/helptools/jar/scilab_pt_BR_help.jar
/usr/share/scilab/modules/helptools/jar/scilab_ru_RU_help.jar

Changelog

2017-07-18 - olaf@aepfle.de
- Fix build with ocaml-4.05 with scilab-ocaml.patch (bug#15107)
2017-06-16 - badshah400@gmail.com
- Add scilab-gcc7-nullptr-fix.patch: Replace the character-literal
'\0' by appropriate null pointer '0' to fix compilation with
gcc >= 7.
2017-04-30 - badshah400@gmail.com
- Also apply patches scilab-batik-1.8.patch,
scilab-batik-1.8.patch,
scilab_ppc64le_java_archinstall_changed.patch for Leap:42.3 as
the versions of dependencies have been upgraded to sync with
Factory.
2016-08-04 - badshah400@gmail.com
- Add scilab-hdf5-1_10-compat.patch to adapt code to HDF5 (>=
1.10) and fix build failures.
- Add scilab-self-closing-br.patch to fix building with updated
javadoc.
2016-06-20 - olaf@aepfle.de
- BuildRequire ocaml.opt to avoid failure in bytecode-only projects
2016-06-14 - olaf@aepfle.de
- Sources do not handle make -j N, remove _smp_mflags usage
2016-04-13 - badshah400@gmail.com
- Add scilab-build-with-fop-2_1.patch to fix build failures when
using xmlgraphics-fop >= 2.1 which has now landed in
openSUSE:Factory; patch taken from upstream.
2016-03-21 - normand@linux.vnet.ibm.com
- new scilab_ppc64le_java_archinstall_changed.patch
to sync with java-1_8_0-openjdk sr #365892
- exclude ppc64 build as upstream still open bug
http://bugzilla.scilab.org/show_bug.cgi?id=13826
2016-03-15 - idonmez@suse.com
- Add scilab-batik-1.8.patch to fix build with Batik 1.8
2016-03-07 - olaf@aepfle.de
- Remove timestamps from binaries
scilab-timestamp.patch

See Also

Package Description
scilab-tests-5.5.2-60.24.noarch.rpm Provides test files for Scilab
scotch-6.0.6-10.1.x86_64.rpm Graph, mesh and hypergraph partitioning library
scotch-6.0.6-3.1.x86_64.rpm Graph, mesh and hypergraph partitioning library
scotch-devel-6.0.6-10.1.x86_64.rpm Development libraries for scotch
scotch-devel-6.0.6-3.1.x86_64.rpm Development libraries for scotch
scotch-devel-static-6.0.6-10.1.x86_64.rpm Development libraries for scotch
scotch-devel-static-6.0.6-3.1.x86_64.rpm Development libraries for scotch
scotch-metis-devel-6.0.6-10.1.x86_64.rpm Development libraries for scotch
scotch-metis-devel-6.0.6-3.1.x86_64.rpm Development libraries for scotch
sfcgal-1.3.1-3.22.x86_64.rpm C++ wrapper library around CGAL
sfcgal-devel-1.3.1-3.22.x86_64.rpm Development files and tools for SFCGAL applications
silo-4.8-3.25.x86_64.rpm A library for reading and writing a wide variety of scientific data
silo-devel-4.8-3.25.x86_64.rpm A library for reading and writing a wide variety of scientific data
singular-3.1.91-9.5.x86_64.rpm Singular CAS
singular-emacs-3.1.91-9.5.noarch.rpm Singular integration for Emacs
Advertisement
Advertisement