php5-yaz-1.1.9-2.1.x86_64.rpm


Advertisement

Description

php5-yaz - PHP Z39.50/SRU Client Extension

Property Value
Distribution openSUSE Leap 42.3
Repository PHP Extensions all
Package name php5-yaz
Package version 1.1.9
Package release 2.1
Package architecture x86_64
Package type rpm
Installed size 58.31 KB
Download size 21.49 KB
Official Mirror widehat.opensuse.org
This extension implements a Z39.50/SRU client for PHP using the YAZ toolkit and the ZOOM framework

Alternatives

Package Version Architecture Repository
php5-yaz - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libyaz.so.5()(64bit) -
php(api) = 20121113
php(zend-abi) = 20121212

Provides

Name Value
config(php5-yaz) = 1.1.9-2.1
php-yaz = 1.1.9
php5-yaz = 1.1.9-2.1
php5-yaz(x86-64) = 1.1.9-2.1
yaz.so()(64bit) -

Conflicts

Name Value
php5 cyrus
php5 imap
php5 recode

Obsoletes

Name Value
php-yaz < 1.1.9

Download

Type URL
Binary Package php5-yaz-1.1.9-2.1.x86_64.rpm
Source Package php5-yaz-1.1.9-2.1.src.rpm

Install Howto

  1. Add the PHP Extensions repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/server:/php:/extensions/openSUSE_Leap_42.3/ php-extensions
  2. Install php5-yaz rpm package:
    # zypper install php5-yaz

Files

Path
/etc/php5/conf.d/yaz.ini
/usr/lib64/php5/extensions/yaz.so
/usr/share/doc/packages/php5-yaz/CREDITS
/usr/share/doc/packages/php5-yaz/README

Changelog

2016-01-29 - pgajdos@suse.com
- provides php-yaz symbol
2016-01-12 - pgajdos@suse.com
- update to 1.1.9
2009-08-17 - crrodriguez@novell.com
- use versioning macros
2008-02-21 - crrodriguez@suse.de
- version 1.0.14
- Allow sru_verson to be set via yaz_connect
- Fixed bad memory reference in yaz_es_result
2007-06-07 - judas_iscariote@shorewall.net
- update to version 1.0.11. important: this update will pull yaz version 3.
2007-05-08 - judas_iscariote@shorewall.net
- extension Updated for YAZ 3.0. Shutdown/setting fixes
Advertisement
Advertisement