php5-mailparse-2.1.6-4.1.x86_64.rpm


Advertisement

Description

php5-mailparse - Email Message Manipulation

Property Value
Distribution openSUSE Leap 42.3
Repository PHP Extensions all
Package name php5-mailparse
Package version 2.1.6
Package release 4.1
Package architecture x86_64
Package type rpm
Installed size 100.09 KB
Download size 30.25 KB
Official Mirror widehat.opensuse.org
Mailparse is an extension for parsing and working with email messages.
It can deal with rfc822 and rfc2045 (MIME) compliant messages.

Alternatives

Package Version Architecture Repository
php5-mailparse - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
php(api) = 20121113
php(zend-abi) = 20121212
php5 mbstring

Provides

Name Value
config(php5-mailparse) = 2.1.6-4.1
mailparse.so()(64bit) -
php-mailparse = 2.1.6
php5-mailparse = 2.1.6-4.1
php5-mailparse(x86-64) = 2.1.6-4.1

Obsoletes

Name Value
php-mailparse < 2.1.6

Download

Type URL
Binary Package php5-mailparse-2.1.6-4.1.x86_64.rpm
Source Package php5-mailparse-2.1.6-4.1.src.rpm

Install Howto

  1. Add the PHP Extensions repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/server:/php:/extensions/openSUSE_Leap_42.3/ php-extensions
  2. Install php5-mailparse rpm package:
    # zypper install php5-mailparse

Files

Path
/etc/php5/conf.d/mailparse.ini
/usr/lib64/php5/extensions/mailparse.so
/usr/share/doc/packages/php5-mailparse/CREDITS
/usr/share/doc/packages/php5-mailparse/README

Changelog

2016-01-29 - pgajdos@suse.com
- provides php-mailparse symbol
2016-01-13 - pgajdos@suse.com
- call spec-cleaner
2014-10-01 - crrodriguez@opensuse.org
- mailparse-update.patch: adjust module dependencies and
ensure the parser is regenerated in a gcc specific way.
2014-10-01 - crrodriguez@opensuse.org
- version 2.1.6
2011-11-18 - alexandre@exatati.com.br
- Fix compilation on detecting mbstring;
- Spec file cleanup.
2009-08-17 - crrodriguez@novell.com
- use versioning macros
2008-04-09 - crrodriguez@suse.de
- update to version 2.1.4
* fix infinite loop and/or mem. corruption after calling mailparse_msg_get_part_data
2008-01-09 - crrodriguez@suse.de
- update to version 2.1.3
* Fixed problems with continuation lines introduced in 2.1.2.
* Fixed bug #6862.
2007-11-07 - crrodriguez@suse.de
- update to version 2.1.2, first bug-fix release since 2005.

See Also

Package Description
php5-memcache-3.0.8-13.1.x86_64.rpm PHP Memcache client Extension
php5-memcached-2.2.0-5.1.x86_64.rpm PHP MemcacheD client Extension
php5-mogilefs-0.9.2-2.1.x86_64.rpm PHP client library to communicate with the MogileFS storage
php5-oauth-1.2.3-4.1.x86_64.rpm oauth Consumer Extension
php5-pam-1.0.3-2.1.x86_64.rpm PHP PAM integration
php5-pecl-cairo-0.3.2-2.1.x86_64.rpm Cairo Graphics Library Extension
php5-pecl-cairo-devel-0.3.2-2.1.x86_64.rpm Development files for libtar
php5-pecl-solr-2.3.0-2.3.x86_64.rpm Apache Solr Client for PHP
php5-pecl_http-2.5.6-1.1.x86_64.rpm Extended HTTP Support
php5-pecl_http-devel-2.5.6-1.1.x86_64.rpm Include files of php5-pecl_http
php5-phalcon-3.1.2-36.1.x86_64.rpm A PHP framework
php5-phk-3.0.1-2.1.x86_64.rpm PHK Accelerator extension
php5-propro-1.0.0-3.1.x86_64.rpm pecl_http's Property Proxy API
php5-radius-1.2.7-2.1.x86_64.rpm Radius Client Library for PHP
php5-raphf-1.1.0-2.1.x86_64.rpm Resource and Persistent Handles Factory
Advertisement
Advertisement