php5-gnupg-1.3.6-2.1.x86_64.rpm


Advertisement

Description

php5-gnupg - PHP wrapper around the gpgme library

Property Value
Distribution openSUSE Leap 42.3
Repository PHP Extensions all
Package name php5-gnupg
Package version 1.3.6
Package release 2.1
Package architecture x86_64
Package type rpm
Installed size 59.53 KB
Download size 19.65 KB
Official Mirror widehat.opensuse.org
This extension provides methods to interact with gnupg.

Alternatives

Package Version Architecture Repository
php5-gnupg - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libgpgme.so.11()(64bit) -
libgpgme.so.11(GPGME_1.0)(64bit) -
libgpgme.so.11(GPGME_1.1)(64bit) -
php(api) = 20121113
php(zend-abi) = 20121212

Provides

Name Value
config(php5-gnupg) = 1.3.6-2.1
gnupg.so()(64bit) -
php-gnupg = 1.3.6
php5-gnupg = 1.3.6-2.1
php5-gnupg(x86-64) = 1.3.6-2.1

Obsoletes

Name Value
php-gnupg < 1.3.6

Download

Type URL
Binary Package php5-gnupg-1.3.6-2.1.x86_64.rpm
Source Package php5-gnupg-1.3.6-2.1.src.rpm

Install Howto

  1. Add the PHP Extensions repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/server:/php:/extensions/openSUSE_Leap_42.3/ php-extensions
  2. Install php5-gnupg rpm package:
    # zypper install php5-gnupg

Files

Path
/etc/php5/conf.d/gnupg.ini
/usr/lib64/php5/extensions/gnupg.so
/usr/share/doc/packages/php5-gnupg/LICENSE
/usr/share/doc/packages/php5-gnupg/README

Changelog

2016-01-29 - pgajdos@suse.com
- provides php-gnupg symbol
2016-01-12 - pgajdos@suse.com
- updated to 1.3.6
2009-08-17 - crrodriguez@novell.com
- use versioning macros
2007-05-04 - judas_iscariote@shorewall.net
- update to version 1.3.1 fixing a double-free with recent gpgme-lib

See Also

Package Description
php5-gtk-2.0.1-2.1.x86_64.rpm PHP bindings for GTK2
php5-gtk-devel-2.0.1-2.1.x86_64.rpm PHP bindings for GTK2
php5-haru-1.0.4-2.1.x86_64.rpm Create PDF Documents Using the Haru Free PDF Library
php5-igbinary-1.2.1-2.1.x86_64.rpm Replacement for the Standard PHP Serializer
php5-imagick-3.4.1-1.1.x86_64.rpm Wrapper to the ImageMagick/GraphicsMagick library
php5-imagick-devel-3.4.1-1.1.x86_64.rpm Header files for imagick development
php5-inotify-0.1.6-3.1.x86_64.rpm The inotify extension allows to use inotify functions in a PHP script.
php5-lzf-1.6.3-2.1.x86_64.rpm PHP LZF de/compression extension
php5-mailparse-2.1.6-4.1.x86_64.rpm Email Message Manipulation
php5-memcache-3.0.8-13.1.x86_64.rpm PHP Memcache client Extension
php5-memcached-2.2.0-5.1.x86_64.rpm PHP MemcacheD client Extension
php5-mogilefs-0.9.2-2.1.x86_64.rpm PHP client library to communicate with the MogileFS storage
php5-oauth-1.2.3-4.1.x86_64.rpm oauth Consumer Extension
php5-pam-1.0.3-2.1.x86_64.rpm PHP PAM integration
php5-pecl-cairo-0.3.2-2.1.x86_64.rpm Cairo Graphics Library Extension
Advertisement
Advertisement