vdr-plugin-mcli-0.9.186-5.4.aarch64.rpm


Advertisement

Description

vdr-plugin-mcli - VDR mcli plugin

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name vdr-plugin-mcli
Package version 0.9.186
Package release 5.4
Package architecture aarch64
Package type rpm
Installed size 221.31 KB
Download size 69.10 KB
Official Mirror packman.inode.at
vdr mcli plugin
With this plugin you can use a reel/baycom netciver in vdr.

Alternatives

Package Version Architecture Repository
vdr-plugin-mcli-0.9.186-5.6.x86_64.rpm 0.9.186 x86_64 Packman
vdr-plugin-mcli-0.9.186-5.5.armv7hl.rpm 0.9.186 armv7hl Packman
vdr-plugin-mcli - - -

Requires

Name Value
coreutils -
diffutils -
fillup -
grep -
ld-linux-aarch64.so.1()(64bit) -
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libdl.so.2()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
liblzma.so.5()(64bit) -
libm.so.6()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libz.so.1()(64bit) -
vdr(abi) = 2.2.0

Provides

Name Value
libvdr-mcli.so.2.2.0()(64bit) -
vdr-plugin-mcli = 0.9.186-5.4
vdr-plugin-mcli(aarch-64) = 0.9.186-5.4
vdr-plugins:/usr/share/doc/packages/vdr/plugins/mcli -

Download

Type URL
Binary Package vdr-plugin-mcli-0.9.186-5.4.aarch64.rpm
Source Package vdr-plugin-mcli-0.9.186-5.4.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install vdr-plugin-mcli rpm package:
    # zypper install vdr-plugin-mcli

Files

Path
/etc/vdr/plugins/
/etc/vdr/plugins/mcli/
/usr/lib64/vdr/libvdr-mcli.so.2.2.0
/usr/share/doc/packages/vdr-plugin-mcli/COPYING
/usr/share/doc/packages/vdr-plugin-mcli/HISTORY
/usr/share/doc/packages/vdr-plugin-mcli/README
/usr/share/vdr/locale/de_DE/LC_MESSAGES/vdr-mcli.mo
/usr/share/vdr/locale/nl_NL/LC_MESSAGES/vdr-mcli.mo
/var/adm/fillup-templates/sysconfig.vdr-mcli

Changelog

2014-10-22 - avvissu@yandex.ru
- Fix build errors (add vdr-mcli_device.patch)
- Fix file-contains-date-and-time
- Removed the older macros vdr_install_plugin{_locale}
- Spec file cleanup
2011-08-19 - Manfred.Tremmel@iiv.de
- update to svn 186
2011-01-16 - Manfred.Tremmel@iiv.de
- update to svn 176
2010-06-20 - Manfred.Tremmel@iiv.de
- included lib and utils
2010-06-19 - Manfred.Tremmel@iiv.de
- update to svn 106
2010-06-12 - Manfred.Tremmel@iiv.de
- first packman build, svn checkout 2010-06-09

See Also

Package Description
vidcutter-5.5.0-3.55.aarch64.rpm Video cutter and joiner
vidcutter-5.5.0-3.58.armv7hl.rpm Video cutter and joiner
vidcutter-5.5.0-3.68.x86_64.rpm Video cutter and joiner
videoporama-0.8.1-2.2.noarch.rpm Video Images Slideshow
videoporama-0.8.1-2.4.noarch.rpm Video Images Slideshow
vim-plugin-conky-1.10.8-8.39.aarch64.rpm Conky Configuration File Support for Vim
vim-plugin-conky-1.10.8-8.41.armv7hl.rpm Conky Configuration File Support for Vim
vim-plugin-conky-1.10.8-8.55.x86_64.rpm Conky Configuration File Support for Vim
vimpc-0.09.20170218.018118a-1.4.aarch64.rpm Curses Client for the Music Player Daemon
vimpc-0.09.20170218.018118a-1.5.armv7hl.rpm Curses Client for the Music Player Daemon
vimpc-0.09.20170218.018118a-1.9.x86_64.rpm Curses Client for the Music Player Daemon
vivaldi-2.0.1309.42-1.1.x86_64.rpm Powerful and Personal Web Browser
vlc-2.2.6-8.10.x86_64.rpm Graphical media player
vlc-2.2.6-8.8.aarch64.rpm Graphical media player
vlc-2.2.6-8.9.armv7hl.rpm Graphical media player
Advertisement
Advertisement