vapoursynth-plugin-morpho-43-10.1.x86_64.rpm


Advertisement

Description

vapoursynth-plugin-morpho - Morpho plugin for VapourSynth

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name vapoursynth-plugin-morpho
Package version 43
Package release 10.1
Package architecture x86_64
Package type rpm
Installed size 14.27 KB
Download size 9.74 KB
Official Mirror packman.inode.at
Morpho plugin for VapourSynth.

Alternatives

Package Version Architecture Repository
vapoursynth-plugin-morpho-43-10.1.armv7hl.rpm 43 armv7hl Packman
vapoursynth-plugin-morpho-R38-3.5.aarch64.rpm R38 aarch64 Packman
vapoursynth-plugin-morpho - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libvapoursynth-43 -

Provides

Name Value
libmorpho.so()(64bit) -
vapoursynth-plugin-morpho = 43-10.1
vapoursynth-plugin-morpho(x86-64) = 43-10.1

Download

Type URL
Binary Package vapoursynth-plugin-morpho-43-10.1.x86_64.rpm
Source Package vapoursynth-43-10.1.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install vapoursynth-plugin-morpho rpm package:
    # zypper install vapoursynth-plugin-morpho

Files

Path
/usr/lib64/vapoursynth/libmorpho.so

Changelog

2018-04-26 - guillaume.gardet@opensuse.org
- Add patch to fix aarch64 build:
* vapoursynth-upstream-fix-for-aarch64.patch
2018-02-16 - olaf@aepfle.de
- Obsolete libvapoursynth to cleanup old packages during upgrade
2018-02-09 - mpluskal@suse.com
- Update to version 43:
* Mostly bugfixes and internal changes (see provided ChangeLog
for details)
2017-12-03 - mpluskal@suse.com
- Create subpackag for python bindings
- Enable libass, ffmpeg, ImageMagick and Tesseract OCR support
2017-11-30 - jengelh@inai.de
- vapoursynth-devel needs to pull in libvapoursynth-script0
2017-11-27 - jengelh@inai.de
- Correct package version (it is 40 not R40, as per configure.ac).
- Resolve project ambiguity in %description.
- Add SLPP versioning to libvapoursynth.
- Add missing Group: tags to subpackages.
- Move bigger doc directory to -devel.
2017-11-27 - mpluskal@suse.com
- Rename previously added patch to match our patching guidelines:
* vapoursynth-version.patch
2017-11-20 - mpluskal@suse.com
- Update to version R40
- Clean up spec file a bit
2016-11-05 - antispace@codesector.co
- Updated to R35
- Added disclaimer comment block
- Renamed plugin package names to include 'plugin-'
2016-10-22 - antispace@codesector.co
- Packaged R34
- Split plugins into their own separate packages

See Also

Package Description
vapoursynth-plugin-ocr-43-10.1.armv7hl.rpm OCR plugin for VapourSynth
vapoursynth-plugin-ocr-43-10.1.x86_64.rpm OCR plugin for VapourSynth
vapoursynth-plugin-ocr-R38-3.5.aarch64.rpm OCR plugin for VapourSynth
vapoursynth-plugin-removegrain-43-10.1.armv7hl.rpm RGVS plugin for VapourSynth
vapoursynth-plugin-removegrain-43-10.1.x86_64.rpm RGVS plugin for VapourSynth
vapoursynth-plugin-removegrain-R38-3.5.aarch64.rpm RGVS plugin for VapourSynth
vapoursynth-plugin-subtext-43-10.1.armv7hl.rpm Subtitles plugin for VapourSynth
vapoursynth-plugin-subtext-43-10.1.x86_64.rpm Subtitles plugin for VapourSynth
vapoursynth-plugin-subtext-R38-3.5.aarch64.rpm Subtext plugin for VapourSynth
vapoursynth-plugin-vinverse-43-10.1.armv7hl.rpm Vinverse plugin for VapourSynth
vapoursynth-plugin-vinverse-43-10.1.x86_64.rpm Vinverse plugin for VapourSynth
vapoursynth-plugin-vinverse-R38-3.5.aarch64.rpm Vinverse plugin for VapourSynth
vapoursynth-plugin-vivtc-43-10.1.armv7hl.rpm VIVTC plugin for VapourSynth
vapoursynth-plugin-vivtc-43-10.1.x86_64.rpm VIVTC plugin for VapourSynth
vapoursynth-plugin-vivtc-R38-3.5.aarch64.rpm VIVTC plugin for VapourSynth
Advertisement
Advertisement