python3-vapoursynth-43-10.1.armv7hl.rpm


Advertisement

Description

python3-vapoursynth - Python interface for VapourSynth

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name python3-vapoursynth
Package version 43
Package release 10.1
Package architecture armv7hl
Package type rpm
Installed size 729.70 KB
Download size 203.06 KB
Official Mirror packman.inode.at
Python interface for VapourSynth/VSSCript.

Alternatives

Package Version Architecture Repository
python3-vapoursynth-43-10.3.x86_64.rpm 43 x86_64 Packman
python3-vapoursynth - - -

Requires

Name Value
ld-linux-armhf.so.3 -
ld-linux-armhf.so.3(GLIBC_2.4) -
libc.so.6 -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.5) -
libvapoursynth-43.so -
libzimg.so.2 -
python(abi) = 3.4

Provides

Name Value
python3-vapoursynth = 43-10.1
python3-vapoursynth(armv7hl-32) = 43-10.1
vapoursynth.so -

Download

Type URL
Binary Package python3-vapoursynth-43-10.1.armv7hl.rpm
Source Package vapoursynth-43-10.1.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install python3-vapoursynth rpm package:
    # zypper install python3-vapoursynth

Files

Path
/usr/lib/python3.4/site-packages/vapoursynth.so

Changelog

2018-04-26 - guillaume.gardet@opensuse.org
- Add patch to fix aarch64 build:
* vapoursynth-upstream-fix-for-aarch64.patch
2018-02-16 - olaf@aepfle.de
- Obsolete libvapoursynth to cleanup old packages during upgrade
2018-02-09 - mpluskal@suse.com
- Update to version 43:
* Mostly bugfixes and internal changes (see provided ChangeLog
for details)
2017-12-03 - mpluskal@suse.com
- Create subpackag for python bindings
- Enable libass, ffmpeg, ImageMagick and Tesseract OCR support
2017-11-30 - jengelh@inai.de
- vapoursynth-devel needs to pull in libvapoursynth-script0
2017-11-27 - jengelh@inai.de
- Correct package version (it is 40 not R40, as per configure.ac).
- Resolve project ambiguity in %description.
- Add SLPP versioning to libvapoursynth.
- Add missing Group: tags to subpackages.
- Move bigger doc directory to -devel.
2017-11-27 - mpluskal@suse.com
- Rename previously added patch to match our patching guidelines:
* vapoursynth-version.patch
2017-11-20 - mpluskal@suse.com
- Update to version R40
- Clean up spec file a bit
2016-11-05 - antispace@codesector.co
- Updated to R35
- Added disclaimer comment block
- Renamed plugin package names to include 'plugin-'
2016-10-22 - antispace@codesector.co
- Packaged R34
- Split plugins into their own separate packages

See Also

Package Description
qmmp-1.2.3-3.3.x86_64.rpm Qt-based Multimedia Player
qmmp-plugin-pack-ffap-1.1.5-1.2.aarch64.rpm Enhanced Monkey's Audio (APE) decoder
qmmp-plugin-pack-ffap-1.2.2-4.3.x86_64.rpm Enhanced Monkey's Audio (APE) decoder for Qmmp
qmmp-plugin-pack-goom-1.2.2-4.3.x86_64.rpm Goom visualisation Qmmp plugin
qmmp-plugin-pack-history-1.2.2-4.3.x86_64.rpm Qmpp history plugin
qmmp-plugin-pack-mpg123-1.1.5-1.2.aarch64.rpm Qmmp plugin which uses libmpg123 for decoding
qmmp-plugin-pack-mpg123-1.2.2-4.3.x86_64.rpm Qmmp plugin which uses libmpg123 for decoding
qmmp-plugin-pack-samplerate-1.1.5-1.2.aarch64.rpm Qmmp plugin which uses libsamplerate for decoding
qmmp-plugin-pack-samplerate-1.2.2-4.3.x86_64.rpm Qmmp plugin which uses libsamplerate for decoding
qmmp-plugin-pack-xmp-1.1.5-1.2.aarch64.rpm Qmmp plugin which uses libxmp module library
qmmp-plugin-pack-xmp-1.2.2-4.3.x86_64.rpm Qmmp plugin which uses the libxmp module library
qmp3gain-0.9.0-1.37.aarch64.rpm Qt frontend for mp3gain
qmp3gain-0.9.0-1.37.armv7hl.rpm Qt frontend for mp3gain
qmp3gain-0.9.0-1.48.x86_64.rpm Qt frontend for mp3gain
qmp3gain-lang-0.9.0-1.37.noarch.rpm Languages for package qmp3gain
Advertisement
Advertisement