python-pymad-0.6-1.4.aarch64.rpm


Advertisement

Description

python-pymad - Python Module to use the MPEG Audio Decoder Library

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name python-pymad
Package version 0.6
Package release 1.4
Package architecture aarch64
Package type rpm
Installed size 94.86 KB
Download size 19.98 KB
Official Mirror packman.inode.at
pymad is a Python module that allows Python programs to use the MPEG Audio
Decoder library. pymad provides a high-level API, similar to the pyogg module,
which makes reading PCM data from MPEG audio streams a piece of cake.

Alternatives

Package Version Architecture Repository
python-pymad-0.6-1.5.x86_64.rpm 0.6 x86_64 Packman
python-pymad-0.6-1.4.armv7hl.rpm 0.6 armv7hl Packman
python-pymad - - -

Requires

Name Value
ld-linux-aarch64.so.1()(64bit) -
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libmad.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpython2.7.so.1.0()(64bit) -
python = 2.7
python(abi) = 2.7

Provides

Name Value
madmodule.so()(64bit) -
python-mad = 0.6
python-pymad = 0.6-1.4
python-pymad(aarch-64) = 0.6-1.4

Obsoletes

Name Value
python-mad < 0.6

Download

Type URL
Binary Package python-pymad-0.6-1.4.aarch64.rpm
Source Package python-pymad-0.6-1.4.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install python-pymad rpm package:
    # zypper install python-pymad

Files

Path
/usr/lib64/python2.7/site-packages/madmodule.so
/usr/lib64/python2.7/site-packages/pymad-0.6-py2.7.egg-info
/usr/share/doc/packages/python-pymad/AUTHORS
/usr/share/doc/packages/python-pymad/COPYING
/usr/share/doc/packages/python-pymad/NEWS
/usr/share/doc/packages/python-pymad/README
/usr/share/doc/packages/python-pymad/THANKS

Changelog

2008-07-01 - guru@unixtech.be
- obsoletes and provides python-mad
2008-04-25 - guru@unixtech.be
- refactored spec file using --record-rpm
2007-12-28 - guru@unixtech.be
- new package

See Also

Package Description
python-pymp3cut-0.27-2.2.noarch.rpm Python Module to cut MP3 Files
python-rapi2-0.15.2-3.5.x86_64.rpm Python RAPI bindings
python-scapy-2.2.0-4.6.noarch.rpm Interactive Packet Manipulation Tool
python-tvdb_api-1.10-1.3.noarch.rpm Python module to access the API from thetvdb.com
python-tvdb_api-1.10-1.4.noarch.rpm Python module to access the API from thetvdb.com
python-tvrage-0.4.1-3.2.noarch.rpm Python module to access the API from tvrage.com
python3-libcec-4.0.2-6.2.x86_64.rpm Python bindings for libcec
python3-libcec-4.0.2-6.3.aarch64.rpm Python bindings for libcec
python3-libcec-4.0.2-6.3.armv7hl.rpm Python bindings for libcec
python3-openshot-0.2.0-16.1.aarch64.rpm Python bindings for the OpenShot library
python3-openshot-0.2.0-16.1.armv7hl.rpm Python bindings for the OpenShot library
python3-openshot-0.2.0-16.1.x86_64.rpm Python bindings for the OpenShot library
python3-pyaes-1.6.1-1.2.noarch.rpm Pure-Python Implementation of the AES block-cipher
python3-vapoursynth-43-10.1.armv7hl.rpm Python interface for VapourSynth
python3-vapoursynth-43-10.1.x86_64.rpm Python interface for VapourSynth
Advertisement
Advertisement