python-farstream-0_1-0.1.2-2.5.armv7hl.rpm


Advertisement

Description

python-farstream-0_1 - GStreamer 0.10 modules and libraries for videoconferencing -- Python bindings

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name python-farstream-0_1
Package version 0.1.2
Package release 2.5
Package architecture armv7hl
Package type rpm
Installed size 35.41 KB
Download size 15.76 KB
Official Mirror packman.inode.at
Farstream 0.1 is a collection of legacy GStreamer 0.10 modules and
libraries for videoconferencing.

Alternatives

Package Version Architecture Repository
python-farstream-0_1-0.1.2-2.8.x86_64.rpm 0.1.2 x86_64 Packman
python-farstream-0_1-0.1.2-2.5.aarch64.rpm 0.1.2 aarch64 Packman
python-farstream-0_1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libfarstream-0.1.so.0 -
libfarstream-0_1-0 = 0.1.2
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.5) -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgstbase-0.10.so.0 -
libgstreamer-0.10.so.0 -
libgthread-2.0.so.0 -
liblzma.so.5 -
libm.so.6 -
libpthread.so.0 -
libxml2.so.2 -
libz.so.1 -
python(abi) = 2.7
python-gstreamer-0_10 -

Provides

Name Value
farstream.so -
python-farstream-0_1 = 0.1.2-2.5
python-farstream-0_1(armv7hl-32) = 0.1.2-2.5

Download

Type URL
Binary Package python-farstream-0_1-0.1.2-2.5.armv7hl.rpm
Source Package farstream-0_1-0.1.2-2.5.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install python-farstream-0_1 rpm package:
    # zypper install python-farstream-0_1

Files

Path
/usr/lib/python2.7/site-packages/farstream.so

Changelog

2016-12-24 - sor.alexei@meowr.ru
- Add a missing python-gstreamer-0_10 dependency in the
python-farstream-0_1 package.
2015-02-10 - sor.alexei@meowr.ru
- Rename package from farstream to farstream-0_1.
- Rename farstream-gtkdoc.patch to farstream-0_1-gtkdoc.patch
to correspond package name change.
2012-08-14 - dimstar@opensuse.org
- Add farstream-gtkdoc.patch: Gtk-doc tags belong after the
description. Fix build on newer gtk-doc versions.
2012-03-26 - vuntz@opensuse.org
- Update to version 0.1.2:
+ Ignore config while comparing send codecs, fixes H.264 and
Theora negotation
+ Require GLib 2.30, do not allow APIs added after and ignore
later deprecations
+ Add default element properties for rawconference
+ Set better latency/buffer time for pulse src/sink
+ Remove the buffer-time property on the shm transmitter, because
the gst-plugins-bad plugin has a bug, we will restore it once a
new gst-plugins-bad version has been released
2012-03-23 - vuntz@opensuse.org
- Change libgstfarsight-0_10-0 Conflicts to Obsoletes in
gstreamer-0_10-plugins-farstream: now that all the farstream
stack has entered Factory, we can drop the farsight one. The
Obsoletes will help with a smooth transition.
2012-03-14 - vuntz@opensuse.org
- Change license of source package to "GPL-2.0+ and LGPL-2.1+"
because of the license of some tools from the tarball used during
the build. This does not affect the license of the binary
packages. Fix bnc#751720.
2012-02-21 - vuntz@opensuse.org
- Initial packaging (version 0.1.1).

See Also

Package Description
python-fpconst-0.7.3-3.1.noarch.rpm Utilities for Handling IEEE 754 Floating Point Special Values
python-fpconst-0.7.3-3.2.noarch.rpm Utilities for Handling IEEE 754 Floating Point Special Values
python-mlt-6.10.0-10.1.aarch64.rpm Python bindings for the MLT multimedia framework
python-mlt-6.10.0-10.1.armv7hl.rpm Python bindings for the MLT multimedia framework
python-mlt-6.10.0-10.3.x86_64.rpm Python bindings for the MLT multimedia framework
python-musicbrainz2-0.7.2-3.1.noarch.rpm MusicBrainz Database Client in Python
python-musicbrainz2-0.7.2-3.2.noarch.rpm MusicBrainz Database Client in Python
python-mygpoclient-1.5-2.2.noarch.rpm Python Interface to my.gpodder.org Web Services
python-mygpoclient-1.5-2.3.noarch.rpm Python Interface to my.gpodder.org Web Services
python-mythtv-0.28.1+git.20170712.eef6a480b0-1.10.noarch.rpm Python bindings for mythtv
python-mythtv-0.28.2+git20180201.8238e839c9-1.1.noarch.rpm Python bindings for mythtv
python-pyaes-1.6.1-1.4.noarch.rpm Pure-Python Implementation of the AES block-cipher
python-pymad-0.6-1.4.aarch64.rpm Python Module to use the MPEG Audio Decoder Library
python-pymad-0.6-1.4.armv7hl.rpm Python Module to use the MPEG Audio Decoder Library
python-pymad-0.6-1.6.x86_64.rpm Python Module to use the MPEG Audio Decoder Library
Advertisement
Advertisement