libvapoursynth-script0-43-10.1.armv7hl.rpm


Advertisement

Description

libvapoursynth-script0 - Library for interfacing Python with VapourSynth

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name libvapoursynth-script0
Package version 43
Package release 10.1
Package architecture armv7hl
Package type rpm
Installed size 13.58 KB
Download size 9.85 KB
Official Mirror packman.inode.at
VSScript (or libvapoursynth-script) is a library for interfacing Python
with VapourSynth.

Alternatives

Package Version Architecture Repository
libvapoursynth-script0-43-10.1.x86_64.rpm 43 x86_64 Packman
libvapoursynth-script0-R38-3.5.aarch64.rpm R38 aarch64 Packman
libvapoursynth-script0 - - -

Requires

Name Value
/sbin/ldconfig -
ld-linux-armhf.so.3 -
ld-linux-armhf.so.3(GLIBC_2.4) -
libc.so.6 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.5) -
libm.so.6 -
libpython3.4m.so.1.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
python3-vapoursynth -

Provides

Name Value
libvapoursynth-script.so.0 -
libvapoursynth-script0 = 43-10.1
libvapoursynth-script0(armv7hl-32) = 43-10.1

Download

Type URL
Binary Package libvapoursynth-script0-43-10.1.armv7hl.rpm
Source Package vapoursynth-43-10.1.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install libvapoursynth-script0 rpm package:
    # zypper install libvapoursynth-script0

Files

Path
/usr/lib/libvapoursynth-script.so.0
/usr/lib/libvapoursynth-script.so.0.0.0

Changelog

2018-04-26 - guillaume.gardet@opensuse.org
- Add patch to fix aarch64 build:
* vapoursynth-upstream-fix-for-aarch64.patch
2018-02-16 - olaf@aepfle.de
- Obsolete libvapoursynth to cleanup old packages during upgrade
2018-02-09 - mpluskal@suse.com
- Update to version 43:
* Mostly bugfixes and internal changes (see provided ChangeLog
for details)
2017-12-03 - mpluskal@suse.com
- Create subpackag for python bindings
- Enable libass, ffmpeg, ImageMagick and Tesseract OCR support
2017-11-30 - jengelh@inai.de
- vapoursynth-devel needs to pull in libvapoursynth-script0
2017-11-27 - jengelh@inai.de
- Correct package version (it is 40 not R40, as per configure.ac).
- Resolve project ambiguity in %description.
- Add SLPP versioning to libvapoursynth.
- Add missing Group: tags to subpackages.
- Move bigger doc directory to -devel.
2017-11-27 - mpluskal@suse.com
- Rename previously added patch to match our patching guidelines:
* vapoursynth-version.patch
2017-11-20 - mpluskal@suse.com
- Update to version R40
- Clean up spec file a bit
2016-11-05 - antispace@codesector.co
- Updated to R35
- Added disclaimer comment block
- Renamed plugin package names to include 'plugin-'
2016-10-22 - antispace@codesector.co
- Packaged R34
- Split plugins into their own separate packages

See Also

Package Description
libvidstab-devel-1.1.0-8.1.aarch64.rpm Development files for libvidstab1_1
libvidstab-devel-1.1.0-8.1.armv7hl.rpm Development files for libvidstab1_1
libvidstab-devel-1.1.0-8.1.x86_64.rpm Development files for libvidstab1_1
libvidstab1_1-1.1.0-8.1.aarch64.rpm A library to deshake video
libvidstab1_1-1.1.0-8.1.armv7hl.rpm A library to deshake video
libvidstab1_1-1.1.0-8.1.x86_64.rpm A library to deshake video
libvidstab1_1-64bit-1.1.0-8.1.aarch64_ilp32.rpm A library to deshake video
libvlc-gtk0-0.6.8.20160609.6575c25-2.4.aarch64.rpm Freetuxtv library vlc-gtk
libvlc-gtk0-0.6.8.20160609.6575c25-2.4.armv7hl.rpm Freetuxtv library vlc-gtk
libvlc-gtk0-0.6.8.20160609.6575c25-2.9.x86_64.rpm Freetuxtv library vlc-gtk
libvlc123-4.0.0.20180131.3de800eb67-1.2.armv7hl.rpm Shared library libvlc
libvlc123-4.0.0.20180615.09365ef935-1.2.aarch64.rpm Shared library libvlc
libvlc123-4.0.0.20180615.09365ef935-1.2.x86_64.rpm Shared library libvlc
libvlc5-2.2.6-8.6.aarch64.rpm Shared code for the VLC media player program
libvlc5-2.2.6-8.6.armv7hl.rpm Shared code for the VLC media player program
Advertisement
Advertisement