libmpeg3-utils-1.8-6.3.aarch64.rpm


Advertisement

Description

libmpeg3-utils - Utilities from libmpeg3

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name libmpeg3-utils
Package version 1.8
Package release 6.3
Package architecture aarch64
Package type rpm
Installed size 265.28 KB
Download size 15.40 KB
Official Mirror packman.inode.at
LibMPEG3 decodes the many many derivatives of MPEG standards into
uncompressed data suitable for editing and playback.
This package contains utility programs based on libmpeg3.

Alternatives

Package Version Architecture Repository
libmpeg3-utils-1.8-6.4.x86_64.rpm 1.8 x86_64 Packman
libmpeg3-utils-1.8-6.3.armv7hl.rpm 1.8 armv7hl Packman
libmpeg3-utils - - -

Requires

Name Value
ld-linux-aarch64.so.1()(64bit) -
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libmpeg3-1 = 1.8-6.3
libmpeg3.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.17)(64bit) -

Provides

Name Value
libmpeg3-utils = 1.8-6.3
libmpeg3-utils(aarch-64) = 1.8-6.3

Download

Type URL
Binary Package libmpeg3-utils-1.8-6.3.aarch64.rpm
Source Package libmpeg3-1-1.8-6.3.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install libmpeg3-utils rpm package:
    # zypper install libmpeg3-utils

Files

Path
/usr/bin/mpeg3cat
/usr/bin/mpeg3dump
/usr/bin/mpeg3peek
/usr/bin/mpeg3toc

Changelog

See libmpeg3-1-1.8-6.3.aarch64.rpm changelog.

See Also

Package Description
libmpeg4ip-devel-1.6.1-10.6.aarch64.rpm Files needed for development with mpeg4ip
libmpeg4ip-devel-1.6.1-10.6.armv7hl.rpm Files needed for development with mpeg4ip
libmpeg4ip-devel-1.6.1-10.8.x86_64.rpm Files needed for development with mpeg4ip
libmpeg4ip0-1.6.1-10.6.aarch64.rpm MPEG4v2 library
libmpeg4ip0-1.6.1-10.6.armv7hl.rpm MPEG4v2 library
libmpeg4ip0-1.6.1-10.8.x86_64.rpm MPEG4v2 library
libmpfc-devel-2.0-1.5.aarch64.rpm Development environment for mpfc plugins
libmpfc-devel-2.0-1.5.armv7hl.rpm Development environment for mpfc plugins
libmpfc-devel-2.0-1.7.x86_64.rpm Development environment for mpfc plugins
libmpfc2-2.0-1.5.aarch64.rpm Music Player for Linux Console Library
libmpfc2-2.0-1.5.armv7hl.rpm Music Player for Linux Console Library
libmpfc2-2.0-1.7.x86_64.rpm Music Player for Linux Console Library
libmuroar0-0.1.13-2.4.aarch64.rpm Minimal RoarAudio client library
libmuroar0-0.1.13-2.4.armv7hl.rpm Minimal RoarAudio client library
libmuroar0-0.1.13-2.6.x86_64.rpm Minimal RoarAudio client library
Advertisement
Advertisement