libmpeg3-devel-1.8-6.3.aarch64.rpm


Advertisement

Description

libmpeg3-devel - Development files for libmpeg3

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name libmpeg3-devel
Package version 1.8
Package release 6.3
Package architecture aarch64
Package type rpm
Installed size 36.30 KB
Download size 15.15 KB
Official Mirror packman.inode.at
LibMPEG3 decodes the many many derivatives of MPEG standards into
uncompressed data suitable for editing and playback.
This package contains files needed to build applications that will use
libmpeg3.

Alternatives

Package Version Architecture Repository
libmpeg3-devel-1.8-6.3.armv7hl.rpm 1.8 armv7hl Packman
libmpeg3-devel-1.8-6.3.x86_64.rpm 1.8 x86_64 Packman
libmpeg3-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
glibc-devel -
libmpeg3-1 = 1.8-6.3

Provides

Name Value
libmpeg3-devel = 1.8-6.3
libmpeg3-devel(aarch-64) = 1.8-6.3
pkgconfig(libmpeg3) = 1.7

Download

Type URL
Binary Package libmpeg3-devel-1.8-6.3.aarch64.rpm
Source Package libmpeg3-1-1.8-6.3.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install libmpeg3-devel rpm package:
    # zypper install libmpeg3-devel

Files

Path
/usr/include/mpeg3/libmpeg3.h
/usr/include/mpeg3/mpeg3private.h
/usr/lib64/libmpeg3.so
/usr/lib64/pkgconfig/libmpeg3.pc

Changelog

See libmpeg3-1-1.8-6.3.aarch64.rpm changelog.

See Also

Package Description
libmpeg3-utils-1.8-6.3.aarch64.rpm Utilities from libmpeg3
libmpeg3-utils-1.8-6.3.armv7hl.rpm Utilities from libmpeg3
libmpeg3-utils-1.8-6.3.x86_64.rpm Utilities from libmpeg3
libmpeg4ip-devel-1.6.1-10.6.aarch64.rpm Files needed for development with mpeg4ip
libmpeg4ip-devel-1.6.1-10.6.armv7hl.rpm Files needed for development with mpeg4ip
libmpeg4ip-devel-1.6.1-10.8.x86_64.rpm Files needed for development with mpeg4ip
libmpeg4ip0-1.6.1-10.6.aarch64.rpm MPEG4v2 library
libmpeg4ip0-1.6.1-10.6.armv7hl.rpm MPEG4v2 library
libmpeg4ip0-1.6.1-10.8.x86_64.rpm MPEG4v2 library
libmpfc-devel-2.0-1.5.aarch64.rpm Development environment for mpfc plugins
libmpfc-devel-2.0-1.5.armv7hl.rpm Development environment for mpfc plugins
libmpfc-devel-2.0-1.7.x86_64.rpm Development environment for mpfc plugins
libmpfc2-2.0-1.5.aarch64.rpm Music Player for Linux Console Library
libmpfc2-2.0-1.5.armv7hl.rpm Music Player for Linux Console Library
libmpfc2-2.0-1.7.x86_64.rpm Music Player for Linux Console Library
Advertisement
Advertisement