liblscp6-0.5.8-3.2.aarch64.rpm


Advertisement

Description

liblscp6 - LinuxSampler Control Protocol Library

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name liblscp6
Package version 0.5.8
Package release 3.2
Package architecture aarch64
Package type rpm
Installed size 168.61 KB
Download size 37.54 KB
Official Mirror packman.inode.at
liblscp is an implementation of the LinuxSampler control protocol,
proposed as a C language API.

Alternatives

Package Version Architecture Repository
liblscp6-0.5.8-4.1.x86_64.rpm 0.5.8 x86_64 openSUSE Multimedia Libs
liblscp6-0.5.8-3.3.x86_64.rpm 0.5.8 x86_64 Packman
liblscp6-0.5.8-3.2.armv7hl.rpm 0.5.8 armv7hl Packman
liblscp6 - - -

Requires

Name Value
/sbin/ldconfig -
ld-linux-aarch64.so.1()(64bit) -
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.17)(64bit) -

Provides

Name Value
liblscp.so.6()(64bit) -
liblscp6 = 0.5.8-3.2
liblscp6(aarch-64) = 0.5.8-3.2

Download

Type URL
Binary Package liblscp6-0.5.8-3.2.aarch64.rpm
Source Package liblscp-0.5.8-3.2.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install liblscp6 rpm package:
    # zypper install liblscp6

Files

Path
/usr/lib64/liblscp.so.6
/usr/lib64/liblscp.so.6.0.1
/usr/share/doc/packages/liblscp6/AUTHORS
/usr/share/doc/packages/liblscp6/ChangeLog
/usr/share/doc/packages/liblscp6/NEWS
/usr/share/doc/packages/liblscp6/README
/usr/share/doc/packages/liblscp6/TODO
/usr/share/licenses/liblscp6/COPYING

Changelog

2018-03-12 - jengelh@inai.de
- Fix SRPM group. Rename %soname to %sover to better reflect
its use.
2018-03-09 - aloisio@gmx.com
- Update to version 0.5.8
* A Fall'16 release.
version 0.5.7
* Use getaddrinfo() instead of deprecated gethostbyname().
* Update on newer autoconf macros (m4).
* Fixes for building for Windows with configure and make.
* Makefile fixes for building in separate directory.
* Autoconf fix: AC_CONFIG_HEADER obsolete error (fixes #194).
- Spec cleanup
2012-04-16 - pascal.bleser@opensuse.org
- initial version (0.0+r2342)

See Also

Package Description
liblsmash2-2.9.1+git20151003.3408947-2.3.x86_64.rpm Libraries of L-SMASH
libmac-devel-3.99_u4_b5_s7-3.5.aarch64.rpm Monkey's Audio Codec, a lossless audio codec - API libraries and include files
libmac-devel-3.99_u4_b5_s7-3.5.armv7hl.rpm Monkey's Audio Codec, a lossless audio codec - API libraries and include files
libmac-devel-3.99_u4_b5_s7-3.8.x86_64.rpm Monkey's Audio Codec, a lossless audio codec - API libraries and include files
libmac2-3.99_u4_b5_s7-3.5.aarch64.rpm Monkey's Audio Codec, a lossless audio codec
libmac2-3.99_u4_b5_s7-3.5.armv7hl.rpm Monkey's Audio Codec, a lossless audio codec
libmac2-3.99_u4_b5_s7-3.8.x86_64.rpm Monkey's Audio Codec, a lossless audio codec
libmakemkv1-1.12.3-1.3.x86_64.rpm MakeMKV libmakemkv
libmcli-0.9.186-5.4.aarch64.rpm Shared library vdr-plugin-mcli
libmcli-0.9.186-5.4.armv7hl.rpm Shared library vdr-plugin-mcli
libmcli-0.9.186-5.5.x86_64.rpm Shared library vdr-plugin-mcli
libmcs-devel-0.7.2-5.2.aarch64.rpm Header files, libraries and development documentation for libmcs1
libmcs-devel-0.7.2-5.2.armv7hl.rpm Header files, libraries and development documentation for libmcs1
libmcs-devel-0.7.2-5.4.x86_64.rpm Header files, libraries and development documentation for libmcs1
libmcs1-0.7.2-5.2.aarch64.rpm Configuration file abstraction library
Advertisement
Advertisement