libdataquay0-0.9.1-5.1.aarch64.rpm


Advertisement

Description

libdataquay0 - C++ API for RDF data stores

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name libdataquay0
Package version 0.9.1
Package release 5.1
Package architecture aarch64
Package type rpm
Installed size 591.77 KB
Download size 144.68 KB
Official Mirror packman.inode.at
Dataquay is a library that provides a C++ API for an
RDF data store using Qt5 classes and containers.

Alternatives

Package Version Architecture Repository
libdataquay0-0.9.1-5.2.x86_64.rpm 0.9.1 x86_64 Packman
libdataquay0-0.9.1-5.1.armv7hl.rpm 0.9.1 armv7hl Packman
libdataquay0 - - -

Requires

Name Value
/sbin/ldconfig -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
librdf.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
libdataquay.so.0()(64bit) -
libdataquay0 = 0.9.1-5.1
libdataquay0(aarch-64) = 0.9.1-5.1

Download

Type URL
Binary Package libdataquay0-0.9.1-5.1.aarch64.rpm
Source Package dataquay-0.9.1-5.1.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install libdataquay0 rpm package:
    # zypper install libdataquay0

Files

Path
/usr/lib64/libdataquay.so.0
/usr/lib64/libdataquay.so.0.9
/usr/lib64/libdataquay.so.0.9.1
/usr/share/doc/packages/libdataquay0/CHANGELOG
/usr/share/doc/packages/libdataquay0/COPYING
/usr/share/doc/packages/libdataquay0/README.txt

Changelog

2018-07-17 - aloisio@gmx.com
- Added dataquay-includedir.patch
2017-09-08 - jengelh@inai.de
- Fix RPM groups. Ensure neutrality of descriptions.
- Use upstream name for -devel subpackage.
2017-08-31 - aloisio@gmx.com
- Update to 0.9.1
* Update to support Qt5 and newer C++ compilers. Now requires
C++11 (though the library only makes minimal use of the
standard).
* Incorporate a number of build fixes
- Switched to Qt5
- Refreshed dataquay-redland.patch and dataquay-lib64.patch
- Added dataquay-sharedlib.patch
- Dropped dataquay-disable_tests.patch
- Spec cleanup
2014-10-22 - avvissu@yandex.ru
- Fix to build on x86 architecture
2012-11-24 - pascal.bleser@opensuse.org
- initial version (0.9)

See Also

Package Description
libdbevolution0-0.6.8.20160609.6575c25-2.11.x86_64.rpm Freetuxtv library evolution
libdbevolution0-0.6.8.20160609.6575c25-2.4.aarch64.rpm Freetuxtv library evolution
libdbevolution0-0.6.8.20160609.6575c25-2.4.armv7hl.rpm Freetuxtv library evolution
libdca-devel-0.0.6-2.1.aarch64.rpm Development files for libdca
libdca-devel-0.0.6-2.1.armv7hl.rpm Development files for libdca
libdca-devel-0.0.6-2.2.x86_64.rpm Development files for libdca
libdca0-0.0.6-2.1.aarch64.rpm DTS Coherent Acoustics decoder library
libdca0-0.0.6-2.1.armv7hl.rpm DTS Coherent Acoustics decoder library
libdca0-0.0.6-2.2.x86_64.rpm DTS Coherent Acoustics decoder library
libdca0-32bit-0.0.6-2.2.x86_64.rpm DTS Coherent Acoustics decoder library
libdca0-64bit-0.0.6-2.1.aarch64_ilp32.rpm DTS Coherent Acoustics decoder library
libdcadec-devel-0.2.0-2.5.aarch64.rpm Header files and static library for libdcadec
libdcadec-devel-0.2.0-2.5.armv7hl.rpm Header files and static library for libdcadec
libdcadec-devel-0.2.0-2.5.x86_64.rpm Header files and static library for libdcadec
libdcadec0-0.2.0-2.5.aarch64.rpm Shared library for dcadec
Advertisement
Advertisement