libXaw3dxft8-1.6.2d-1.4.x86_64.rpm


Advertisement

Description

libXaw3dxft8 - Library for Xaw3d with support for freetype and UTF8

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name libXaw3dxft8
Package version 1.6.2d
Package release 1.4
Package architecture x86_64
Package type rpm
Installed size 393.75 KB
Download size 137.78 KB
Official Mirror packman.inode.at
Xaw3dxft is an extended version of Xaw3d, developed as part of xpaint
with support for freetype and UTF8 encoding and allows to correctly highlight
text strings in AsciiText widgets, and also allows making Lists with
special colors.

Alternatives

Package Version Architecture Repository
libXaw3dxft8 - - -

Requires

Name Value
/sbin/ldconfig -
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libXft.so.2()(64bit) -
libXmu.so.6()(64bit) -
libXt.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -

Provides

Name Value
libXaw3dxft.so.8()(64bit) -
libXaw3dxft8 = 1.6.2d-1.4
libXaw3dxft8(x86-64) = 1.6.2d-1.4

Download

Type URL
Binary Package libXaw3dxft8-1.6.2d-1.4.x86_64.rpm
Source Package libXaw3dXft-1.6.2d-1.4.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install libXaw3dxft8 rpm package:
    # zypper install libXaw3dxft8

Files

Path
/usr/lib64/libXaw3dxft.so.8
/usr/lib64/libXaw3dxft.so.8.0.3
/usr/share/doc/packages/libXaw3dxft8/COPYING
/usr/share/doc/packages/libXaw3dxft8/README
/usr/share/doc/packages/libXaw3dxft8/README.xaw3d

Changelog

2015-02-28 - avvissu@yandex.ru
- Update to 1.6.2d:
* minor API change, functionality identical.
2014-10-03 - avvissu@yandex.ru
- Initial release

See Also

Package Description
libaacs-devel-0.9.0-1.4.aarch64.rpm Open implentation of AACS specification - Development files
libaacs-devel-0.9.0-1.4.armv7hl.rpm Open implentation of AACS specification - Development files
libaacs-devel-0.9.0-1.4.x86_64.rpm Open implentation of AACS specification - Development files
libaacs0-0.9.0-1.4.aarch64.rpm Open implentation of AACS specification
libaacs0-0.9.0-1.4.armv7hl.rpm Open implentation of AACS specification
libaacs0-0.9.0-1.4.x86_64.rpm Open implentation of AACS specification
libaften-devel-0.0.8.git20110104-1.4.x86_64.rpm Include Files and Libraries mandatory for Development
libaften-devel-0.0.8.git20110104-1.5.aarch64.rpm Include Files and Libraries mandatory for Development
libaften-devel-0.0.8.git20110104-1.5.armv7hl.rpm Include Files and Libraries mandatory for Development
libaften0-0.0.8.git20110104-1.4.x86_64.rpm Shared libraies for aften
libaften0-0.0.8.git20110104-1.5.aarch64.rpm Shared libraies for aften
libaften0-0.0.8.git20110104-1.5.armv7hl.rpm Shared libraies for aften
libakai0-4.1.0-5.2.x86_64.rpm Library for accessing AKAI disk images
libamrnb-devel-11.0.0.0-2.4.x86_64.rpm Adaptive Multi-Rate (AMR) Speech Codec Developer Package
libamrnb-devel-11.0.0.0-2.5.aarch64.rpm Adaptive Multi-Rate (AMR) Speech Codec Developer Package
Advertisement
Advertisement