gstreamer-0_10-plugins-farstream-0_1-0.1.2-2.5.aarch64.rpm


Advertisement

Description

gstreamer-0_10-plugins-farstream-0_1 - Legacy GStreamer 0.10 plugins for videoconferencing

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name gstreamer-0_10-plugins-farstream-0_1
Package version 0.1.2
Package release 2.5
Package architecture aarch64
Package type rpm
Installed size 597.09 KB
Download size 109.48 KB
Official Mirror packman.inode.at
Farstream 0.1 is a collection of legacy GStreamer 0.10 modules and
libraries for videoconferencing.

Alternatives

Package Version Architecture Repository
gstreamer-0_10-plugins-farstream-0_1-0.1.2-2.8.x86_64.rpm 0.1.2 x86_64 Packman
gstreamer-0_10-plugins-farstream-0_1-0.1.2-2.5.armv7hl.rpm 0.1.2 armv7hl Packman
gstreamer-0_10-plugins-farstream-0_1 - - -

Requires

Name Value
gstreamer-0_10-plugins-bad >= 0.10.23
gstreamer-0_10-plugins-good >= 0.10.29
ld-linux-aarch64.so.1()(64bit) -
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libfarstream-0.1.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstbase-0.10.so.0()(64bit) -
libgstreamer-0.10.so.0()(64bit) -
libgstrtp-0.10.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.17)(64bit) -
libnice.so.10()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.17)(64bit) -

Provides

Name Value
gstreamer-0_10-plugins-farstream-0_1 = 0.1.2-2.5
gstreamer-0_10-plugins-farstream-0_1(aarch-64) = 0.1.2-2.5
libfsfunnel.so()(64bit) -
libfsmsnconference.so()(64bit) -
libfsrawconference.so()(64bit) -
libfsrtcpfilter.so()(64bit) -
libfsrtpconference.so()(64bit) -
libfsvideoanyrate.so()(64bit) -

Download

Type URL
Binary Package gstreamer-0_10-plugins-farstream-0_1-0.1.2-2.5.aarch64.rpm
Source Package farstream-0_1-0.1.2-2.5.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install gstreamer-0_10-plugins-farstream-0_1 rpm package:
    # zypper install gstreamer-0_10-plugins-farstream-0_1

Files

Path
/usr/lib64/gstreamer-0.10/libfsfunnel.so
/usr/lib64/gstreamer-0.10/libfsmsnconference.so
/usr/lib64/gstreamer-0.10/libfsrawconference.so
/usr/lib64/gstreamer-0.10/libfsrtcpfilter.so
/usr/lib64/gstreamer-0.10/libfsrtpconference.so
/usr/lib64/gstreamer-0.10/libfsvideoanyrate.so

Changelog

2016-12-24 - sor.alexei@meowr.ru
- Add a missing python-gstreamer-0_10 dependency in the
python-farstream-0_1 package.
2015-02-10 - sor.alexei@meowr.ru
- Rename package from farstream to farstream-0_1.
- Rename farstream-gtkdoc.patch to farstream-0_1-gtkdoc.patch
to correspond package name change.
2012-08-14 - dimstar@opensuse.org
- Add farstream-gtkdoc.patch: Gtk-doc tags belong after the
description. Fix build on newer gtk-doc versions.
2012-03-26 - vuntz@opensuse.org
- Update to version 0.1.2:
+ Ignore config while comparing send codecs, fixes H.264 and
Theora negotation
+ Require GLib 2.30, do not allow APIs added after and ignore
later deprecations
+ Add default element properties for rawconference
+ Set better latency/buffer time for pulse src/sink
+ Remove the buffer-time property on the shm transmitter, because
the gst-plugins-bad plugin has a bug, we will restore it once a
new gst-plugins-bad version has been released
2012-03-23 - vuntz@opensuse.org
- Change libgstfarsight-0_10-0 Conflicts to Obsoletes in
gstreamer-0_10-plugins-farstream: now that all the farstream
stack has entered Factory, we can drop the farsight one. The
Obsoletes will help with a smooth transition.
2012-03-14 - vuntz@opensuse.org
- Change license of source package to "GPL-2.0+ and LGPL-2.1+"
because of the license of some tools from the tarball used during
the build. This does not affect the license of the binary
packages. Fix bnc#751720.
2012-02-21 - vuntz@opensuse.org
- Initial packaging (version 0.1.1).

See Also

Package Description
gstreamer-0_10-plugins-ffmpeg-0.10.13_p201211-3.6.aarch64.rpm GStreamer Streaming-Media FFmpeg Plug-In
gstreamer-0_10-plugins-ffmpeg-0.10.13_p201211-3.6.armv7hl.rpm GStreamer Streaming-Media FFmpeg Plug-In
gstreamer-0_10-plugins-ffmpeg-0.10.13_p201211-3.7.x86_64.rpm GStreamer Streaming-Media FFmpeg Plug-In
gstreamer-0_10-plugins-ffmpeg-64bit-0.10.13_p201211-3.6.aarch64_ilp32.rpm GStreamer Streaming-Media FFmpeg Plug-In
gstreamer-plugins-bad-1.8.3-8.10.aarch64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-1.8.3-8.10.armv7hl.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-1.8.3-8.16.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-32bit-1.8.3-8.16.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-64bit-1.8.3-8.10.aarch64_ilp32.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-devel-1.8.3-8.10.aarch64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-devel-1.8.3-8.10.armv7hl.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-devel-1.8.3-8.16.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-doc-1.8.3-8.10.aarch64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-doc-1.8.3-8.10.armv7hl.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-doc-1.8.3-8.16.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
Advertisement
Advertisement