gmpc-lirc-0.20.0-3.4.aarch64.rpm


Advertisement

Description

gmpc-lirc - Gmpc Lirc Plugin

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name gmpc-lirc
Package version 0.20.0
Package release 3.4
Package architecture aarch64
Package type rpm
Installed size 67.54 KB
Download size 8.44 KB
Official Mirror packman.inode.at
Gnome Music Player Client Plugin
Lirc plugin for gmpc.

Alternatives

Package Version Architecture Repository
gmpc-lirc-0.20.0-3.5.x86_64.rpm 0.20.0 x86_64 Packman
gmpc-lirc-0.20.0-3.4.armv7hl.rpm 0.20.0 armv7hl Packman
gmpc-lirc - - -

Requires

Name Value
gmpc -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libglib-2.0.so.0()(64bit) -
liblirc_client.so.0()(64bit) -
libmpd.so.1()(64bit) -
libpthread.so.0()(64bit) -

Provides

Name Value
gmpc-lirc = 0.20.0-3.4
gmpc-lirc(aarch-64) = 0.20.0-3.4
lircplugin.so()(64bit) -

Download

Type URL
Binary Package gmpc-lirc-0.20.0-3.4.aarch64.rpm
Source Package gmpc-lirc-0.20.0-3.4.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install gmpc-lirc rpm package:
    # zypper install gmpc-lirc

Files

Path
/usr/lib64/gmpc/
/usr/lib64/gmpc/plugins/lircplugin.la
/usr/lib64/gmpc/plugins/lircplugin.so

Changelog

2014-11-13 - avvissu@yandex.ru
- Fix build on armv6l (exclude raspberrypi-userland)
- Use pkgconfig in package names
- Add BuildRequires: libtool pkgconfig
- Spec file cleanup
2010-06-27 - detlef@links2linux.de
- new upstream version <0.20.0>
2009-09-23 - detlef@links2linux.de
- new upstream version <0.19.0>
2009-03-10 - detlef@links2linux.de
- new upstream version <0.18.0>
2008-12-28 - detlef@links2linux.de
- new upstream version <0.17.0>
2008-09-22 - detlef@links2linux.de
- new upstream version <0.16.0>
2007-12-18 - detlef@links2linux.de
- initial build for packman <0.15.5.0>

See Also

Package Description
gmpc-lyrics-0.20.0-3.2.aarch64.rpm Gmpc Lyrics Provider Plugin
gmpc-lyrics-0.20.0-3.2.armv7hl.rpm Gmpc Lyrics Provider Plugin
gmpc-lyrics-0.20.0-3.2.x86_64.rpm Gmpc Lyrics Provider Plugin
gmpc-lyrics-11.8.16-3.5.aarch64.rpm Gmpc Lyrics Provider Plugin
gmpc-lyrics-11.8.16-3.5.armv7hl.rpm Gmpc Lyrics Provider Plugin
gmpc-lyrics-11.8.16-3.6.x86_64.rpm Gmpc Lyrics Provider Plugin
gmpc-lyricsplugin-0.20.0-3.4.aarch64.rpm Gmpc Lyricsplugin
gmpc-lyricsplugin-0.20.0-3.4.armv7hl.rpm Gmpc Lyricsplugin
gmpc-lyricsplugin-0.20.0-3.5.x86_64.rpm Gmpc Lyricsplugin
gmpc-lyricwiki-0.20.0-3.3.aarch64.rpm Gmpc Lyric Wiki Provider Plugin
gmpc-lyricwiki-0.20.0-3.3.armv7hl.rpm Gmpc Lyric Wiki Provider Plugin
gmpc-lyricwiki-0.20.0-3.3.x86_64.rpm Gmpc Lyric Wiki Provider Plugin
gmpc-lyricwiki-11.8.16-3.5.aarch64.rpm Gmpc Lyric Wiki Provider Plugin
gmpc-lyricwiki-11.8.16-3.5.armv7hl.rpm Gmpc Lyric Wiki Provider Plugin
gmpc-lyricwiki-11.8.16-3.6.x86_64.rpm Gmpc Lyric Wiki Provider Plugin
Advertisement
Advertisement