gmpc-libnotify-11.8.16-3.4.aarch64.rpm


Advertisement

Description

gmpc-libnotify - Gmpc Libnotify Plugin

Property Value
Distribution openSUSE Leap 42.3
Repository Packman all
Package name gmpc-libnotify
Package version 11.8.16
Package release 3.4
Package architecture aarch64
Package type rpm
Installed size 67.54 KB
Download size 9.14 KB
Official Mirror packman.inode.at
Gnome Music Player Client Plugin
This plugin displays notifications using libnotify.

Alternatives

Package Version Architecture Repository
gmpc-libnotify-11.8.16-3.5.x86_64.rpm 11.8.16 x86_64 Packman
gmpc-libnotify-11.8.16-3.4.armv7hl.rpm 11.8.16 armv7hl Packman
gmpc-libnotify - - -

Requires

Name Value
gmpc -
ld-linux-aarch64.so.1()(64bit) -
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libmpd.so.1()(64bit) -
libnotify.so.4()(64bit) -
libpthread.so.0()(64bit) -

Provides

Name Value
gmpc-libnotify = 11.8.16-3.4
gmpc-libnotify(aarch-64) = 11.8.16-3.4
libnotifyplugin.so()(64bit) -

Download

Type URL
Binary Package gmpc-libnotify-11.8.16-3.4.aarch64.rpm
Source Package gmpc-libnotify-11.8.16-3.4.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
  2. Install gmpc-libnotify rpm package:
    # zypper install gmpc-libnotify

Files

Path
/usr/lib64/gmpc/
/usr/lib64/gmpc/plugins/libnotifyplugin.la
/usr/lib64/gmpc/plugins/libnotifyplugin.so

Changelog

2014-11-10 - avvissu@yandex.ru
- Update to 11.8.16
- Drop libnotify-0.7-fix.patch (fixed in upsream)
- Fix build on armv6l (exclude raspberrypi-userland)
- Change license and url
2012-05-06 - fisiu@opensuse.org
- add libnotify-0.7-fix.patch
- spec-cleaner'ed spec file
- moved changelog into .changes file
2010-06-27 - detlef@links2linux.de
- new upstream version <0.20.0>
2009-09-23 - detlef@links2linux.de
- new upstream version <0.19.0>
2009-03-10 - detlef@links2linux.de
- new upstream version <0.18.0>
2008-12-28 - detlef@links2linux.de
- new upstream version <0.17.0>
2008-09-22 - detlef@links2linux.de
- new upstream version <0.16.0>
2007-12-18 - detlef@links2linux.de
- initial build for packman <0.15.5.0>

See Also

Package Description
gmpc-lirc-0.20.0-3.4.aarch64.rpm Gmpc Lirc Plugin
gmpc-lirc-0.20.0-3.4.armv7hl.rpm Gmpc Lirc Plugin
gmpc-lirc-0.20.0-3.5.x86_64.rpm Gmpc Lirc Plugin
gmpc-lyrics-0.20.0-3.2.aarch64.rpm Gmpc Lyrics Provider Plugin
gmpc-lyrics-0.20.0-3.2.armv7hl.rpm Gmpc Lyrics Provider Plugin
gmpc-lyrics-0.20.0-3.2.x86_64.rpm Gmpc Lyrics Provider Plugin
gmpc-lyrics-11.8.16-3.5.aarch64.rpm Gmpc Lyrics Provider Plugin
gmpc-lyrics-11.8.16-3.5.armv7hl.rpm Gmpc Lyrics Provider Plugin
gmpc-lyrics-11.8.16-3.6.x86_64.rpm Gmpc Lyrics Provider Plugin
gmpc-lyricsplugin-0.20.0-3.4.aarch64.rpm Gmpc Lyricsplugin
gmpc-lyricsplugin-0.20.0-3.4.armv7hl.rpm Gmpc Lyricsplugin
gmpc-lyricsplugin-0.20.0-3.5.x86_64.rpm Gmpc Lyricsplugin
gmpc-lyricwiki-0.20.0-3.3.aarch64.rpm Gmpc Lyric Wiki Provider Plugin
gmpc-lyricwiki-0.20.0-3.3.armv7hl.rpm Gmpc Lyric Wiki Provider Plugin
gmpc-lyricwiki-0.20.0-3.3.x86_64.rpm Gmpc Lyric Wiki Provider Plugin
Advertisement
Advertisement