pam_kwallet-5.7.1-4.6.1.x86_64.rpm


Advertisement

Description

pam_kwallet - A PAM Module for kwallet signing

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Update Oss all
Package name pam_kwallet
Package version 5.7.1
Package release 4.6.1
Package architecture x86_64
Package type rpm
Installed size 47.49 KB
Download size 20.56 KB
Official Mirror ftp.gwdg.de
This PAM module allows you to automatically open your kwallet
when signing into your account.

Alternatives

Package Version Architecture Repository
pam_kwallet-5.7.1-4.3.1.x86_64.rpm 5.7.1 x86_64 openSUSE Update Oss
pam_kwallet-5.7.1-3.2.x86_64.rpm 5.7.1 x86_64 openSUSE Oss
pam_kwallet - - -

Requires

Name Value
kwalletd5 -
libc.so.6(GLIBC_2.4)(64bit) -
libgcrypt.so.20()(64bit) -
libgcrypt.so.20(GCRYPT_1.6)(64bit) -
libpam.so.0()(64bit) -
libpam.so.0(LIBPAM_1.0)(64bit) -
libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit) -
socat -

Provides

Name Value
config(pam_kwallet) = 5.7.1-4.6.1
pam_kwallet = 5.7.1-4.6.1
pam_kwallet(x86-64) = 5.7.1-4.6.1
pam_kwallet5.so()(64bit) -

Download

Type URL
Binary Package pam_kwallet-5.7.1-4.6.1.x86_64.rpm
Source Package pam_kwallet-5.7.1-4.6.1.src.rpm

Install Howto

Install pam_kwallet rpm package:

# zypper install pam_kwallet

Files

Path
/etc/xdg/autostart/pam_kwallet_init.desktop
/lib64/security/pam_kwallet5.so
/usr/lib64/libexec/kf5/pam_kwallet_init
/usr/share/doc/packages/pam_kwallet/COPYING.LIB

Changelog

2018-05-05 - fabian@ritter-vogt.de
- Add patch to address a regression introduced by previous fixes:
* 0001-Avoid-giving-an-stderr-to-kwallet.patch
2018-05-03 - fabian@ritter-vogt.de
- Add patches to fix boo#1090863/CVE-2018-10380:
* 0001-Move-salt-creation-to-an-unprivileged-process.patch
* 0002-Move-socket-creation-to-unprivileged-codepath.patch
2016-07-13 - hrvoje.senjan@gmail.com
- Update to 5.7.1
* New bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.7.1.php
2016-05-17 - toddrme2178@gmail.com
- Remove unneeded call to ldconfig
2016-05-16 - toddrme2178@gmail.com
- Update to 5.6.4
* New bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.6.4.php
- Update to 5.6.3
* New bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.6.3.php
- Fix dependencies.
2016-04-08 - toddrme2178@gmail.com
- Initial version

See Also

Package Description
pam_pkcs11-0.6.8-13.3.1.x86_64.rpm PKCS #11 PAM Module
pam_pkcs11-32bit-0.6.8-13.3.1.x86_64.rpm PKCS #11 PAM Module
pam_snapper-0.5.0-2.3.1.x86_64.rpm PAM module for calling snapper
pasystray-0.6.0-5.1.x86_64.rpm PulseAudio system tray
pasystray-0.6.0-8.1.x86_64.rpm PulseAudio system tray
patch-2.7.5-9.3.1.x86_64.rpm GNU patch
pcfclock-0.44-272.2.1.x86_64.rpm Pcfclock kernel driver
pcfclock-0.44-272.4.1.x86_64.rpm Pcfclock kernel driver
pcfclock-kmp-default-0.44_k4.4.114_42-272.2.1.x86_64.rpm Pcfclock kernel driver
pcfclock-kmp-default-0.44_k4.4.132_53-272.4.1.x86_64.rpm Pcfclock kernel driver
pciutils-3.2.1-18.3.1.x86_64.rpm PCI utilities for Kernel version 2
pciutils-devel-3.2.1-18.3.1.x86_64.rpm Library and Include Files of the PCI utilities
pciutils-devel-32bit-3.2.1-18.3.1.x86_64.rpm Library and Include Files of the PCI utilities
pciutils-ids-2018.02.08-7.3.1.noarch.rpm PCI-utilities pci.ids database
pcp-3.11.9-3.1.x86_64.rpm System-level performance monitoring and performance management
Advertisement
Advertisement