mysql-community-server-tools-5.6.40-36.1.x86_64.rpm


Advertisement

Description

mysql-community-server-tools - MySQL Community Server tools

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Update Oss all
Package name mysql-community-server-tools
Package version 5.6.40
Package release 36.1
Package architecture x86_64
Package type rpm
Installed size 27.04 MB
Download size 3.75 MB
Official Mirror ftp.gwdg.de
A set of scripts for administering a MySQL Community Server or developing
applications with MySQL Community Server.

Alternatives

Package Version Architecture Repository
mysql-community-server-tools-5.6.39-33.1.x86_64.rpm 5.6.39 x86_64 openSUSE Update Oss
mysql-community-server-tools-5.6.38-30.1.x86_64.rpm 5.6.38 x86_64 openSUSE Update Oss
mysql-community-server-tools-5.6.37-27.1.x86_64.rpm 5.6.37 x86_64 openSUSE Update Oss
mysql-community-server-tools-5.6.36-25.1.x86_64.rpm 5.6.36 x86_64 openSUSE Oss
mysql-community-server-tools - - -

Requires

Name Value
/usr/bin/perl -
libaio.so.1()(64bit) -
libaio.so.1(LIBAIO_0.1)(64bit) -
libaio.so.1(LIBAIO_0.4)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libcrypt.so.1()(64bit) -
libcrypt.so.1(GLIBC_2.2.5)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libedit.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libssl.so.1.0.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libz.so.1()(64bit) -
libz.so.1(ZLIB_1.2.0)(64bit) -
perl-DBD-mysql -
socat -

Provides

Name Value
mysql-client:/usr/bin/perror -
mysql-community-server-tools = 5.6.40-36.1
mysql-community-server-tools(x86-64) = 5.6.40-36.1
mysql-community-server_56-tools = 5.6.40
mysql-tools = 5.6.40
mysql:/usr/bin/mysqlhotcopy -

Conflicts

Name Value
otherproviders(mysql-tools) -

Obsoletes

Name Value
mysql-community-server_56-tools < 5.6.40

Download

Type URL
Binary Package mysql-community-server-tools-5.6.40-36.1.x86_64.rpm
Source Package mysql-community-server-5.6.40-36.1.src.rpm

Install Howto

Install mysql-community-server-tools rpm package:

# zypper install mysql-community-server-tools

Files

Path
/usr/bin/msql2mysql
/usr/bin/mysql_convert_table_format
/usr/bin/mysql_embedded
/usr/bin/mysql_find_rows
/usr/bin/mysql_plugin
/usr/bin/mysql_setpermission
/usr/bin/mysql_tzinfo_to_sql
/usr/bin/mysql_zap
/usr/bin/mysqlaccess
/usr/bin/mysqlanalyze
/usr/bin/mysqlhotcopy
/usr/bin/mysqloptimize
/usr/bin/mysqlrepair
/usr/bin/perror
/usr/bin/replace
/usr/share/man/man1/msql2mysql.1.gz
/usr/share/man/man1/mysql_convert_table_format.1.gz
/usr/share/man/man1/mysql_find_rows.1.gz
/usr/share/man/man1/mysql_plugin.1.gz
/usr/share/man/man1/mysql_setpermission.1.gz
/usr/share/man/man1/mysql_tzinfo_to_sql.1.gz
/usr/share/man/man1/mysql_zap.1.gz
/usr/share/man/man1/mysqlaccess.1.gz
/usr/share/man/man1/mysqlhotcopy.1.gz
/usr/share/man/man1/perror.1.gz
/usr/share/man/man1/replace.1.gz

Changelog

See mysql-community-server-5.6.40-36.1.x86_64.rpm changelog.

See Also

Package Description
mysql-connector-java-5.1.42-10.3.1.noarch.rpm Official JDBC Driver for MySQL
nano-plugin-conky-1.10.6-12.1.x86_64.rpm Conky Configuration File Support for nano
nasm-2.10.09-10.1.x86_64.rpm Netwide Assembler (An x86 Assembler)
nasm-doc-2.10.09-10.1.x86_64.rpm Documentation for Nasm
nautilus-evince-3.20.2-6.1.x86_64.rpm Evince Plugin for Nautilus
nautilus-evince-3.20.2-9.1.x86_64.rpm Evince Plugin for Nautilus
nautilus-extension-nextcloud-2.3.3-5.1.noarch.rpm Nautilus overlay icons
ncurses-devel-32bit-5.9-59.1.x86_64.rpm Include Files and Libraries mandatory for Development
ncurses-devel-32bit-5.9-62.1.x86_64.rpm Include Files and Libraries mandatory for Development
ncurses-devel-5.9-59.1.x86_64.rpm Include Files and Libraries mandatory for Development
ncurses-devel-5.9-62.1.x86_64.rpm Include Files and Libraries mandatory for Development
ncurses-utils-5.9-59.1.x86_64.rpm Tools using the new curses libraries
ncurses-utils-5.9-62.1.x86_64.rpm Tools using the new curses libraries
ndiswrapper-1.59-3.2.1.x86_64.rpm Use Microsoft NDIS Network Drivers for WLAN Cards
ndiswrapper-1.59-3.4.1.x86_64.rpm Use Microsoft NDIS Network Drivers for WLAN Cards
Advertisement
Advertisement