libstdc++6-32bit-7.3.1+r258812-10.1.x86_64.rpm


Advertisement

Description

libstdc++6-32bit - The standard C++ shared library

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Update Oss all
Package name libstdc++6-32bit
Package version 7.3.1+r258812
Package release 10.1
Package architecture x86_64
Package type rpm
Installed size 1.51 MB
Download size 401.46 KB
Official Mirror ftp.gwdg.de
The standard C++ library, needed for dynamically linked C++ programs.

Alternatives

Package Version Architecture Repository
libstdc++6-32bit-7.3.1+r258313-6.1.x86_64.rpm 7.3.1+r258313 x86_64 openSUSE Update Oss
libstdc++6-32bit-7.2.1+r253435-3.2.x86_64.rpm 7.2.1+r253435 x86_64 openSUSE Update Oss
libstdc++6-32bit-7.1.1+r248970-1.4.x86_64.rpm 7.1.1+r248970 x86_64 openSUSE Oss
libstdc++6-32bit - - -

Requires

Name Value
/sbin/ldconfig -
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libc.so.6(GLIBC_2.18) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_3.3) -
libgcc_s.so.1(GCC_4.2.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -

Provides

Name Value
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(CXXABI_1.3.10) -
libstdc++.so.6(CXXABI_1.3.11) -
libstdc++.so.6(CXXABI_1.3.2) -
libstdc++.so.6(CXXABI_1.3.3) -
libstdc++.so.6(CXXABI_1.3.4) -
libstdc++.so.6(CXXABI_1.3.5) -
libstdc++.so.6(CXXABI_1.3.6) -
libstdc++.so.6(CXXABI_1.3.7) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(CXXABI_FLOAT128) -
libstdc++.so.6(CXXABI_TM_1) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.1) -
libstdc++.so.6(GLIBCXX_3.4.10) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.12) -
libstdc++.so.6(GLIBCXX_3.4.13) -
libstdc++.so.6(GLIBCXX_3.4.14) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.16) -
libstdc++.so.6(GLIBCXX_3.4.17) -
libstdc++.so.6(GLIBCXX_3.4.18) -
libstdc++.so.6(GLIBCXX_3.4.19) -
libstdc++.so.6(GLIBCXX_3.4.2) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.22) -
libstdc++.so.6(GLIBCXX_3.4.23) -
libstdc++.so.6(GLIBCXX_3.4.24) -
libstdc++.so.6(GLIBCXX_3.4.3) -
libstdc++.so.6(GLIBCXX_3.4.4) -
libstdc++.so.6(GLIBCXX_3.4.5) -
libstdc++.so.6(GLIBCXX_3.4.6) -
libstdc++.so.6(GLIBCXX_3.4.7) -
libstdc++.so.6(GLIBCXX_3.4.8) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libstdc++6-32bit = 7.3.1+r258812-10.1
libstdc++6-32bit(x86-64) = 7.3.1+r258812-10.1

Conflicts

Name Value
libstdc++6-32bit -

Download

Type URL
Binary Package libstdc++6-32bit-7.3.1+r258812-10.1.x86_64.rpm
Source Package gcc7-7.3.1+r258812-10.1.src.rpm

Install Howto

Install libstdc++6-32bit rpm package:

# zypper install libstdc++6-32bit

Files

Path
/usr/lib/libstdc++.so.6
/usr/lib/libstdc++.so.6.0.24

Changelog

See gcc7-7.3.1+r258812-10.1.x86_64.rpm changelog.

See Also

Package Description
libstdc++6-7.2.1+r253435-3.2.x86_64.rpm The standard C++ shared library
libstdc++6-7.3.1+r258313-6.1.x86_64.rpm The standard C++ shared library
libstdc++6-7.3.1+r258812-10.1.x86_64.rpm The standard C++ shared library
libstdc++6-devel-gcc7-32bit-7.2.1+r253435-3.2.x86_64.rpm Include Files and Libraries mandatory for Development
libstdc++6-devel-gcc7-32bit-7.3.1+r258313-6.1.x86_64.rpm Include Files and Libraries mandatory for Development
libstdc++6-devel-gcc7-32bit-7.3.1+r258812-10.1.x86_64.rpm Include Files and Libraries mandatory for Development
libstdc++6-devel-gcc7-7.2.1+r253435-3.2.x86_64.rpm Include Files and Libraries mandatory for Development
libstdc++6-devel-gcc7-7.3.1+r258313-6.1.x86_64.rpm Include Files and Libraries mandatory for Development
libstdc++6-devel-gcc7-7.3.1+r258812-10.1.x86_64.rpm Include Files and Libraries mandatory for Development
libstdc++6-locale-7.2.1+r253435-3.2.x86_64.rpm Standard C++ Library Locales
libstdc++6-locale-7.3.1+r258313-6.1.x86_64.rpm Standard C++ Library Locales
libstdc++6-locale-7.3.1+r258812-10.1.x86_64.rpm Standard C++ Library Locales
libstorage-devel-2.26.12.2-2.3.1.x86_64.rpm Header files and documentation for libstorage
libstorage-python-2.26.12.2-2.3.1.x86_64.rpm Python bindings for libstorage
libstorage-ruby-2.26.12.2-2.3.1.x86_64.rpm Ruby bindings for libstorage
Advertisement
Advertisement