libreoffice-gdb-pretty-printers-6.0.4.2-21.1.noarch.rpm


Advertisement

Description

libreoffice-gdb-pretty-printers - Additional support for debugging with gdb

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Update Oss all
Package name libreoffice-gdb-pretty-printers
Package version 6.0.4.2
Package release 21.1
Package architecture noarch
Package type rpm
Installed size 70.50 KB
Download size 233.87 KB
Official Mirror ftp.gwdg.de
This package provides gdb pretty printers for package libreoffice.

Alternatives

Package Version Architecture Repository
libreoffice-gdb-pretty-printers-6.0.5.2-24.2.noarch.rpm 6.0.5.2 noarch openSUSE Update Oss
libreoffice-gdb-pretty-printers-6.0.3.2-18.1.noarch.rpm 6.0.3.2 noarch openSUSE Update Oss
libreoffice-gdb-pretty-printers-5.4.5.1-15.1.noarch.rpm 5.4.5.1 noarch openSUSE Update Oss
libreoffice-gdb-pretty-printers-5.4.4.2-12.6.noarch.rpm 5.4.4.2 noarch openSUSE Update Oss
libreoffice-gdb-pretty-printers-5.3.5.2-3.4.noarch.rpm 5.3.5.2 noarch openSUSE Update Oss
libreoffice-gdb-pretty-printers-5.3.3.2-1.2.noarch.rpm 5.3.3.2 noarch openSUSE Oss
libreoffice-gdb-pretty-printers - - -

Requires

Name Value
gdb -
libreoffice = 6.0.4.2
python3-six -

Provides

Name Value
libreoffice-gdb-pretty-printers = 6.0.4.2-21.1

Download

Type URL
Binary Package libreoffice-gdb-pretty-printers-6.0.4.2-21.1.noarch.rpm
Source Package libreoffice-6.0.4.2-21.1.src.rpm

Install Howto

Install libreoffice-gdb-pretty-printers rpm package:

# zypper install libreoffice-gdb-pretty-printers

Files

Path
/usr/share/gdb/auto-load/usr/lib64/libreoffice/
/usr/share/gdb/auto-load/usr/lib64/libreoffice/program/libbasegfxlo.so-gdb.py
/usr/share/gdb/auto-load/usr/lib64/libreoffice/program/libsvllo.so-gdb.py
/usr/share/gdb/auto-load/usr/lib64/libreoffice/program/libswlo.so-gdb.py
/usr/share/gdb/auto-load/usr/lib64/libreoffice/program/libtllo.so-gdb.py
/usr/share/gdb/auto-load/usr/lib64/libreoffice/program/libuno_cppu.so.3-gdb.py
/usr/share/gdb/auto-load/usr/lib64/libreoffice/program/libuno_sal.so.3-gdb.py
/usr/share/gdb/auto-load/usr/lib64/libreoffice/program/libvcllo.so-gdb.py
/usr/share/gdb/auto-load/usr/lib64/libreoffice/program/libwriterfilterlo.so-gdb.py
/usr/share/libreoffice/gdb/
/usr/share/libreoffice/gdb/libreoffice/__init__.py
/usr/share/libreoffice/gdb/libreoffice/basegfx.py
/usr/share/libreoffice/gdb/libreoffice/cppu.py
/usr/share/libreoffice/gdb/libreoffice/sal.py
/usr/share/libreoffice/gdb/libreoffice/svl.py
/usr/share/libreoffice/gdb/libreoffice/sw.py
/usr/share/libreoffice/gdb/libreoffice/tl.py
/usr/share/libreoffice/gdb/libreoffice/vcl.py
/usr/share/libreoffice/gdb/libreoffice/writerfilter.py
/usr/share/libreoffice/gdb/libreoffice/util/__init__.py
/usr/share/libreoffice/gdb/libreoffice/util/compatibility.py
/usr/share/libreoffice/gdb/libreoffice/util/printing.py
/usr/share/libreoffice/gdb/libreoffice/util/string.py
/usr/share/libreoffice/gdb/libreoffice/util/uno.py

Changelog

See libreoffice-6.0.4.2-21.1.x86_64.rpm changelog.

See Also

Package Description
libreoffice-glade-5.3.5.2-3.4.noarch.rpm Support for creating LibreOffice dialogs in glade
libreoffice-glade-5.4.4.2-12.6.noarch.rpm Support for creating LibreOffice dialogs in glade
libreoffice-glade-5.4.5.1-15.1.noarch.rpm Support for creating LibreOffice dialogs in glade
libreoffice-glade-6.0.3.2-18.1.noarch.rpm Support for creating LibreOffice dialogs in glade
libreoffice-glade-6.0.4.2-21.1.noarch.rpm Support for creating LibreOffice dialogs in glade
libreoffice-glade-6.0.5.2-24.2.noarch.rpm Support for creating LibreOffice dialogs in glade
libreoffice-gnome-5.3.5.2-3.4.x86_64.rpm GNOME Extensions for LibreOffice
libreoffice-gnome-5.4.4.2-12.6.x86_64.rpm GNOME Extensions for LibreOffice
libreoffice-gnome-5.4.5.1-15.1.x86_64.rpm GNOME Extensions for LibreOffice
libreoffice-gnome-6.0.3.2-18.1.x86_64.rpm GNOME Extensions for LibreOffice
libreoffice-gnome-6.0.4.2-21.1.x86_64.rpm GNOME Extensions for LibreOffice
libreoffice-gnome-6.0.5.2-24.2.x86_64.rpm GNOME Extensions for LibreOffice
libreoffice-gtk2-6.0.3.2-18.1.x86_64.rpm Gtk2 interface for LibreOffice
libreoffice-gtk2-6.0.4.2-21.1.x86_64.rpm Gtk2 interface for LibreOffice
libreoffice-gtk2-6.0.5.2-24.2.x86_64.rpm Gtk2 interface for LibreOffice
Advertisement
Advertisement