libreoffice-base-drivers-postgresql-6.0.3.2-18.1.x86_64.rpm


Advertisement

Description

libreoffice-base-drivers-postgresql - PostgreSQL Database Driver for LibreOffice

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Update Oss all
Package name libreoffice-base-drivers-postgresql
Package version 6.0.3.2
Package release 18.1
Package architecture x86_64
Package type rpm
Installed size 941.11 KB
Download size 440.59 KB
Official Mirror ftp.gwdg.de
This package allows to access PostgreSQL databases from LibreOffice Base.

Alternatives

Package Version Architecture Repository
libreoffice-base-drivers-postgresql-6.0.5.2-24.2.x86_64.rpm 6.0.5.2 x86_64 openSUSE Update Oss
libreoffice-base-drivers-postgresql-6.0.4.2-21.1.x86_64.rpm 6.0.4.2 x86_64 openSUSE Update Oss
libreoffice-base-drivers-postgresql-5.4.5.1-15.1.x86_64.rpm 5.4.5.1 x86_64 openSUSE Update Oss
libreoffice-base-drivers-postgresql-5.4.4.2-12.6.x86_64.rpm 5.4.4.2 x86_64 openSUSE Update Oss
libreoffice-base-drivers-postgresql-5.3.5.2-3.4.x86_64.rpm 5.3.5.2 x86_64 openSUSE Update Oss
libreoffice-base-drivers-postgresql-5.3.3.2-1.2.x86_64.rpm 5.3.3.2 x86_64 openSUSE Oss
libreoffice-base-drivers-postgresql - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libldap-2.4.so.2()(64bit) -
libm.so.6()(64bit) -
libmergedlo.so()(64bit) -
libpq.so.5()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libuno_cppu.so.3()(64bit) -
libuno_cppu.so.3(LIBO_UDK_4.4)(64bit) -
libuno_cppu.so.3(UDK_3.1)(64bit) -
libuno_cppu.so.3(UDK_3_0_0)(64bit) -
libuno_cppuhelpergcc3.so.3()(64bit) -
libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9)(64bit) -
libuno_cppuhelpergcc3.so.3(UDK_3.3)(64bit) -
libuno_cppuhelpergcc3.so.3(UDK_3.6)(64bit) -
libuno_cppuhelpergcc3.so.3(UDK_3_0_0)(64bit) -
libuno_sal.so.3()(64bit) -
libuno_sal.so.3(LIBO_UDK_3.5)(64bit) -
libuno_sal.so.3(LIBO_UDK_3.6)(64bit) -
libuno_sal.so.3(LIBO_UDK_4.0)(64bit) -
libuno_sal.so.3(LIBO_UDK_4.1)(64bit) -
libuno_sal.so.3(LIBO_UDK_5.1)(64bit) -
libuno_sal.so.3(UDK_3.3)(64bit) -
libuno_sal.so.3(UDK_3.6)(64bit) -
libuno_sal.so.3(UDK_3_0_0)(64bit) -
libuno_salhelpergcc3.so.3()(64bit) -
libuno_salhelpergcc3.so.3(UDK_3_0_0)(64bit) -
postgresql -
rtld(GNU_HASH) -

Provides

Name Value
libpostgresql-sdbc-impllo.so()(64bit) -
libpostgresql-sdbclo.so()(64bit) -
libreoffice-base-drivers-postgresql = 6.0.3.2-18.1
libreoffice-base-drivers-postgresql(x86-64) = 6.0.3.2-18.1

Download

Type URL
Binary Package libreoffice-base-drivers-postgresql-6.0.3.2-18.1.x86_64.rpm
Source Package libreoffice-6.0.3.2-18.1.src.rpm

Install Howto

Install libreoffice-base-drivers-postgresql rpm package:

# zypper install libreoffice-base-drivers-postgresql

Files

Path
/usr/lib64/libreoffice/program/libpostgresql-sdbc-impllo.so
/usr/lib64/libreoffice/program/libpostgresql-sdbclo.so
/usr/lib64/libreoffice/program/postgresql-sdbc.ini
/usr/lib64/libreoffice/program/services/postgresql-sdbc.rdb
/usr/lib64/libreoffice/share/
/usr/lib64/libreoffice/share/registry/postgresql.xcd

Changelog

See libreoffice-6.0.3.2-18.1.x86_64.rpm changelog.

See Also

Package Description
libreoffice-branding-upstream-5.3.5.2-3.4.noarch.rpm Original Branding for LibreOffice
libreoffice-branding-upstream-5.4.4.2-12.6.noarch.rpm Original Branding for LibreOffice
libreoffice-branding-upstream-5.4.5.1-15.1.noarch.rpm Original Branding for LibreOffice
libreoffice-branding-upstream-6.0.3.2-18.1.noarch.rpm Original Branding for LibreOffice
libreoffice-branding-upstream-6.0.4.2-21.1.noarch.rpm Original Branding for LibreOffice
libreoffice-branding-upstream-6.0.5.2-24.2.noarch.rpm Original Branding for LibreOffice
libreoffice-calc-5.3.5.2-3.4.x86_64.rpm LibreOffice Calc
libreoffice-calc-5.4.4.2-12.6.x86_64.rpm LibreOffice Calc
libreoffice-calc-5.4.5.1-15.1.x86_64.rpm LibreOffice Calc
libreoffice-calc-6.0.3.2-18.1.x86_64.rpm LibreOffice Calc
libreoffice-calc-6.0.4.2-21.1.x86_64.rpm LibreOffice Calc
libreoffice-calc-6.0.5.2-24.2.x86_64.rpm LibreOffice Calc
libreoffice-calc-extensions-5.3.5.2-3.4.x86_64.rpm LibreOffice Calc Extensions
libreoffice-calc-extensions-5.4.4.2-12.6.x86_64.rpm LibreOffice Calc Extensions
libreoffice-calc-extensions-5.4.5.1-15.1.x86_64.rpm LibreOffice Calc Extensions
Advertisement
Advertisement