libpackagekit-glib2-devel-1.1.3-5.3.1.x86_64.rpm


Advertisement

Description

libpackagekit-glib2-devel - Simple software installation management software

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Update Oss all
Package name libpackagekit-glib2-devel
Package version 1.1.3
Package release 5.3.1
Package architecture x86_64
Package type rpm
Installed size 889.00 KB
Download size 155.75 KB
Official Mirror ftp.gwdg.de
PackageKit is a system designed to make installing and updating
software on your computer easier.  The primary design goal is to unify
all the software graphical tools used in different distributions, and
use some of the latest technology like PolicyKit to make the process
suck less.

Alternatives

Package Version Architecture Repository
libpackagekit-glib2-devel-1.1.3-4.4.x86_64.rpm 1.1.3 x86_64 openSUSE Oss
libpackagekit-glib2-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libpackagekit-glib2-18 = 1.1.3
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(gthread-2.0) -
pkgconfig(sqlite3) -
typelib-1_0-PackageKitGlib-1_0 = 1.1.3

Provides

Name Value
libpackagekit-glib12-devel = 1.1.3
libpackagekit-glib2-devel = 1.1.3-5.3.1
libpackagekit-glib2-devel(x86-64) = 1.1.3-5.3.1
pkgconfig(packagekit-glib2) = 1.1.3

Obsoletes

Name Value
libpackagekit-glib12-devel < 1.1.3

Download

Type URL
Binary Package libpackagekit-glib2-devel-1.1.3-5.3.1.x86_64.rpm
Source Package PackageKit-1.1.3-5.3.1.src.rpm

Install Howto

Install libpackagekit-glib2-devel rpm package:

# zypper install libpackagekit-glib2-devel

Files

Path
/usr/include/PackageKit/
/usr/include/PackageKit/packagekit-glib2/packagekit.h
/usr/include/PackageKit/packagekit-glib2/pk-bitfield.h
/usr/include/PackageKit/packagekit-glib2/pk-category.h
/usr/include/PackageKit/packagekit-glib2/pk-client-helper.h
/usr/include/PackageKit/packagekit-glib2/pk-client-sync.h
/usr/include/PackageKit/packagekit-glib2/pk-client.h
/usr/include/PackageKit/packagekit-glib2/pk-common.h
/usr/include/PackageKit/packagekit-glib2/pk-control-sync.h
/usr/include/PackageKit/packagekit-glib2/pk-control.h
/usr/include/PackageKit/packagekit-glib2/pk-desktop.h
/usr/include/PackageKit/packagekit-glib2/pk-details.h
/usr/include/PackageKit/packagekit-glib2/pk-distro-upgrade.h
/usr/include/PackageKit/packagekit-glib2/pk-enum-types.h
/usr/include/PackageKit/packagekit-glib2/pk-enum.h
/usr/include/PackageKit/packagekit-glib2/pk-error.h
/usr/include/PackageKit/packagekit-glib2/pk-eula-required.h
/usr/include/PackageKit/packagekit-glib2/pk-files.h
/usr/include/PackageKit/packagekit-glib2/pk-item-progress.h
/usr/include/PackageKit/packagekit-glib2/pk-media-change-required.h
/usr/include/PackageKit/packagekit-glib2/pk-offline.h
/usr/include/PackageKit/packagekit-glib2/pk-package-id.h
/usr/include/PackageKit/packagekit-glib2/pk-package-ids.h
/usr/include/PackageKit/packagekit-glib2/pk-package-sack-sync.h
/usr/include/PackageKit/packagekit-glib2/pk-package-sack.h
/usr/include/PackageKit/packagekit-glib2/pk-package.h
/usr/include/PackageKit/packagekit-glib2/pk-progress.h
/usr/include/PackageKit/packagekit-glib2/pk-repo-detail.h
/usr/include/PackageKit/packagekit-glib2/pk-repo-signature-required.h
/usr/include/PackageKit/packagekit-glib2/pk-require-restart.h
/usr/include/PackageKit/packagekit-glib2/pk-results.h
/usr/include/PackageKit/packagekit-glib2/pk-source.h
/usr/include/PackageKit/packagekit-glib2/pk-task-sync.h
/usr/include/PackageKit/packagekit-glib2/pk-task.h
/usr/include/PackageKit/packagekit-glib2/pk-transaction-list.h
/usr/include/PackageKit/packagekit-glib2/pk-transaction-past.h
/usr/include/PackageKit/packagekit-glib2/pk-update-detail.h
/usr/include/PackageKit/packagekit-glib2/pk-version.h
/usr/lib64/libpackagekit-glib2.so
/usr/lib64/pkgconfig/packagekit-glib2.pc
/usr/share/gir-1.0/PackageKitGlib-1.0.gir

Changelog

See PackageKit-1.1.3-5.3.1.x86_64.rpm changelog.

See Also

Package Description
libpackagekit-glib2-devel-32bit-1.1.3-5.3.1.x86_64.rpm Simple software installation management software
libpcp-devel-3.11.9-3.1.x86_64.rpm Performance Co-Pilot (PCP) development headers
libpcp3-3.11.9-3.1.x86_64.rpm Performance Co-Pilot run-time libraries
libpcp_gui2-3.11.9-3.1.x86_64.rpm Performance Co-Pilot run-time GUI library
libpcp_import1-3.11.9-3.1.x86_64.rpm Performance Co-Pilot run-time import library
libpcp_mmv1-3.11.9-3.1.x86_64.rpm Performance Co-Pilot run-time MMV library
libpcp_trace2-3.11.9-3.1.x86_64.rpm Performance Co-Pilot run-time tracing library
libpcp_web1-3.11.9-3.1.x86_64.rpm Performance Co-Pilot run-time web library
libpcre1-32bit-8.39-11.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcre1-8.39-11.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcre16-0-32bit-8.39-11.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcre16-0-8.39-11.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcrecpp0-32bit-8.39-11.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcrecpp0-8.39-11.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcreposix0-32bit-8.39-11.1.x86_64.rpm A library for Perl-compatible regular expressions
Advertisement
Advertisement