libglue2-32bit-1.0.12+v1.git.1485976882.03d61cd-2.3.1.x86_64.rpm


Advertisement

Description

libglue2-32bit - Reusable cluster libraries

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Update Oss all
Package name libglue2-32bit
Package version 1.0.12+v1.git.1485976882.03d61cd
Package release 2.3.1
Package architecture x86_64
Package type rpm
Installed size 260.94 KB
Download size 119.44 KB
Official Mirror ftp.gwdg.de
A collection of libraries that are useful for writing cluster managers
such as Pacemaker.

Alternatives

Package Version Architecture Repository
libglue2-32bit-1.0.12+v1.git.1485976882.03d61cd-2.6.1.x86_64.rpm 1.0.12+v1.git.1485976882.03d61cd x86_64 openSUSE Update Oss
libglue2-32bit-1.0.12+v1.git.1485976882.03d61cd-1.11.x86_64.rpm 1.0.12+v1.git.1485976882.03d61cd x86_64 openSUSE Oss
libglue2-32bit - - -

Requires

Name Value
libc.so.6(GLIBC_2.15) -
libglib-2.0.so.0 -
libltdl.so.7 -
libuuid.so.1 -
libuuid.so.1(UUID_1.0) -

Provides

Name Value
libglue2-32bit = 1.0.12+v1.git.1485976882.03d61cd-2.3.1
libglue2-32bit(x86-32) = 1.0.12+v1.git.1485976882.03d61cd-2.3.1
libpils.so.2 -
libplumb.so.2 -
libplumbgpl.so.2 -
libstonith.so.1 -

Download

Type URL
Binary Package libglue2-32bit-1.0.12+v1.git.1485976882.03d61cd-2.3.1.x86_64.rpm
Source Package cluster-glue-1.0.12+v1.git.1485976882.03d61cd-2.3.1.src.rpm

Install Howto

Install libglue2-32bit rpm package:

# zypper install libglue2-32bit

Files

Path
/usr/lib/libpils.so.2
/usr/lib/libpils.so.2.0.0
/usr/lib/libplumb.so.2
/usr/lib/libplumb.so.2.1.0
/usr/lib/libplumbgpl.so.2
/usr/lib/libplumbgpl.so.2.0.0
/usr/lib/libstonith.so.1
/usr/lib/libstonith.so.1.0.0

Changelog

See cluster-glue-1.0.12+v1.git.1485976882.03d61cd-2.3.1.x86_64.rpm changelog.

See Also

Package Description
libgnome-autoar-0-0-0.2.2-2.1.x86_64.rpm Automatic archives creating and extracting library
libgnome-autoar-gtk-0-0-0.2.2-2.1.x86_64.rpm Automatic archives creating and extracting library
libgnome-desktop-3-12-3.20.2-6.1.x86_64.rpm The GNOME Desktop API Library
libgnome-desktop-3-12-32bit-3.20.2-6.1.x86_64.rpm The GNOME Desktop API Library
libgnome-desktop-3-devel-3.20.2-6.1.x86_64.rpm The GNOME Desktop API Library -- Development Files
libgnome-desktop-3_0-common-3.20.2-6.1.x86_64.rpm The GNOME Desktop API Library -- Common data files
libgnutls-devel-3.3.27-2.3.1.x86_64.rpm Development package for gnutls
libgnutls-devel-32bit-3.3.27-2.3.1.x86_64.rpm Development package for gnutls
libgnutls-openssl-devel-3.3.27-2.3.1.x86_64.rpm Development package for gnutls
libgnutls-openssl27-3.3.27-2.3.1.x86_64.rpm The GNU Transport Layer Security Library
libgnutls28-3.3.27-2.3.1.x86_64.rpm The GNU Transport Layer Security Library
libgnutls28-32bit-3.3.27-2.3.1.x86_64.rpm The GNU Transport Layer Security Library
libgnutlsxx-devel-3.3.27-2.3.1.x86_64.rpm Development package for gnutls
libgnutlsxx28-3.3.27-2.3.1.x86_64.rpm The GNU Transport Layer Security Library
libgo11-32bit-7.2.1+r253435-3.2.x86_64.rpm GNU Go compiler runtime library
Advertisement
Advertisement